Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Tftp
# 1  
Old 04-26-2005

Is it possible to copy files between two computers with TFTP.And how?
# 2  
Old 04-26-2005
Always be sure to search the forums. See this link. Why do you want to use tftp in place of a secure protocol? If you do use tftp, I'd make sure you also use TCPwrappers to add some level of protection.


Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Solaris

Enabling TFTP in Solaris 10

Hi, I was trying to enable TFTP on my Solaris 10. I started with un-commenting the tftp line in /etc/inetd.conf and inetconv -i /etc/inetd.conf for tftp installation. I did reboot the server afterwards, but i still cannot find the /tftpboot directory. though the return of svcs -a | grep -i tftp... (0 Replies)
Discussion started by: A.Salama
0 Replies

2. Solaris

Solaris 10 TFTP log

I am new to Solaris 10 and am having an issue with a Solaris 10 system, which has had the TFTP Enabled and the TFTP "root" directory created with the desired files loaded into it. What I need is to review the log for the TFTP connections or attempted connections to try and verify the get/put... (1 Reply)
Discussion started by: campbelldw
1 Replies

3. Linux

tftp will not start.

I have setup nimol on a Fedora 9 machine. Nimol is installed and correctly configured and I have a client rs6000 (43p) declared in the dhcpd.conf file. all is running correctly and tftp is installed. I am monitoring /var/log/messages when I start the 43p and see the dhcp request come in and a reply... (0 Replies)
Discussion started by: johnf
0 Replies

4. UNIX for Dummies Questions & Answers

TFTP not found

Hi, I'm trying to run the tftp client on tsch shell and I get command not found, but on bash tftp ran fine, can anyone help me on how to run it on tsch? Thanks (1 Reply)
Discussion started by: wsn
1 Replies

5. UNIX for Dummies Questions & Answers

tftp troubleshooting

Hi I am trying to do a network install of Solaris 10 08_07 onto a Sunfire T2000. I have configured all my network-boot-arguments on the client server (named sundb1). I have installed my image of Solaris on my install server (sun1). But when I try to install using # boot net -s I get the... (0 Replies)
Discussion started by: Bobby76
0 Replies

6. UNIX for Dummies Questions & Answers

enabling TFTP

ive been trying to enable a tftp service on a unix box using the command atftpd --daemon but when i scan the open ports using nmap it doesnt show that port 21 as up does anyone know the reason... ive tried /etc/init.d/atftpd start , it didnt work if i type atftpd by it self it gives me a set... (2 Replies)
Discussion started by: ratamahatta
2 Replies

7. Linux

tftp question

RH 7.2 I am attempting to get tftp working but I'm having a problem. On the server, xinetd has libwrap options compiled in. I have a deny all policy in my hosts.deny file and the following entries in my hosts.allow file: in.tftpd:. But...when I attempt to tftp from... (1 Reply)
Discussion started by: jalburger
1 Replies

8. IP Networking

TFTP question

I have been hearing that this protocol offers faster throughput rate than FTP, is it true? If so, are there any compromise in reliability on data being sent? How do I set up a TFTP transfer instead of a FTP to download? Thanks (3 Replies)
Discussion started by: ho_k
3 Replies

9. UNIX for Dummies Questions & Answers


Hi, Setting up print queue, using SMIT on AIX And I have an option saying do I wish to make this a BOOTP/TFTP server. What exactly does this do? Thanks (3 Replies)
Discussion started by: maverick
3 Replies

10. UNIX for Dummies Questions & Answers

TFTP setup

ok, I configured inetd.conf so that the tftp string is not commented out, but I cannot get the process to start. I'm running Solaris 5.8 and need some help. Cabletron said that it's process is 3485, i tried to kill it, it's the wrong process. I started inetd again and still can't kill it. i... (15 Replies)
Discussion started by: veitcha
15 Replies
Login or Register to Ask a Question

Featured Tech Videos