ssh install


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers ssh install
# 1  
Old 04-25-2005
ssh install

hi , i am trying to install ssh on solaris8
i have downloaded openssh. if anyone have installed openssh before , i like to know if there are anything else needed to install it.
Some web sites says you need zlib and so on. i am confused.
# 2  
Old 04-25-2005
go to www.sunfreeware.com and look at the openssh download, it will show you all the dependencies for getting openssh running.
 
Login or Register to Ask a Question

Previous Thread | Next Thread

9 More Discussions You Might Find Interesting

1. Solaris

Solaris 10 install dvd drive boots, but not recoginized by install process

I am trying to build a Sun Ultra 10 with solaris 10. This computer is one of a collection that was donated to the non-profic company I work for. All media was wiped before I recieved them, so I am starting from stratch. I downloaded the Solaris 10 ISO and burned a DVD. The computer came with a... (4 Replies)
Discussion started by: gwillhight
4 Replies

2. Solaris

How to install SSH on Solaris 10?

Dear friends, I am running Solaris 10 x86, I have only one monitor so I want to access my solaris machine with putty. Please help me setup SSH on Solaris and how to make my solaris system ssh-accessible on the network. It would be so nice of you if could provide details on each step as I am a... (4 Replies)
Discussion started by: gabam
4 Replies

3. IP Networking

how to install ssh service in linux

hello,I am new in linux and want to know how to install ssh service in my computer so that others can connect to it,thank you! (15 Replies)
Discussion started by: hwk07
15 Replies

4. Linux

install macbook pro fedora10 ???((<<if can install, how to install? >> ))

If may install can Tells everybody ??? (0 Replies)
Discussion started by: kzBSD
0 Replies

5. AIX

Problem in SSH Install in AIX 4.3 Server.

Hi Friends I am trying to install ssh in one of my AIX4.3 server. I downloaded openssh and openssl from IBM site. While installing them openssh failed. The lpcheck command display looks like this: # lppchk -v lppchk: The following filesets need to be installed or corrected to bring ... (5 Replies)
Discussion started by: efunds
5 Replies

6. AIX

Install ssh on AIX5.2

hi Any one help me to install ssh on IBM-AIX5.2 in my machine i have this bellow rpms installed zlib-1.2.3-3 prngd-0.9.23-3 openssl-0.9.7l-2 openssl-doc-0.9.7l-2 openssl-devel-0.9.7l-2 For ssh installing we need ssh rpms but i could not find openssh,openssh-server,openssh-client rpm's in... (3 Replies)
Discussion started by: chinni929
3 Replies

7. HP-UX

Unable to install SSH

Hello!! I have an HP-UX 11.23 box. I downloaded an SSH depot file form HP website. Using SAM, I tried to install the depot file. However, SAM declared "it cannot find any compatible depot file to install". Due to that, I tried using command line 'swinstall' just like HP tutorial taught me.... (8 Replies)
Discussion started by: jembalang
8 Replies

8. HP-UX

Oracle 9i install: Error in invoking target install of makefile

I receive an error while installing Oracle 9i: Error in invoking target install of makefile /opt/oracle/product/9.2.0/sqlplus/lib/ins_sqlplus.mk Furthermore: $ whoami oracle $ echo $ORACLE_HOME /opt/oracle/product/9.2.0 $ pwd /opt/oracle/product/9.2.0/sqlplus/lib $ ll total... (5 Replies)
Discussion started by: chris2005
5 Replies

9. UNIX for Advanced & Expert Users

SSh install and config

Hi all........... I work for a big french car manufacturer. I'm supposed to put up a secure protocol, that means ssh. I'm looking for free ssh codes and binaries, and the install and config of it... Any help would be great... :confused: :confused: :confused: Thanx Jason (3 Replies)
Discussion started by: a_new_admin
3 Replies
Login or Register to Ask a Question

Featured Tech Videos