Visit Our UNIX and Linux User Community

[Solved] Can't get on internet with Linux Static IP address and Linksys Router.

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers [Solved] Can't get on internet with Linux Static IP address and Linksys Router.
# 1  
Old 03-25-2012
[Solved] Can't get on internet with Linux Static IP address and Linksys Router.

I configured my linux server with Static IP address out of the range of the DHCP linksys router, but cannot get on the internet.
When I switch back to "Automatically obtain IP address" ..then I can get on the internet.
Can comeone help with this.
# 2  
Old 03-25-2012
did you give the routing and dns information to your static settings?
# 3  
Old 03-25-2012
Thanks....I did that and it worked fine.

Previous Thread | Next Thread
Test Your Knowledge in Computers #851
Difficulty: Medium
Angular is a TypeScript-based open-source web application framework.
True or False?

10 More Discussions You Might Find Interesting

1. IP Networking

Static route on router

Hi all, This may be the basic question of Routing but I am a sort of new to networking so I am asking. Do I need to put route for my router's LAN port ip to WAN (serial) port ip Or the router itself can communicate between its ports without routes. lan ( ... (3 Replies)
Discussion started by: dextergenious
3 Replies

2. UNIX for Dummies Questions & Answers

[Solved] Box with a new MAC address can't connect to the internet

Hi, i replaced one of my UNIX machines last week, the old box had an external IP address before. Everything is the same as the previous box and the only difference is the new one has a different MAC address (of course, since the mother boards are different). The problem is the new machine can't... (2 Replies)
Discussion started by: tezarin
2 Replies

3. Cybersecurity

Linksys router question

Hi I have very basic network settings in my home. Cable connected to my Linksys Wireless G router. My wife and I connect to that using our laptop. Yes. I did enable encryption to connect. Also my wireless printer is connected to that. For some reason, last night around 12:30 AM, the... (4 Replies)
Discussion started by: samnyc
4 Replies

4. IP Networking

Linksys RV802 VPN Router

Does anyone know if this router can restrict incoming traffic to specific IP addresses. There does not seem to be any information on Cisco's web site any more. ie Only is allowed access to port 9100, which is redirected to (1 Reply)
Discussion started by: jgt
1 Replies

5. IP Networking

I need HELP to Set up Coyote Linux router with 1 static IP & 64 internal static IP

hello, i need help on setting my coyote linux, i've working on this for last 5 days, can't get it to work. I've been posting this message to coyote forum, and other linux forum, but haven't get any answer yet. Hope someone here can help me...... please see my attached picture first. ... (0 Replies)
Discussion started by: dlwoaud
0 Replies

6. Shell Programming and Scripting

using wget to submit a form on linksys router

I'm trying to use wget to submit a form. I have tried to dig out what is actually being "posted" and where, using tamperdata (see below). Here is my wget command: wget --http-user=xyz --http-password=xyz... (1 Reply)
Discussion started by: mike909
1 Replies

7. IP Networking

linksys router and solaris 8

I just sys-unconfigged my ultra sparc which is on my home network where I have 2 PCs attached. When I go to install Solaris 8, it asks various things re: networking. Specifically, when it asks for the IP addy for the DNS server, I input the info, but it barfs back "IP addy info not found". I... (10 Replies)
Discussion started by: nicomen
10 Replies

8. IP Networking

Connecting SGI to Linksys router

I have an SGI running Irix 6.5 and I am trying to connect it to my home network that consists of two Windows PC's (Win 98SE and Win 2000) plus the SGI all connected to a Linksys router which is connected to my DSL modem. My ISP is Verizon DSL (Dynamic IP addressing.) All network lights are... (3 Replies)
Discussion started by: mdbanas
3 Replies

9. IP Networking

router Linksys

I have a linksys router BEFSR41. I am trying to connect two network.. one device has to route from one network of IP address to go to a device on separate network with IP address In the configuration LAN ip address by default it If I define LAN IP to... (0 Replies)
Discussion started by: ajnabi
0 Replies

10. Solaris

I can't ping my linksys router from Ultra 10

To begin with, I am a Solaris newbie; however, I am very familiar with Linux. Until I began working with Solaris, I didn't realize how much more difficult networking Solaris is than Linux. Before submitting this question, I have tried to fix this problem myself. After days of research, I still... (3 Replies)
Discussion started by: cstovall
3 Replies

Featured Tech Videos