tar using mount points


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers tar using mount points
# 1  
Old 03-30-2005
Question tar using mount points

hi

i tried to tar a directory in my server but it show ensufficient space.
therefore i tried to save it to a mount point using
tar /mountpoint/newfilename file2btar
but it gives me permission denied.
i am using the root account to do this.
is it possible to tar files and put it to mounted directories?
or is the command correct?
# 2  
Old 03-30-2005
you have to type:
tar cfv /newdir/tarball /dir2backup/.

tar means tape archiver so if you don't use your tapedrive (eg:/dev/rmt/0) you have to specify another directory with the option -f. -c is create and -v is verbose....

gP
# 3  
Old 03-31-2005
hi

i tried this command

"tar cvf /mountpoint/newfilename.tar file2betar"
but it return me this msg
tar: /mountpoint/newfilesname.tar: Permission denied

i tried to tar the files to a mountpoint in another server because there is insufficient space in my server. but it prompted me this error.
any way to fix it?
# 4  
Old 03-31-2005
try touching a file in the mounted directory to confirm whether you have write access to it as root user ... if not able, the NFS-mounted directory you are trying to write to has exported the directory without remote root access by default ...

see "man share" and "man -s 1M share_nfs"
 
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Solaris

Solaris tar command to ignore mount points?

i.e. to stay in local filesytem. I believe the flag in linux is one-file-system. Is there corresponding in solaris? SOLARIS 9 BTW. (10 Replies)
Discussion started by: psychocandy
10 Replies

2. Red Hat

Types of mount points

Hi, What are the types of mount points available in Linux machine and how to find what type of mount point is configured in my linux machine? Is mount point otherwise called as file system or do they have different meaning ? Regards, Maddy (4 Replies)
Discussion started by: Maddy123
4 Replies

3. Red Hat

Mount Points? How?

Hi folks, I have been asked to performed the following: Add the following new moint points systemA:/avp and SystemB:/usr/sap/trans to be the new linux server ZZZ How can I add those mount points and how those mount points can become another linuz server?:wall::wall::wall: (2 Replies)
Discussion started by: 300zxmuro
2 Replies

4. Shell Programming and Scripting

Shell Script to see the mount points.

Hi all, First of all I dont even know the ABC of scripting .. But now I want a Script to see the mount points of the file systems Can any body help plsssssssss :o (1 Reply)
Discussion started by: priky
1 Replies

5. UNIX for Advanced & Expert Users

mount points

hi, I believe a mount point does not have to be a physical disk, but rather a logical one? Is this correct? if so, how can I find out if my mount points are on different physical disks? thanks (9 Replies)
Discussion started by: JamesByars
9 Replies

6. UNIX for Dummies Questions & Answers

mount points are already mounted

Hi, I have some issue with the mounting/unmounting on my sun solaris box. Actually their is one script that mount the file system take the backup of databases and unmount the file system.Last week this script failed to mount the file system with the below error message: + echo fs_check.sh:... (1 Reply)
Discussion started by: biju.mp
1 Replies

7. HP-UX

Cannot unmount mount points??

When taking a snap, I have a script that stops any active snap. When running the script, I'm getting a message that u02 and u04 are already mounted. How can I find out what process(es) is/are latching on the these mount points? Thank you for your time. (1 Reply)
Discussion started by: genzbeat
1 Replies

8. UNIX for Dummies Questions & Answers

NFS Mount Points

Hi Solaris 10 On server A, there is a directory called data with 10 files. This data directory has a further 3 subdirectories, gl, pay, contract (for example) On server B, I want to see the server A data directory commands used: on server A, share -F nfs -o ro -d "<description">... (1 Reply)
Discussion started by: davidra
1 Replies

9. UNIX for Dummies Questions & Answers

Mount Points at reboot

How do I make a mount point reconnect at boot without editing /etc/fstab? Is there an option (or switch) to make this persistent when issuing the mount command from a client? (1 Reply)
Discussion started by: AIXdumb455
1 Replies

10. UNIX for Advanced & Expert Users

mount points

sometimes in Solaris 8 when I go to mount filesystems using either the mount command or by editing the /etc/vfstab, i get a nice little error message saying the the number of allowable mount points has been exceeded. I have read man pages until I am blue in the face and no where can I find what the... (3 Replies)
Discussion started by: manderson19
3 Replies
Login or Register to Ask a Question

Featured Tech Videos