Visit Our UNIX and Linux User Community


NFS mount of Windows NAS


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers NFS mount of Windows NAS
# 1  
Old 03-06-2012
NFS mount of Windows NAS

The UPS connected to the Disk Array portion of my Windows 2003 NAS burned up over the weekend. Reconnected it to a new UPS and re-booted the NAS box. Since then I have not been able to get my HPUX 10.2 box to mount the shared drives on the NAS. At boot, the NFS client & server subsystems do a wait/busy for several minutes but end with an OK. when I try and access the NAS shares I get a "No such file or directory" message. The NAS was part of a domain, but the domain controller died 1.5 months ago, since there was only 1 other windows box in the domain the controller wasn't replaced, this box is still able to map the NAS shares. I have checked the NAS sharing, security, name mapping to the best of my ability, which is very limited. Any ideas for this Unix and Windows dummy?
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #668
Difficulty: Medium
IEEE 802.11 is part of the IEEE 802 set of LAN protocols, and specifies the set of media access control (MAC) and physical layer (PHY) protocols for implementing virtual local area network (VLAN) Wi-Fi computer communication in various frequencies.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Solaris 10 NFS client cannot mount a share from a Windows server

I have a Solaris 10 server, I'm trying to mount a share from a Windows nfs server. If I add this entry (tst-walnut:/test_sap_nfs - /majid nfs - yes rw,soft) to my /etc/vfstab, then I can mount, but when I create a file by root:root, the file owner changes to... (1 Reply)
Discussion started by: Hiroshi
1 Replies

2. Shell Programming and Scripting

Move script from windows to Linux using NFS mount

Hi All, Is there a command or script which will push a file from Windows server to Linux box? using the mount command. I want the details or document of the whole process please. I want this script to run every 30 minutes to push the file from windows to unix Thanks (16 Replies)
Discussion started by: thinkingeye
16 Replies

3. UNIX for Dummies Questions & Answers

NFS / DAS / SAN / NAS - Which is best?

i've used only NFS and as many already found out, it can be or rather i should say, it is very unreliable. based on the collective experiences of the members on this board, i would really appreciate it if someone can tell me what the next best file sharing method is? is it DAS? SAN? NAS? ... (1 Reply)
Discussion started by: SkySmart
1 Replies

4. Windows & DOS: Issues & Discussions

NFS mount error in windows

I am trying to set a share between windows and an AIX server. I was able to do this to a windows 2008 server. I am now trying to get this to worked on a windows 7 enterprise pc. below is what i get. I have turned off the firewall wall in windows the user is an admin in the pc. same account works... (6 Replies)
Discussion started by: fierfek
6 Replies

5. Shell Programming and Scripting

Script to mount nas-share using generated credentials (mount EC 13,32)

Heyas At home i have 1 nas with 3 shares, of which i used to mount 2 of them using a script with hardcoded password and username in it. EDIT: Turns out, its not the script, but 'how i access' the nas share.. (-o user=XY,password=... VS. -o credentials=...). Figured about credential files,... (0 Replies)
Discussion started by: sea
0 Replies

6. AIX

Problem with NFS mount and network configuration between AIX and Windows 2003 servers

I m beginner on unix I want to move an unix aix post 5.2 on distant site for use catia V4 with a foundation of data accommodated by a serveur windows 2003 and an environment accommodated on the serveur aix. The computer was linked up by IP (122.0.0.8) with waiter 2003 (via NFS) and the waiter... (8 Replies)
Discussion started by: astiaous
8 Replies

7. Solaris

how to mount Windows NFS share on solaris

Hi, How can i mount an NFS share on a solaris machine a filesystem ? I have enabled nfs on a windows server and the shares has given read/write access to it to all the users. I would like to mount it on around 10 different solaris boxes with different versions of solaris. Thanks in advance. (2 Replies)
Discussion started by: uxadmin007
2 Replies

8. UNIX for Advanced & Expert Users

NFS to NAS transfer

Hey guys, My servers run Solaris 10. I have to move data from my NFS mount drives into the NAS storage area with all the same permissions ( for the users and programs and everything else). Can any one help me please ?? Thanks. MisterKhan (0 Replies)
Discussion started by: MisterKhan
0 Replies

9. UNIX for Advanced & Expert Users

can i mount nfs share on windows 2003 server

this is probably a bit dumb ...but i read somewhere that one of the nfs versions can be mounted on a windows 2003 server ..if yes ..does anyone know how this can be achieved (1 Reply)
Discussion started by: tarunicon
1 Replies

10. Windows & DOS: Issues & Discussions

NFS HDD mount on Windows XP

Hi, Unix based, My harddrive won't boot and I'm looking for a reliable tool that can mount a hdd on Windows XP and show me the files stored on a NFS system. I tried the tool: Ext2IFS but this didn't work. I found a lot of tools on google to mount nfs share thru a network but that's... (1 Reply)
Discussion started by: severt
1 Replies
RLM_IPPOOL_TOOL(8)					      System Manager's Manual						RLM_IPPOOL_TOOL(8)

NAME
rlm_ippool_tool - dump the contents of the FreeRadius ippool database files SYNOPSIS
If an ipaddress is specified then that address is used to limit the actions or output. rlm_ippool_tool [-a] [-c] [-o] [-v] session-db index-db [ipaddress] Mark the entry nasIP/nasPort as having ipaddress rlm_ippool_tool -n session-db index-db ipaddress nasIP nasPort Update old format database to new. rlm_ippool_tool -u session-db new-session-db DESCRIPTION
rlm_ippool_tool dumps the contents of the FreeRADIUS ippool databases for analyses or for removal of active (stuck?) entries. Or with the -n argument adds a usage entry to the FreeRADIUS ippool databases. OPTIONS
-a Print all active entries. -c Report number of active entries. -r Remove active entries. -v Verbose report of all entries. -o Assume old database format (nas/port pair, not md5 output). -n Mark the entry nasIP/nasPort as having ipaddress. -u Update old format database to new. EXAMPLES
Given the syntax in the FreeRadius radiusd.conf: ippool myippool { range-start = 192.168.1.0 range-stop = 192.168.1.255 [...] session-db = ${raddbdir}/ip-pool.db ip-index = ${raddbdir}/ip-index.db } To see the number of active entries in this pool, use: $ rlm_ippool_tool -c ip-pool.db ip-index.db 13 To see all active entries in this pool, use: $ rlm_ippool_tool -a ip-pool.db ip-index.db 192.168.1.5 192.168.1.82 192.168.1.244 192.168.1.57 192.168.1.120 192.168.1.27 [...] To see all information about the active entries in the use, use: $ rlm_ippool_tool -av ip-pool.db ip-index.db NAS:172.16.1.1 port:0x2e8 - ipaddr:192.168.1.5 active:1 cli:0 num:1 NAS:172.16.1.1 port:0x17c - ipaddr:192.168.1.82 active:1 cli:0 num:1 NAS:172.16.1.1 port:0x106 - ipaddr:192.168.1.244 active:1 cli:0 num:1 NAS:172.16.1.1 port:0x157 - ipaddr:192.168.1.57 active:1 cli:0 num:1 NAS:172.16.1.1 port:0x2d8 - ipaddr:192.168.1.120 active:1 cli:0 num:1 NAS:172.16.1.1 port:0x162 - ipaddr:192.168.1.27 active:1 cli:0 num:1 [...] To see only information of one entry, use: $ rlm_ippool_tool -v ip-pool.db ip-index.db 192.168.1.1 NAS:172.16.1.1 port:0x90 - ipaddr:192.168.1.1 active:0 cli:0 num:0 To add an IP address usage entry, use: $ rlm_ippool_tool -n ip-pool.db ip-index.db 192.168.1.1 172.16.1.1 0x90 rlm_ippool_tool: Allocating ip to nas/port: 172.16.1.1/144 rlm_ippool_tool: num: 1 rlm_ippool_tool: Allocated ip 192.168.1.1 to client on nas 172.16.1.1,port 144 SEE ALSO
radiusd(8) AUTHORS
Currently part of the FreeRADIUS Project (http://www.freeradius.org) Originally by Edwin Groothuis, edwin@mavetju.org (http://www.mavetju.org) Mailing list details are at http://www.freeradius.org/ RLM_IPPOOL_TOOL(8)

Featured Tech Videos