Reinstalling Solaris 9 on Sun Blade 100

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Reinstalling Solaris 9 on Sun Blade 100
# 1  
Old 01-22-2012
Reinstalling Solaris 9 on Sun Blade 100

For the past ten years I have owned a blade 100, and I had Solaris 9 running on it.
Due to the fact, 9 is woefully out of date, I wanted to try 10, but 10 needed more ram, so I beefed up the ram to the full 2 gig. I have two 15 gig ide drives in the box (stock drives). But unfortunately solaris 10 requires a dvd for the install media, something the blade 100 does not have, it only has the cdrom. So I thought I would look around for other sparc64 compatible OS, and since I like OpenSuse, I thought I would try Debian 6.03, since it supports sparc64, but after repeated attempts, I never got the Rage XL video to work with Debian. Frustrated, I decided to go back to Solaris 9, but the install always fails on the newfs part; the drives no longer will format Solaris UFS; are there drive partition tables which I deleted by accident? In the meanwhile, I have tried OpenBSD for sparc64 and it has no problems formatting, installing, and running video, but I am unenthused with the OpenBSD community, just a wee bit overzealous for my taste, having been flamed many times for appearing too ignorant. This begs the question once again, how do I reformat the system back to Solaris 9? I would want to make one disk 100% /export/home and the other disk the system disk. How to do it? Honestly newfs fails everytime, but Debian 6.03, OpenBSD, and FreeBSD all format the drives easily and consistently, but I somewhat miss the good ol Solaris! How to set it back up? Any help is appreciated.

# 2  
Old 01-22-2012
I guess you probably switch the disk label from a SMI to EFI one with your BSD experiments. You need to switch it back to SMI with "format -e" command.

Also, instead of Solaris 9 which is quite outdated, you might want to try installing the latest OpenSolaris release (textinstall-134-sparc.iso from Index of /isos/opensolaris) on that box. It fits on a CD so doesn't require a DVD.
This User Gave Thanks to jlliagre For This Post:
# 3  
Old 01-22-2012
Thanks very much for your help! I will investigate this further and I will try out the opensolaris build you referenced.

Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Solaris

Cannot install or run Solaris 8 on Sun Blade 150

Hi everybody, I'm having big troubles in installing Solaris 8 on a Sun Blade 150. Here are some system specs: Sun Blade 150 (UltraSPARC-IIe 550MHz) RAM: 256MB OBP 4.10.6 2003/06/06 12:30 POST 2.0.1 2001/08/23 17:13 When I try to boot from Solaris 8 CD with boot cdrom or... (10 Replies)
Discussion started by: Vortigern
10 Replies

2. Solaris

Sun Blade 150 will not boot off harddrive after install of solaris 10

Hello, I cant get my blade box to boot off the harddrive after installing solaris 10.I can get to a root prompt after issuing "boot cdrom -s".I tried booting off disk0 and disk1,but I get "the file just loaded does not seem to be executable".Thanks for any help.:wall: (4 Replies)
Discussion started by: chucky
4 Replies

3. Solaris

help installing solaris 10 on sun blade 1500

Hi everyone can someone please explain to me how to install solaris 10 on a sunblade 1500 using cdrom? Thanks for your assistance (1 Reply)
Discussion started by: cjashu
1 Replies

4. Solaris

Compile PHP 5.3.6 with MySql on Sun Blade 1500 Solaris 10

Hello, I'm trying to compile PHP 5.3.6 with Apache2 and MySql 5.5.12. I hit a problem that I can't seem to resolve by myself and I could not find a solution on the web. It looks like Apache and MySql installed ok, I can start/stop them with no problem. When I try to compile PHP the... (4 Replies)
Discussion started by: pn8830
4 Replies

5. UNIX for Dummies Questions & Answers

Serial Connection sun blade 100 to pc

Hi, If someone please help as my efforts been exhausted in connecting my sun blade 100 serial to my pc. I am using null modem with DB9(female) in sun blade and DB9(female, using gender change) in pc. I am trying both hyper/putty 9600 8 N 1 configurations. Thanks (2 Replies)
Discussion started by: younics
2 Replies

6. Solaris

Jumpstart Solaris 8 on Sun Blade 150 Hangs

We had to replace a hard drive in one of our Sun Blade 150s, but now it hangs during the Jumpstart. It will show 1 or 2 Timeout for ARP/RARP messages and then start the spinning numbers. It always stops at 2ae00 and just hangs there. We have 1 combined jumpstart server and it is also our NIS+... (5 Replies)
Discussion started by: stottsja
5 Replies

7. Solaris

Sun Blade 100 cdrom problems...

FYI noob to here and sun blades... I have a sun blade 100 and I can't get the cdrom to work. if i try using vold that doesn't seem to work either...maybe i'm not using it correctly. Upon boot you can open/close the cdrom and it runs but after i'm logged in it won't open and i can't access it... (2 Replies)
Discussion started by: shaun138
2 Replies

8. Solaris

Sun Blade 100 Memory Upgrade

Hi, I've been a member for a while but have never posted. I have a Sun Blade 100 desktop and I just installed Solaris 10 and it is unbearably slow. I only have 128 Meg of RAM and need to upgrade. I have searched and found many online resources that have RAM, but I was wondering if anyone has... (12 Replies)
Discussion started by: BrewDudeBob
12 Replies

9. Solaris

Sun Blade 100 Disk Compatibility

It's me again, I was taking my Sun Blade 100 apart last night to see what kind of drive I have. It is a Seagate ST320011A Barracuda ATA IV 20 GB 7200 RPM Ultra ATA/100 IDE. Now 20 gig ain't all that big anymore and I got to thinking about putting a couple bigger drives in there. although I... (7 Replies)
Discussion started by: BrewDudeBob
7 Replies

10. UNIX Benchmarks

Sun Blade 2000 UltraSparc III Solaris 8

Sun Blade 2000 UltraSparc III Solaris 8 Notes: prtdiag: System Configuration: Sun Microsystems sun4u SUNW,Sun-Blade-1000 (UltraSPARC-III+) System clock frequency: 150 MHZ Memory size: 3GB ==================================== CPUs ==================================== ... (0 Replies)
Discussion started by: tnorth
0 Replies
Login or Register to Ask a Question

Featured Tech Videos