Create Symbolic Link


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Create Symbolic Link
# 1  
Old 03-11-2005
Create Symbolic Link

I am Solaris korn shell. I want to create a symbolic link. I have a directory

/u01/ftp01/db


I want to reference it as

/u05/swe/my (this is not a real directory)

I tried a symbolic link but it does not work

ln -s /u01/ftp01/db /u05/swe/my
ln: cannot create //u05/swe/my: No such file or directory

Does anyone know what I am doing wrong??
# 2  
Old 03-11-2005
/u05/swe must exist. Does it?
# 3  
Old 03-21-2005
links

Make the dir first.
mkdir /u05/swe

use the ln command to do the linking
ln -s /u01/ftp01/db /u05/swe/my
 
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Red Hat

How to remove symbolic link?

this is my current code, # ln -s /lib64/ # ls -lrth total 80K -rw-r--r--. 1 root root 12K Jul 6 2012 post-install -rw-r--r--. 1 root root 552 Jul 6 2012 post-install.log -rw-------. 1 root root 1.5K Aug 21 2012 anaconda-ks.cfg drwxr-xr-x. 2 root root 4.0K Aug 21 2012 Videos... (3 Replies)
Discussion started by: jediwannabe
3 Replies

2. UNIX for Dummies Questions & Answers

Symbolic link

Hi, trying to understand more about symblic link, when I compiled a program called "match" in one folder ~/downloadsoftware/I want this program to be accessible like a system command by putting a symbolic link in /usr/bin/ Not by setting the $PATH method in .bashrc at this time. What I did is:... (4 Replies)
Discussion started by: yifangt
4 Replies

3. UNIX for Dummies Questions & Answers

[Solved] Symbolic link not allowed or link target not accessible

Hi everybody, I read about treads realted to this issue but they did not resovle issue given below. Please help me resolve issue given below I have html file under /srv/www/htdocs/actual_folder ls actual_folder/ test.html and following link works... (0 Replies)
Discussion started by: newbielgn
0 Replies

4. Shell Programming and Scripting

ls on a symbolic link

Hi all, Can anyone please confirm if the command below is the only way that I can get what the symbolic link is set to? mnlxd110(oracle)/db/posd2/dba$: ls -l | grep "^l" lrwxrwxrwx 1 oracle dba 28 Aug 9 2011 bdump -> diag/rdbms/posp1/posp1/trace mnlxd110(oracle)/db/posd2/dba$:... (7 Replies)
Discussion started by: newbie_01
7 Replies

5. Shell Programming and Scripting

Symbolic Link Help

Hello All, This may be a silly question to some but I am really stuck. Is there a way to reverse the following; sudo rm /bin/sh sudo ln -s /bin/bash /bin/sh It was part of a driver compile/installation procedure by Digi for Ubuntu stating that dash isn't supported and a symbolic link... (2 Replies)
Discussion started by: LAVco
2 Replies

6. Shell Programming and Scripting

symbolic link

Hi, i am trying to create sym links on sles 11 , but it seems i am doing something wrong. oracle@tests:/u01/app/oracle/oradata/ACIS> pwd /u01/app/oracle/oradata/ACIS oracle@tests:/u01/app/oracle/oradata/ACIS> ln -s /db/ACIS/dbase/dbf/ /u01/app/oracle/oradata/ACIS/... (2 Replies)
Discussion started by: tonijel
2 Replies

7. UNIX for Dummies Questions & Answers

need some info about symbolic link and hard link

hello folks how y'all doin well i have some questions about symbolic link and hard link hope some one answer me i open terminal and join as root and i wrote ln -s blah blah then i wrote ls i see red file called blah blah but didn't understand what is this can some one explain and... (2 Replies)
Discussion started by: detective linux
2 Replies

8. Shell Programming and Scripting

how to create symbolic link between folders.....

hi champs, i have folders structure up to log is there , which is as below, app | |---version-4.1 | |----bin | | | | | |-----a.sh | | |-----b.sh | | | |----log | | \---version (symbolic link to version-4.1) but i want to create another folder... (2 Replies)
Discussion started by: manas_ranjan
2 Replies

9. UNIX for Dummies Questions & Answers

symbolic Link

question abt symbolic link ... i'm doing the following ... ln -s x.sh ./scripts/y.sh and cat ./scripts/y.sh it is giving following error cat: cannot open y.sh Any reason u an think of ? But it is working fine when i goto scripts directory and cretae the symbolic link. ... (1 Reply)
Discussion started by: bhargav
1 Replies

10. UNIX for Advanced & Expert Users

1 symbolic link to 2 different places?

I was wondering is it possible todo something like following: A) Settings:- - 2 servers on the network - both can be reached via /net/SERVER1/datadir and /net/SERVER2/datadir - i'm running rsync to syncronize the data coming to server1 from whatever application B) Wanted: on other... (2 Replies)
Discussion started by: Bashar
2 Replies
Login or Register to Ask a Question

Featured Tech Videos