Visit Our UNIX and Linux User Community


single user mode - user accounts passwords


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers single user mode - user accounts passwords
# 1  
Old 03-09-2005
single user mode - user accounts passwords

hello ppl, someone must be able to help with this --> I have an old NCR tower 32 with an ADDS terminal running a unix version 020102 (Im not sure if thats correct but its unix for sure). I have no user names and no passwords and need to login to read a tape. Is there any way to do that? I hear about single user mode but i dont know how to boot this. thanks in advance!!
# 2  
Old 03-09-2005
Quote:
old NCR tower 32 with an ADDS terminal running a unix version 020102
Without knowing more about it than this, I would say you are out of luck.
NCR ran a type of UNIX called Xenix. I could not find a version 020102 - but did find version 3 was available in 1993. No other information was available except for it's little part in history. For that is what you have, a piece of history.

Try this - put a printer on the console so that it prints out anything that goes to console (the ADDS terminal). Once you get that working, then maybe you can gather more info on the exact UNIX you are running (it may not be Xenix) and then maybe one of the really experienced folks can help (I can always call my Dad - he may have worked on one of those types of systems back in the day (he's a relic too). He has a Commodore 64 at home which he still enjoys programming.

Got root? This may help - hard to say if it will really work for you.

Last edited by RTM; 03-09-2005 at 10:49 AM..
# 3  
Old 03-09-2005
Ahem, another "relic" checking in here... Smilie The NCR Tower ran AT&T System V, not Xenix. You need to keep that ADDS terminal since the software needs to run curses based programs with a limited number of supported terminal types.

It's been almost 15 years since I've seen an NCR Tower and I don't remember enough about them to be helpful. However I have a TOWER 32/8XX Support Student Manual dated 1989. It is very terse, but I might have a procedure that may work. You will need an OOS tape to do it. These instructions are for Release 010100 by the way.

"Press the RESET button on the System Control Submodule on the Master AP." I seem to remember opening a door to expose all of the cards to reach this switch, but I'm not sure.

You should get a menu "Select Start-Up Function". Select "1. Load". You will be asked for the load device and you need to use "st00". You should now see a "System Loader Functions" menu. Select "5 Load Out-of-Service System". This should give you a list of terminal types. Pick yours.

You should get a OOS menu. I think "3. Service Utility Shell" is the best choice. You want to get to a bourne shell prompt. Now you need the name of the root disk. If you don't know, try the default:
mount /dev/dsk/10s1 /mnt
Now you need to fix /mnt/etc/passwd to change or remove the root password or create a root equivalent account with no password.. Exactly what you do depends on what programs you have available and I don't know what you have at this point. Any unix expert should be able to take it from here. Good luck.
# 4  
Old 02-02-2009
NCR MP-RAS SVR4 Unix system

Hi

Perdarabo, RTM , oretis

I have a NCR 4400 server running unix on it. I am totally new to this. Please help me how to reset the root password for this. If you need further information please let me know.

Thanks in Adv

srianirudh
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #329
Difficulty: Easy
The NVidia named the GTX 1080 because it can only render at a 1920x1080 screen resolution.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Single user mode

Dear All I am trying to install my os as : ok>boot cdrom - install but receiving the following : "IDprom checksum error getexecname() failed /sbin/rcS /etc/vfstab cannot create INIT:failed write utmpx enrty INIT:single user mode INIT:execle of /etc/sulogin failed Enter run level" Can you... (6 Replies)
Discussion started by: hadimotamedi
6 Replies

2. Solaris

Single user mode

Hi all I am new on sun OS. I have have little experience on linux. The Story start from this point: I want to put some script on start-up the terminal, but I cant do that. my shell was sh and I tried so much to find way to do that. at last someone said to me change your shell to bash. I ask how... (4 Replies)
Discussion started by: Rahim_T
4 Replies

3. Shell Programming and Scripting

How to change passwords for User accounts on multiple UNIX/Linux machines remotely?

Hello Experts, Need some direction on creating shell script for following environment: We have about 20 people in the team working as Oracle DBA's (sysdba's and appdba's). Total Servers which is a mix of Unix and Linux are 200. We do not have Root user access on any of the servers and... (3 Replies)
Discussion started by: sha2402
3 Replies

4. UNIX for Dummies Questions & Answers

how to Single user mode?

How to enter single user mode when UNIX/LINUX system is starting? (1 Reply)
Discussion started by: gkreddy
1 Replies

5. UNIX for Advanced & Expert Users

single user mode

How to diable the single user mode.. what i want is dat my users are unable to boot in single user mode via GRUB.. (1 Reply)
Discussion started by: ankit.jss
1 Replies

6. UNIX for Advanced & Expert Users

single user mode

Is there another way of switching to single user mode except by typing /usr/sbin/shutdown 0 ??? :rolleyes: (5 Replies)
Discussion started by: kekanap
5 Replies

7. Solaris

adding a user in single user mode

Just got a solaris 8 blade 150 box with no users, only a root account. no one seems to know the password. I'd like to add one user. So I booted into single user mode via cdrom and added one. Can't seem to login using the new account, though. Here's what I'm using: # useradd -d /tmp/"user" -m... (1 Reply)
Discussion started by: ECBROWN
1 Replies

8. UNIX for Dummies Questions & Answers

single-user mode

how do you boot into single user mode? RedHat 7.1 Caldera 2.4 (2 Replies)
Discussion started by: zorro81
2 Replies

9. UNIX for Dummies Questions & Answers

Single user mode

Hi all, Well back at work and back to crashing systems again :-) Does anyone know where I can find some decent information on single user mode? I need to be able to fix a few things. Don't know if it's possible in single user mode but I need to fix the "etc/vfstab" mainly I re-wrote it to... (2 Replies)
Discussion started by: merlin
2 Replies

10. UNIX for Dummies Questions & Answers

single user mode

Hi all, why "vi" acts differently is single user mode? Does anyone help ? I am using "x" to delete and it keeps messing up. Please help Thanks (2 Replies)
Discussion started by: guest100
2 Replies

Featured Tech Videos