Visit Our UNIX and Linux User Community

Vfstab on spare disk - HOW ? Mount ?

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Vfstab on spare disk - HOW ? Mount ?
# 1  
Old 02-22-2005
Error Vfstab on spare disk - HOW ? Mount ?

Hi, guys !
Could someone clarify one thing for me:
I start machine from disk0, and want to check the /etc/vfstab on disk1. How do i do it ?
Tried to write:

cd /
mount /dev/dsk/c0t1d0s0 /mnt

But if I do cd /mnt, it is empty. I expected to see disk1 there ? Or am I wrong ?
How do I access spare disk when I am booted from disk0 ?
thanks Smilie
# 2  
Old 02-22-2005
what OS do you use? looks like solaris.... have you attached the second disk to the mirror (man metattach) or is it really a spare disk (man metahs).... when it is a spare disk it will sync when one of the main mirror disks fails (man metasync)....

# 3  
Old 02-22-2005
oh, sorry, I found out what I did wrong.
Thanks for feedback
# 4  
Old 02-22-2005
And what was that? Part of this forum is posting what you found so others can learn.

Previous Thread | Next Thread
Test Your Knowledge in Computers #150
Difficulty: Easy
Oracle discontinued OpenSolaris after their acquisition of Sun Microsystems.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Please help to mount another disk

So. My system have 2 solaris10 machine but system disk of machine 1 data crash.I bring the system disk of machine 1 install on machine2 for get data from disk machine1 but I can't mount disk. because msg is bash-3.00# mount /dev/dsk/c1t3d0s0 /mnt mount: /dev/dsk/c1t3d0s0 is not this fstype... (3 Replies)
Discussion started by: infjustice
3 Replies

2. AIX


Hello, I have DS4000 IBM SAN Storage ( aka FastT Storage ) One of my disks has failed and I had a hot spare disk covering all the arrays. As the disk failed, immediately the hotspare disk took over the failed disk ( see the JPEG in the attachment ) My Question: How can I make the hotspare... (1 Reply)
Discussion started by: filosophizer
1 Replies

3. UNIX for Dummies Questions & Answers

script to mount from vfstab file

I am setting up a test system and grabbed the /etc/vfstab file from the prod system. I don't want to overlay the /etc/vfstab file from the prod box on the test box so I just copied the prod /etc/vfstab file over to the test server and put the file in the /tmp/ directory. I want to mount the... (2 Replies)
Discussion started by: snoman1
2 Replies

4. Shell Programming and Scripting

if (disk is mounted) unmount if (disk is unmounted) mount

Hey there, sorry if this is a bit too much of a noob question, trying to get to grips with a simple bash script - but i have done ZERO bash scripting. basically having worked out how to mount and unmount disks using: disktool -m *device* & disktool -e *device* - and looking at the result of... (2 Replies)
Discussion started by: hollister
2 Replies

5. UNIX for Dummies Questions & Answers

copy failing disk to Spare

Hi Guys, I have a failing 4gb (c0t5d0) drive that contains lvol4 -8 on hp-ux. It's not the boot disk but is part of VG00 volume group. Within that group, I have a disk (c0t4d0) of the same size that has 1 lvol on it for swap(4gb) I also have a seperate 1.5 gb swap volume on another physical disk... (1 Reply)
Discussion started by: rees_a
1 Replies

6. UNIX for Advanced & Expert Users

vfstab overlay mount

How can I specify and the -O (overlay option) in the vfstab ? Also can you specify the overlay option to the mount options for a Vertias cluster NFS service group ? (0 Replies)
Discussion started by: wjones
0 Replies

7. Linux

I want to mount my disk forever

Hi guys! I've just mounted my drive in fstab: /dev/sdb /myfolder ext3 defaults 0 0 and rebooted linux. I've got severel failers during booting process and also I can't login as root first time: login: root password:root incorrect login login:user password: user ... (1 Reply)
Discussion started by: Junior Admin
1 Replies

8. Solaris

mount in vfstab

In the end of /etc/vfstab file : /dev/md/dsk/d30 /dev/md/dsk/d30 /odb0 ufs no no - /dev/md/dsk/d40 /dev/md/dsk/d40 /odb1 ufs no no - After boot filesystems /odb0 and /odb1 don't mount. Also they don't mount after comand mount -a But if i'm enter... (1 Reply)
Discussion started by: jess_t03
1 Replies

9. Filesystems, Disks and Memory

SCSI disk spare sectors

Is there a way to determine the number of available spare sectors on a disk ? as it may be useful for notifying a user to take a backup of the disk before it runs into a medium error. (6 Replies)
Discussion started by: rednex
6 Replies

10. UNIX for Dummies Questions & Answers

Mount Second Disk

Anyone, I am trying to mount a second hard drive on a sunfire V120 w/solaris 5.8. I took this hard drive from another system because I deleted some files off that system and I want to mount it to another system so I can copy the file back onto the system. I really have no other means of... (2 Replies)
Discussion started by: dummy101
2 Replies

Featured Tech Videos