Visit Our UNIX and Linux User Community

Mount the cd/dvd drive

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Mount the cd/dvd drive
# 1  
Old 10-16-2011
Mount the cd/dvd drive

Next, you will need to install the software package that provides DHCP services (a.k.a. the DHCP daemon software). It is located on the installation DVD ISO image for the CentOS Linux Distribution. Associate the (Disc 1 of 2) DVD ISO with the virtual machine's CD/DVD optical drive, create a mountpoint, and mount the DVD ISO so you can access the file system from (host-1). Here are the commands to use

# cd /
# mkdir /mnt/cdrom
# mount -t iso9660 /dev/hdc /mnt/cdrom
# cd /mnt/cdrom/CentOS

You will install the DHCP daemon software package. Here are the commands to use

# ls -la dhcp-3.0.5*.*
# rpm -i dhcp-3.0.5-23.el5_5.2.x86_64.rpm
# cd /
# umount /dev/hdc

Remove the DVD ISO image file from the virtual machine's CD/DVD optical drive
Gracefully restart the (host-1) virtual machine, to activate the newly assigned hostname, and to ensure all references and paths to the newly installed software package is updated
Login to the (host-1) virtual machine using the (root) user's security credentials
Locate and edit the (/etc/dhcpd.conf) configuration file for the DHCP daemon software, and add the following entries to create a small scope for test purposes

i tryed this it doesnt work

i have this file in my f:/Courses/Comp/name.iso

what do i do load the name.iso in the cd/dvd i have no idea
can anyone help me?

Last edited by beerpong1; 10-16-2011 at 03:07 PM..
# 2  
Old 10-17-2011
Which VM software are you using ?

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. AIX

AIX physical DVD/CD drive

Hello, I have some doubts about the dvd/cd physical on power machine and AIX. I see on my AIX lpar and see there is 1 DVD drive and its physical location bash-4.4# lsdev | grep cd0 cd0 Available 03-00-00 SATA DVD-RAM Drive bash-4.4# lscfg -vpl cd0 cd0 ... (12 Replies)
Discussion started by: Phat
12 Replies

2. Solaris

Solaris 10 install with no DVD drive

Hi Guys, I think i probably know the answer to this question, but ill put it out there. I have access to one, and only one SunFire v240 with no DVD drive. I have been tasked with installing Solaris 10 on there (Solaris 8 is on at the moment). The obvious thing was to try a USB DVD... (4 Replies)
Discussion started by: Sol-nova
4 Replies

3. Solaris

x4270 Solaris Install without DVD Drive

Hello, Im installing solaris 10 on an x4270 server, but there is no DVD drive. I have only my windows laptop (with dvd drive) and direct access to the ILOM on the server via straight cable. Does anyone know any tips on how to get the solaris installed using what i have? Thanks, K. (2 Replies)
Discussion started by: kerrygold
2 Replies

4. AIX

dvd media in drive

Hello, It's some tool in AIX to check what kind of media (DVD+RW DVD-RW DVD-RAM) is inserted in drive? In linux there is very nice tool called dvd+rw-mediainfo. (0 Replies)
Discussion started by: vikus
0 Replies

5. UNIX for Dummies Questions & Answers

dvd in drive how to check

is there some tools(not graphical) command to reconnoiter what kind of cd/dvd is on drive (dvd+rw/dvd-rw/etc)? (1 Reply)
Discussion started by: vikus
1 Replies

6. Solaris

Solaris 10 does not mount CD/DVD ROM

Hi All, I just bought the SUN x2200m2. After I installed Solaris, I cannot see the CD/DVD ROM. I cannot mount the CD/DVD ROM since it says already mounted. When I try unmount it I get message that CD/DVD is not mounted. :( Any idea please. Thx (4 Replies)
Discussion started by: afakhim
4 Replies

7. Linux

cant mount dvd on iso9660 format

Hello experts, Im having the following problem: I have recorded a data dvd and need to mount it on a linux red hat 4 enterprise server. But when I run: mount -t iso9660 /dev/hda /media/cdrecorder appear the following message: mount: wrong fs type, bad option, bad superblock then I run dmesg... (5 Replies)
Discussion started by: mig28mx
5 Replies

8. AIX

Mount a DVD

Hi:- I am trying to mount a DVD using SMIT on an AIX server but getting the following error: "mount: 0506-324 Cannot mount /dev/cd0 on /cdrom: The media is not formatted or the format is not correct." Please help! (1 Reply)
Discussion started by: janet
1 Replies

9. AIX

Check for media in DVD drive

I would like to check for the existance of media in a DVD drive prior to running a mkcd. Is this possible? I have accomplished this in the past with tctl, but that was with a tape drive. Any help is appreciated. Thanks (0 Replies)
Discussion started by: dmjoen
0 Replies

10. UNIX for Dummies Questions & Answers

how to mount a hotswap scsi drive on a solaris 2.6 netra box using the mount command?

Hi... question is this: How do I mount an LVD hotswap scsi drive in bay #2 on a netra using the mount command? volmgt doesn't seem to mount it and/or I don't know how to view the drives data if it's formatted which it may not be. This drive is not new out of the box so I'm not sure. ... (4 Replies)
Discussion started by: soulshaker
4 Replies

Featured Tech Videos