Solaris 9 Installation Error: Mount Failed

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Solaris 9 Installation Error: Mount Failed
# 1  
Solaris 9 Installation Error: Mount Failed

I have Pentium 4 CPU with 3 GHZ
500MB of RAM w/ 120 GB of HDD space. I am trying to install Sun Solaris 9 (x86).

I saw somewhere to on-line to get Device Configuration Assistant, but I am not sure where or if you guys have any documentations on this issue.

This is the error I am getting:

Unable to mount a solaris root file system from device:

Disk: Target 0:ST3120026A on Bus Mastering IDE controller PCI Bus 0, at DEV 31, Func

Error Message from Mount

/pci@,0/pci-ide@1f,1/ide@0/cmdk@0,0:a: can't open - I/0 error

Press enter to continue... After pressing enter it reboots
# 2
not for v9 but should be a good place to start.

I had errors close to this installing Sol v9, but I was dinking around with trying to customize my mounts/volumes. I did an ide version of low level format, and reinstalled with defaults.

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #125
Difficulty: Easy
UNIX is a certification of a complete OS system, not only a UNIX kernel.
True or False?

9 More Discussions You Might Find Interesting

1. Solaris

Solaris 10 flash installation - fatal error. Solaris installation program exited.

Not very helpful to say the least. Seems to read the flar file and go through the upgrade and then come up with this error. Any ideas? (1 Reply)
Discussion started by: psychocandy
1 Replies

2. Solaris

Solaris Installation Error please help

Hello, My Solaris 10 on VMWare Workstation crashed and was giving me so many errors i decided to re install it but after selecting the type of Solaris installation this error comes up: Warning: /pci@0,0/pci15ad,79011/pci15ad,770@3 (echi0): No SOF interrupts have been recieved, this USB EHCI... (0 Replies)
Discussion started by: runell
0 Replies

3. Solaris

Solaris Installation error!!!

Hi friends, I am trying to install Solaris 10 x86 on a compaq computer, which has Intel Pentium 4, 2.4Ghz 512MB RAM 40GB Hardisk When I boot from the Solaris 10 x86 DVD ROM, it gives me three options Solaris Solaris Serial Console ttya Solaris Serial Console ttyb (for lx50, v60x and... (6 Replies)
Discussion started by: gabam
6 Replies

4. Red Hat

"ERROR : failed to mount nfs source" Red Hat Kickstart

Hi There, I have been googling for this error and try solution provided but still not avail to resolve Kickstart Issue. Any expert have encounter this problem? Thanks. Regards, Regmaster (4 Replies)
Discussion started by: regmaster
4 Replies

5. AIX

Ssh installation error "RSA key generation failed"

While trying to upgrade ssh from v4.7 to v5.0 on AIX 5.3 TL9, I end up with the following error. Has anyone come across this? Note: openssl has been upgraded to before this upgrade Bala (0 Replies)
Discussion started by: balaji_prk
0 Replies

6. Solaris

gcc -3.4.6 solaris installation error

Hi , I am installing gcc 3.4.6 on SunOS labcvs001sm 5.9 Generic_117171-07 sun4u sparc SUNW,Ultra-5_10 . The isa info is 'sparcv'. I have the following with me a)gcc-3.4.6.tar b)gcc-3.4.6-sol9-sparc-local c)libiconv-1.11-sol9-sparc-local d) binutils-2.18.tar.gz e)... (8 Replies)
Discussion started by: sonu2die4
8 Replies

7. Solaris

Installation error Solaris 10

Hi there, new to unix/linux, please excuse me! I am trying to install Solaris 10 on a machine, and after some teething problems (on another thread) I have got so far with the installation and am now getting an different error: Warning Error : The Solaris CD/DVD you inserted is not compatible... (3 Replies)
Discussion started by: gavin watson
3 Replies

8. UNIX for Dummies Questions & Answers

Solaris 9: make: Fatal error:Command failed for target

Hi everyone first of all you should know that I've been working with solaris for a few days only. :) I need to install some programs and I have had the following troubles: 1. When I used /.configure it showed the following message: "no acceptable C compiler found in $PATH" I included... (2 Replies)
Discussion started by: eldiego
2 Replies

9. Solaris

Failed installation of Solaris 8 in SB2000

Deard all, I installed Solaris 8 in a SUN machine, and after Solaris and Language modules installed, the result is that CDE is not working, also single user mode is only available. I tried with all init stages and the same result. Can someone advice me what to check (Some log file) or what to... (1 Reply)
Discussion started by: mmviejo
1 Replies