winscp error: Network error connection timed out

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers winscp error: Network error connection timed out
# 1  
Old 07-07-2011
winscp error: Network error connection timed out

Hi all,
I am trying to winscp to RHEL5 server and i am ending up with following error.

PHP Code:
Network error:connection timed out 
The system is up and running but not able to winscp.
Tried SFTP,SCP and FTP protocols in winscp but none worked.
I can ssh into this server from another server though.
Is there anything to be configured on RHEL box before using winscp ?
Thanks in advance!
# 2  
Old 07-08-2011
scp ought to be scp and not care whether the client is winscp, pscp, or other.

Is there a firewall between any of the computers?
# 3  
Old 07-08-2011
Maybe the server is blocking SFTP/FTP/SCP and only allowing SSH.

Perhaps it's using tcpwrappers, a firewall, a chroot-specific rule or a modified sshd_config file.

It would be useful to have a look at the debug output from SFTP (sftp -vvv). I'm not sure however if WinSCP provides any options for debugging.
# 4  
Old 07-08-2011
Originally Posted by verdepollo
Maybe the server is blocking SFTP/FTP/SCP and only allowing SSH.
It's the same port. It'd have to at least connect first, transfer some headers, to tell the difference.
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

SSHd is running, but cant connect "Network error: Connection refused"

Hi, i checked on rhel VPS is running sshd (service ssh status) But i cant connect via putty: "Network error: Connection refused" Please which log file in my centos rhel linux i need to watch or what are steps to do to discover cause? (3 Replies)
Discussion started by: postcd
3 Replies

2. AIX

Ssh connection timed out

Hello, I have two AIX6.1 machines that can communicate with each other through ssh. The problem is that one of them somehow closes the connection after some time and i don't know the reason of that. For example today i send through rsync command 7 files from one server to the other. It send... (7 Replies)
Discussion started by: omonoiatis9
7 Replies

3. Solaris

Solaris 10 ftp connection problem (connection refused, connection timed out)

Hi everyone, I am hoping anyone of you could help me in this weird problem we have in 1 of our Solaris 10 servers. Lately, we have been having some ftp problems in this server. Though it can ping any server within the network, it seems that it can only ftp to a select few. For most servers, the... (4 Replies)
Discussion started by: labdakos
4 Replies

4. Red Hat

postfix connection timed out issue on centOS

hello everyone i hav LITTLE issue, pending for just last week regarding postfix/sendmail server. M not able to forward mail to outer domain. I hav not configured DNS server uptill now, so nvr tried to receive mail from any domain, as i don require that as of now. Can anybody suggest a... (4 Replies)
Discussion started by: oracle.test2
4 Replies

5. Solaris

Server unexpectedly closed network connection error in passwordless in ssh through

Hi , when i try to passwordless connection login in ssh through putty, i am getting the "Server unexpectedly closed network connection" error.i have already finished the public and private key settings for the particular user. thanks MaroV (1 Reply)
Discussion started by: vr_mari
1 Replies

6. HP-UX

connection timed out

I am trying to connect with my hp machine using "dialup networking." It times out after 30 seconds. Is there a way to adjust this time. Would it have anything to do with rexec? thanks (0 Replies)
Discussion started by: paschal
0 Replies

7. HP-UX

Error: XDMCP timed out. State=4 (CollectBroadcastQuery)

Hello, I am a new member of this forum. I am trying to solve a following problem with CDE in HPUX 11. The error is Error: XDMCP timed out. State=4 (CollectBroadcastQuery). I have uncommented the following lines from the Xaccess file - * grant service to all remote displays * ... (0 Replies)
Discussion started by: shad
0 Replies

8. Linux Benchmarks

Connection Timed out problem - EM64T

Hai All, I have problem during HTTP benchmarking with polygraph tool on EM64T machine. Benchmarking results are getting problem bcas of connection timed out system errors. Machine log information is as, /var/log/messages.3:Feb 18 16:17:44 proxy64 network: Bringing up interface eth0: ... (0 Replies)
Discussion started by: muthukumar
0 Replies

9. UNIX for Advanced & Expert Users

deferred: connection timed out with NT

We recently installed a new release of SCO UNIX (5.0.6) and when I try to relay e-mail from the UNIX box to my NT server (the mail server) I get the following message from sendmail. Deferred: Connection timed out with nt I have nt set up as my relay server in and the mail seems to... (8 Replies)
Discussion started by: jmossman
8 Replies

10. UNIX for Advanced & Expert Users

Connection Timed out

I connect to a Sun Box through telnet but it timed out in couple of minutes. Advance thanks for any (2 Replies)
Discussion started by: s_aamir
2 Replies
Login or Register to Ask a Question