Visit Our UNIX and Linux User Community

Installing a library of php in solaris 10

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Installing a library of php in solaris 10
# 1  
Old 05-03-2011
Installing a library of php in solaris 10

People i want to install a library on a solaris 10 x64 with a opteron.
The library asks for a another library called
Does Anybody know where i can find this library?

the complete error is
root@webserver # php
PHP Warning: PHP Startup: Unable to load dynamic library '/opt/csw/php5/lib/php/extensions/no-debug-non-zts-20060613/' - php: fatal: open failed: No such file or directory in Unknown on line 0
# 2  
Old 05-05-2011
Sounds like part of the X -- yes, Google says it is obsoleted in new apps, so maybe you need a newer php: - Google Search=

Do you have the latest php?

Previous Thread | Next Thread
Test Your Knowledge in Computers #664
Difficulty: Medium
DOS was initially released with the IBM PC in 1985.
True or False?

8 More Discussions You Might Find Interesting

1. Solaris

Library for solaris.

Hi to all, I'm writing becouse I have a big problem. When I try to install courier (for the imap server) he give me much error. All of them about of not matching some library. I try download some but they ask me much library. Some was very stupid library (as stdio.h) and I don't know why I don't... (13 Replies)
Discussion started by: Fraste_
13 Replies

2. Red Hat

Manully installing a shared library

I'm working with a 64 bit RedHat based Linux (Oracle EL 6.1). # uname -r 2.6.32-100.34.1.el6uek.x86_64 I have extracted a 32 bit shared library from within a RPM (rpm2cpio xx.rpm | cpio -idmv) and copied it to /lib. Then ran the ldconfig to update the cache. I can see the symbolic link is... (9 Replies)
Discussion started by: gheibia
9 Replies

3. Solaris

Installing Solaris 8 bootblock without Solaris Install CD

Hello everyone, Background: I'm having an issue with booting a clone of hard drive with Solaris 8 installation. For cloning process I have used g4l, running under click'n'clone option. As far as I know the actual operation ran behind g4l's interface was dd, though I do not have any information... (12 Replies)
Discussion started by: johnny994
12 Replies

4. UNIX for Dummies Questions & Answers

Installing device driver for TSM library

I am installing an lin_tape-1.38.0-1.src.rpm file but it won't install Linux version Linux 2.6.18-164.el5xen #1 SMP Thu Sep 3 04:41:04 EDT 2009 x86_64 x86_64 x86_64 GNU/Linux but I am getting issues when installing # rpmbuild --rebuild lin_tape-1.38.0-1.src.rpm Installing... (1 Reply)
Discussion started by: karlochacon
1 Replies

5. UNIX for Dummies Questions & Answers

Installing Webalizer and GD Library

I tried to install webalizer on my Solaris Unix server so I can look at some webserver logs. I did not have libgd installed so I installed it and I think it went ok (not sure how to tell). But when I try and install webalizer I still get the message: Any ideas? Thanks. (0 Replies)
Discussion started by: Sepia
0 Replies

6. Solaris

Installing PHP on Solaris (Express) Error

Hi PHP 5 can't seem to find cc compiler even though it's there (note, i'm installing in a zone,& am root) Any Ideas ? $ pwd /tmp/php-5.2.6 $ ./configure loading cache ./config.cache checking for Cygwin environment... no checking for mingw32 environment... no checking for egrep... egrep... (4 Replies)
Discussion started by: stevie_velvet
4 Replies

7. Linux

Installing GNU C library

I m working on a project of making a boot/root pendrive linux from source. I have got the basic working root filesystem with busybox. Now i wish to install GNU C library. But couldnt find a proper document to refer to. Also i tried the steps in LFS with just specifying the installation directory... (2 Replies)
Discussion started by: amu
2 Replies

8. UNIX for Dummies Questions & Answers

Help, Installing GD Library and Enabling.

Hi All, I am a newbbie at UNIX/LINUX and recently installed GD library and all the jpeg6b and libpng successfuly. I have also added the in the php.ini file under "Dynamic Extensions" The issue I am having now is enabling GD library. I am suppose to now add a few lines to the... (3 Replies)
Discussion started by: peachesboy
3 Replies

Featured Tech Videos