login problem at work help!

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers login problem at work help!
# 1  
Error login problem at work help!

I am working on a hp c3700 and I can logon as root but, not as myself. I get this error. The authentication file ~/ICEauthority could not be created. I'm trying to log on to a local machine. Can anyone help?

Last edited by Jeremy Johnson; 10-15-2004 at 01:14 PM..
# 2  
what error you get when you trying to log in? and do you login remotely or locally? and using ssh or telnet or whatever? :-)
# 3  
Thanks I fixed it wooo hooo

Thanks again for the help... I fixed my problem by changing the permissions on the .ICEauthority file to rwx and now I'm able to login.

Last edited by Jeremy Johnson; 10-15-2004 at 01:59 PM..
# 4  
It'd be nice if you posted your solution, so that other people who might have the same problem in the future can benefit from your fix.

# 5  
Yuppers your are right. Sorry was just happy to get in and wasn't thinking .

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #315
Difficulty: Easy
To bypass US Munitions Export Laws, the creator of the PGP published all the source code in a binary format.
True or False?

8 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

Problem getting sed to work with variables

Hello, I am processing text files looking for a string and replacing the first occurrence of the string with something else. For the text,id Name 1 methyl-(2-methylpropoxy)-oxoammonium 2 N-amino-N-(methylamino)-2-nitrosoethanamine 3 3-methoxy-3-methyloxazolidin-3-ium... (12 Replies)
Discussion started by: LMHmedchem
12 Replies

2. SuSE

SSH issue - can't get password less login to work

Hello, I can't seem to get the password less login to work on one of my SLES 11 servers. My ssh agent lets me login to all my other servers, which are Solaris 10, RHEL 5, and SLES 11 servers. Some servers mount my home directory and others don't. The server that I'm having an issue with doesn't... (7 Replies)
Discussion started by: bitlord
7 Replies

3. Ubuntu

login problem

Hi After I update my vga driver ubuntu stop to boot. When I restart my computer appear ubuntu first page and after he go to a black screen without any message. How I can restore of find problem? Thanks (6 Replies)
Discussion started by: nichol
6 Replies

4. Linux

Login problem

Hi, If i changed my password then i can able to enter into linux box. After some time if i tried then i can able to enter into the same box. I have tried lot of times, But it is not resolved yet. Please advice for this . Error msg : fatal: Timeout before authentication for... (0 Replies)
Discussion started by: Mani_apr08
0 Replies

5. AIX

user login problem & Files listing problem.

1) when user login to the server the session got colosed. How will resolve? 2) While firing the command ls -l we are not able to see the any files in the director. but over all view the file system using the command df -g it is showing 91% used. what will be the problem? Thanks in advance. (1 Reply)
Discussion started by: pernasivam
1 Replies

6. Solaris

Problem getting SUN trunking to work

Hi all, I am trying to setup SUN trunking per the instructions in the SUN Trunking 1.3 Installation and User's Guide. Dated June - 2007. I am setting it up in a test environment. Pretty simple test bed. 2 Sun V490s connected to a Catalyst 6500 via fiber NICs. 2 NIC's in each 490. Each is a... (9 Replies)
Discussion started by: bruhnf
9 Replies

7. Red Hat

login problem

Dear friends, I am using linux redhat nash version os. now i rebooted my system suddenly the following error is coming. INIT: canot execute /etc/X11/prefdm. INIT: canot execute /etc/X11/prefdm. INIT: canot execute /etc/X11/prefdm. after that it is asking login : ... (0 Replies)
Discussion started by: rajan_ka1
0 Replies

8. Shell Programming and Scripting

placeing all work in a file form login

hai i want to place every work done by me in a file form login to logout. ex:- login : abc password: xxxx $pwd /home/abc $ls -l list of files in dir $logout now i want to place all commands given by me in a file for later reference. (5 Replies)
Discussion started by: g_s_r_c
5 Replies

Featured Tech Videos