Problem while installing WAS ND package

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Problem while installing WAS ND package
# 1  
Old 04-24-2010
Problem while installing WAS ND package

Hi everyone,
Hope u doing good.
I am trying to installl WebSphere Application Server(WAS) ND package, i got problem at initial level
I hope, the problem is with Mozilla browzer. Can anyone trobleshoot the problem

An error occurred while starting the launchpad for a WebSphere Application 
Server - Edge Components Version 6.1 product.

Installation programs on the product CD

If you already know what to install, you can locate the installation programs 
in the following directories on the product CD:

Edge Components:                /install
IBM HTTP Server:                /IHS/install
Web server plug-ins:            /plugin/install

More information on the product CD

If you cannot start the launchpad on the product CD after using the following 
procedure, you can find more information about any of the installable 
Components on the product CD in readme.htm.

Translated versions of the HTML document are in the /launchpad directory.

The procedure for correcting an error that is preventing the launchpad from displaying

The launchpad supports the following browsers:
   o   Mozilla, Version 1.4 or later
   o   Internet Explorer,  Version 5.5 with SP 2 or later

Use the following procedure to correct the error that is preventing 
the launchpad from displaying and to try to start the launchpad again:

1. If you do not have the Mozilla Web browser, download and install the Mozilla 
Web browser from 

    On Linux and UNIX platforms, export the location of the supported browser:   

    export BROWSER=/usr/bin/mozilla

2. If the product CD is no longer accessible, insert the CD and 
   mount the drive if necessary on Linux and UNIX platforms.

3. Enable JavaScript in your browser. 

     On a Mozilla browser: 
         Click Edit > Preferences > Advanced > Scripts & Plugins: 
               a.  Enable JavaScript for: Navigator 
               b.  Allow Scripts to: (Select all boxes)
[root@localhost was]#

Last edited by pludi; 04-24-2010 at 10:46 AM.. Reason: please use code tags, and no signatures
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. HP-UX

Installing package

Hi, I need to use the tool "meminfo" in the server, however am not able to as it says the package is not found. I am also not able to find the package in the "HPUX Porting and Archive center". Please guide on how to install this package? Thanks, Aigini (1 Reply)
Discussion started by: anaigini45
1 Replies

2. Red Hat

Set Proxy In The Terminal & problem Package Installing

Centos Behind The Proxy Server In My System , How Can I Set In Terminal Proxy ( Username & Password ) When Using The Command yum & rpm online I Will Respond Error Thank You For Your Guidance (28 Replies)
Discussion started by: mnnn
28 Replies

3. Red Hat

Installing multiple versions of same package.

I need to install a older version of gnupg but not delete the current version of gnup2 on RHEL 6.4. What would be the correct syntax to install this? Tried to install and relocate it and still getting conflicts. aXXXXXX:root# rpm -ivh /root/rpmbuild/RPMS/x86_64/gnupg-1.4.16-1.x86_64.rpm... (2 Replies)
Discussion started by: soupbone38
2 Replies

4. Emergency UNIX and Linux Support

Problem when trying to remove a package using rpm command - error: package is not installed

Hello, i have installed a package by using the command sudo rpm -i filepackage.rpm package filepackage is already installed when i try to remove it, i get an error saying "is not installed": sudo rpm -e filepackage.rpm error: package filepackage is not installed How can... (4 Replies)
Discussion started by: g_p
4 Replies

5. BSD

installing mlocate package on freebsd

Hello everyone , forgive me if this the wrong place to post my question . i got a pfsense box ( FreeBSD 8.1-RELEASE-p4 ) i need to know how to install the "mlocate" package to be able to use the command "locate" on the Box Thank you (1 Reply)
Discussion started by: Saed
1 Replies

6. BSD

Installing MySQL package

Hey all I'm having a little trouble installing a MySQL database. This is what I tried... export PKG_PATH=`machine -a` pkg_add -v mysql-server mysql-client and this is what I get Unknown element: @rcscript /etc/rc.d/mysqld in... (1 Reply)
Discussion started by: desreguard
1 Replies

7. High Performance Computing

problem installing software package with MPI support

So I have been struggling for the past few days to install a simulation package lammps ( on my Mac OS X. I am well aware that this is a Ubuntu forum, but you guys seem to know a lot of UNIX stuff, so I was hoping someone might have a solution to my problem... To run... (1 Reply)
Discussion started by: oscar78
1 Replies

8. Shell Programming and Scripting

User installing a rpm package

Hi, I have an application to be installed and I want a user to be able to install it. But I meet the following issues: Removing MyApp error: cannot get exclusive lock on /var/lib/rpm/Packages error: cannot open Packages index using db3 - Operation not permitted (1) error: cannot open... (1 Reply)
Discussion started by: potro
1 Replies

9. Shell Programming and Scripting

Installing Explorer package Remotely

I am by no means a scripting person, i understand the basics of Bash and some other shells. but i am still learning a great deal mostly from this site. This is what i am basically trying to do. We have over 1000 sun Blade 1500 clients and 200+ V440, v210, V240 servers. I want the local sysadmin... (0 Replies)
Discussion started by: deaconf19
0 Replies

10. Solaris

Installing font package

Hi All, Where do I find/download this font package 'FONT_FAMILY_SANS_SERIF-FONT_STYLE_NORMAL-14' and how to install it ? When I run an osi utility (ftamtool) it shows me this error: ##FTAM Tool : XView ERROR XView warning: Impossible de charger le jeu de caractères 'FONT_FAMILY_SANS_SERI... (0 Replies)
Discussion started by: andryk
0 Replies
Login or Register to Ask a Question

Featured Tech Videos