Visit Our UNIX and Linux User Community


dump command fault


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers dump command fault
# 1  
Old 02-25-2010
dump command fault

im performing the dump command :
Code:
dump 0uaf /dev/hdc /home
an error msg appers says:
DUMP: you cant update the dumpdates file while dumping a subdirectory
DUMP: the entire dump is aborted

can anyone help

Last edited by zaxxon; 02-25-2010 at 05:31 AM.. Reason: use code tags please, ty
# 2  
Old 02-25-2010
Perhaps /home is not a mountpoint?
# 3  
Old 03-02-2010
thanks methyl for replay
but the solution were :
dump -0f /dev/hdc /home
and it worked correctly
regards
# 4  
Old 03-02-2010
Just for completeness, what is the output from:
Code:
mount|grep "/home"

Code:
df -k /home

The "dump" program will not update /etc/dumpdates unless you are backing up a mountpoint.
# 5  
Old 03-03-2010
thanks methyl for ur completeness replay
the command u mentiond didnt output anything
and the df -k dont show the home under it !
# 6  
Old 03-04-2010
Which means that /home was not a mountpoint. This is why "dump" would not let you try to update the "dumpdates" file.
QED.
# 7  
Old 03-05-2010
how to make it a mount point ?
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #764
Difficulty: Medium
A cache miss is a failed attempt to read or write a piece of data in the cache, which results in a main memory access with much shorter latency and increased speed.
True or False?

10 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

Segmentation Fault(Core Dump) Error

Hi all, I have a folder with some 28 files. I have a script file that will iteratively take one file at a time from the folder and provide an output for the input file. Till the 7th file, there was no problem but from the 8th file onwards, i got this Segmentation Fault(Core Dump) error. A file... (2 Replies)
Discussion started by: mick_000
2 Replies

2. Red Hat

Segmentation fault with ID command

root@xxx # id uid=0(root) gid=0(root) groups=0(root),1(bin),... root@xxx # id root Segmentation fault Hello, someone have some suggestions for this strange error? Thanks gb (1 Reply)
Discussion started by: gogol_bordello
1 Replies

3. UNIX for Advanced & Expert Users

Segmentation Fault and Core dump

Hi All, I have this dbt since long ... What is the difference between Segmentation Fault and Core Dump ? As far as I know Seg fault is due to memory leakage or memory which cannot be accessed. Please let me know if I am wrong. Can some one tell me what is the diff between Segmentation... (1 Reply)
Discussion started by: shubhranshu
1 Replies

4. HP-UX

memory fault(core dump)

i am getting memory fault (core dump) in a C program i want to know which statement execution caused it. i tried following things $ gdb generalised_tapinread_mod HP gdb 5.4.0 for HP Itanium (32 or 64 bit) and target HP-UX 11.2x. Copyright 1986 - 2001 Free Software Foundation, Inc.... (2 Replies)
Discussion started by: junaid.nehvi
2 Replies

5. UNIX for Dummies Questions & Answers

dump command

Hi all, I am using embedded linux with my own RFS. But I want to use the dump command to try and solve some errors, but I don't know in wich package I can find the dump command. I hope someone can help me. With kind regards, Jurrian Dubbeldam (1 Reply)
Discussion started by: Jurrian
1 Replies

6. Red Hat

Dump and restore command usage ??

Hi, I am using RHEL 4.0 I need to take backup of a directory and then restore it to some other location. For taking Backup of final directory, I am using this code: dump -0aj -f /home/vicky/final.dump /home/vicky/final/ Now, I am trying to restore this final.dump to some other... (2 Replies)
Discussion started by: vikas027
2 Replies

7. UNIX for Dummies Questions & Answers

dump command

For ufsdump you type in a "dump level". The man command mentions levels 0-9 and gives examples. Can anyone define what each level refers to? What does a level 0 dump mean? What is a level 9 dump? What are the differences? Thanks in advance:) (1 Reply)
Discussion started by: Patman
1 Replies

8. Filesystems, Disks and Memory

backup NetApp using dump command

I have been trying to backup my NetApp /vol/vol0 data to local tape drive. It is around 68GB. The tape I am using is DLT tape and should be able to handle 70GB data. However, dump always aborted around reaching 57~58GB data. Tape drive is attached on NetApp. 1st try to dump /vol/vol0 to... (2 Replies)
Discussion started by: yellowfish
2 Replies

9. UNIX for Dummies Questions & Answers

ls command - Segmentation fault

hi, when i give ls command, it gives me segmentation fault. Please let me know how can i correct the same. Thanks (2 Replies)
Discussion started by: angurajbabu
2 Replies

10. UNIX for Dummies Questions & Answers

Dump Command in Linux

Can anybody tell me please how to use the "dump" command in Linux command. dump -0u /destination /sourcefile or device file. Please correct me. -regards -Iftikhar (1 Reply)
Discussion started by: syedifti
1 Replies

Featured Tech Videos