Visit Our UNIX and Linux User Community

Installing Debian on Sparc

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Installing Debian on Sparc
# 1  
Old 01-20-2004
Lightbulb Installing Debian on Sparc

I've downloaded the iso images and attempted an boot cdrom in order to install directly from cdrom, but I keep getting error message:
Fast Data Access MMU Miss

After checking simillar issue on the net I've update open boot firmware to the latest 4.10.6 but still no success.
Anyone could help me out in my 2 weeks no solutions?

# 2  
Old 01-21-2004

Exactly at what fase of the boot the message appears ? What hardware are you using ? Are you trying to install the 32 or 64 bit version ?
# 3  
Old 01-22-2004
I'm installing Debian for sparcs that I've downloaded the iso image from their FTP site on a Sunblade 100. (64Bits)
I use the open boot command:
boot cdrom.
Machine restart, display the hardware info etc...
I get the Debian GNU/Linux welcome screen. ->> Enter - Boot install or type rescue - boot into rescue mode]
-> I hit the enter key and get:
Loading initial ramdisk....
Fast Data Access MMU Miss

from there I get the openboot prompt:
ok _

I'm ready to try anything. The open boot fireware has been updated as stated previously. do I have the wrong Sparcs Debian version? I only found one 64 bits which I've downloaded.
# 4  
Old 01-23-2004
Are you sure it's the 64 version ? There're 2 versions, one 32 bits and the other 64 bits, called UltraLinux... I think you should be able to run the 32bits with no problems too, but I'm not sure... give it a try !

With that OB version, you should have the command "limit-ecache-size", to limit the cache size to 4MB, but I guess the sunblade 100 has less than 4MB... try it anyway... at the ok prompt...
# 5  
Old 01-23-2004
Ok I've try this before, but the command is not recognized by the OB.
I will check the Debian version I can get today. Also if I have to install Redhat or any similar OS please let me know cause at the moment I need to get this machine working.
The reason for this install is because the driver for my USB modem only exist for Linux, I cannot find any solaris driver. So biggup to Linux....

Thanks a lots jsilva.


Previous Thread | Next Thread
Test Your Knowledge in Computers #571
Difficulty: Medium
A simple units bug in the Mars Climate Orbiter caused an error which resulted in loses of over $125M USD in 1999.
True or False?

10 More Discussions You Might Find Interesting

1. Debian

Debian SPARC

Hello, Anyone already tried to install Debian Sparc in a Sun V880 ?! I'm trying to and after I boot it with the CDROM the system starts to boot up and I don't see any errors message but it freezes after it detects the USB ports (There is nothing attached to it and I don't use it). Here is a... (8 Replies)
Discussion started by: pxb368@motorola
8 Replies

2. Debian

Debian Sparc 6.0.3: multiple Nautilus file manager process

Hi, I would like to ask some assistance about my new install sparc64 debian 6.0.3 in a sun blade 150 Hardware.i having this problem in a nautilus file manager in the below panel, it keeps open and closing (multiple file manager process starting and dying) this in result of 100 percent cpu load,... (0 Replies)
Discussion started by: jao_madn
0 Replies

3. Debian

After installing debian, can not access

My wireless card: TP-LINK 322G + I ask, after the installation is complete debian5.04, how to configure wireless Internet access, thank you! lspci entry: 00:00.0 RAM memory: nVidia Corporation MCP61 Memory Controller (rev a1) 00:01.0 ISA bridge: nVidia Corporation MCP61 LPC Bridge (rev... (1 Reply)
Discussion started by: vsgeping
1 Replies

4. Debian

Installing Debian

I'm trying to install Debian to a partition on my hard drive. I have my computer booted into Knoppix from a CD and I'm using it to download the necessary files to create an install disk that I can boot from (on a USB memory stick). Here is what someone on another forum told me to do: Are... (0 Replies)
Discussion started by: Ultrix
0 Replies

5. Solaris

Issue while installing: Solaris 10 SPARC Recommended Patch Cluster (2009.10.23)

Hello, As explained, I've encountered an issue while installing Solaris 10 SPARC Recommended Patch Cluster (2009.10.23). Actually, patch no 120011-14 stops with the following error: ERROR: attribute verification of </var/run/.patchSafeMode/root/usr/bin/passwd> failed file type <f>... (6 Replies)
Discussion started by: a.mauger
6 Replies

6. Debian

Installing Debian onto Dell PE2950/PERC6i/Intel L5410

Hello people! :D I wonder if you can help... I am going to take delivery very soon of a Dell Poweredge 2950 III server of the following spec: 1x Quad Core Intel Xeon L5410, 2.33GHz CPU 4GB Memory, 667MHz (2x2GB Dual Ranked FB DIMMs) PERC 6/i, x6 Backplane, Integrated RAID Controller... (2 Replies)
Discussion started by: fishsponge
2 Replies

7. Solaris

Installing gcc on SPARC 5.9

Hi, I am trying to install gcc on SPARC 5.9 pkgadd -d gcc-3.4.2-sol9-sparc-local i get the below error pkgadd: ERROR: attempt to process datastream failed - open of <gcc-3.4.2-sol9-sparc-local> failed, errno=2 pkgadd: ERROR: could not process datastream from... (3 Replies)
Discussion started by: saharookiedba
3 Replies

8. Debian

Problem installing Debian5 on an ultra sparc machine

Comments/Problems: Machine boots from CDROM, starts SILO Version 1.4.13, display welcome message (welcome to Debian GNU/Linux lenny! built on 20081218-10:06 ). boot: Allocated 8 Megs of memory at 0x40000000 for kernel Loaded kernel version 2.6.26 Loading initial ramdisk... (3 Replies)
Discussion started by: mtk
3 Replies

9. Debian

Problem installing debian 4.0 on hp dl380 G5

ello all.. I really have a big problem installing debian 4.0 on HP dl380 G5 ,2 74 sScsi in raid 1 (mirror), after all selected options, it's freezes on getting files 125 of 125 and stops on 5% of the installation. I've try with different cd's and cd-roms so that's not the problem! Can someone... (4 Replies)
Discussion started by: res5it
4 Replies

10. UNIX Desktop Questions & Answers

Issue with installing solaris 10 OS on sparc 5

Rebooting with command: boot cdrom -s Boot device: /pci@1f,0/pci@1,1/ide@3/cdrom@2,0:f File and args: -s Evaluating: boot cdrom -s Can't open boot device If any one knows please advise. I have changed the CDrom but it did not help. (1 Reply)
Discussion started by: ark
1 Replies

Featured Tech Videos