Raid config on Jumpstart (Solaris 10

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Raid config on Jumpstart (Solaris 10
# 1  
Old 08-17-2009
Raid config on Jumpstart (Solaris 10

Hi there,

I was wondering if it is possible to include a RAID configuration in my Solaris 10 Jumpstart files, so that I don't have to manually set up RAID on all my machines.


P.S. I started messing around with Solaris only a week back, so if I sound like a complete idiot, you know why Smilie
# 2  
Old 08-17-2009
you can do this. JET is a nice tool to help you configure your jumpstart. the tool can be downloaded at the sun website.
Login or Register to Ask a Question

Previous Thread | Next Thread

9 More Discussions You Might Find Interesting

1. Solaris

Solaris 10 JumpStart Server

Hello, Can anyone share a good online article/tutorial on how to properly set up JumpStart server for Solaris 10? Thanks, Regards. (3 Replies)
Discussion started by: NewSolarisSquad
3 Replies

2. Solaris

Jumpstart Solaris 10

I have a laptop and need to build an Oracle Linux kickstart server and a Solaris Jumpstart server that can build sparc and x86 systems. Is the best way to create a dual boot from grub for Oracle Linux and Solaris x86? Can the Oracle Kickstart be used as a Jumpstart to build both Solaris 10... (2 Replies)
Discussion started by: Gian
2 Replies

3. Solaris

Jumpstart Solaris 10

Hello everyone, I tried to install solaris 10 using the command # boot net - install. I take the image correctly but when you start installing the Operating system installation takes a long (4 hours I have left and not advancing but not send me any errors), it can be seen from the following: ... (7 Replies)
Discussion started by: yflores
7 Replies

4. Solaris

Jumpstart Issues Solaris 10

I'm trying to jumpstart my remote server. My /etc/hosts and /etc/ethers files have the correct data. Keep getting the following message at the ok prompt after running a boot net - install Link hasn't comeup yet Ran a test-net and got the following message. Link is -- down When... (7 Replies)
Discussion started by: soupbone38
7 Replies

5. AIX

RAID config

We have an IBM pseries with AIX 5.1 that we are going to set up with RAID 5. It has a 7028-2498 RAID controller that was never configured, long story. It has six 36GB drives, and my question is, can we set up the RAID 5 array before reloading AIX, such that all six drives are part of the array? (6 Replies)
Discussion started by: markper
6 Replies

6. Solaris

Jumpstart solaris

Hi all , I am trying to jumpstart ( webstart) solaris 9 on E2900 ( client) using the DVD of a V440 server ( jumstart server). I did the setup for the V440 as follows : cleaning up preexisting install client "XXXXXXX" removing XXXXXXXfrom bootparams removing /etc/bootparams, since it is... (14 Replies)
Discussion started by: ppass
14 Replies

7. Solaris

jumpstart Solaris 10 on Solaris 9 server

I just built a jumpstart server on a Solaris 9 sun box and have had no problems jumpstarting other sol9 boxes using the custom rules. I've also copied a Solaris 10 image onto that same solaris 9 server and have had problems loading Solaris 10. These boxes will go directly to the manual OS install... (5 Replies)
Discussion started by: salty
5 Replies

8. UNIX for Dummies Questions & Answers

How to view Drive/RAID config in UNIX...

How do you view Drive/RAID configuration in UNIX? We are running an ML370 with 6 drives in it... Version: Sco 5.2.0 Sco Openserver Release 5 (2 Replies)
Discussion started by: bpoulson
2 Replies

9. Solaris

Solaris 10 Jumpstart Problem

Hi, I build a jumpstart server with a running dhcp server. I already managed to install a x86 client via network. But my sparc clients aren't still working. When booting via network I get the following message: Timeout waiting for ARP/RARP packet I ran "snoop" on the server: client2 ->... (1 Reply)
Discussion started by: Jay_Fisi
1 Replies
Login or Register to Ask a Question