slogin vs. login, can i open port 22, etc...


 
Thread Tools Search this Thread
# 1  
Data slogin vs. login, can i open port 22, etc...

Hello All:

I was just wondering if some genius out there could tell me how to do two things. I think if we get past the first the second is irrelevant, but if we don't then I think the second quesiton comes into play...

I have a computer at my house in Montana running Mac OS 10.2.7. I changed some files up there and I am now back in Arizona and I DESPERATELY need these files. I have tried logging in and I seem to have a problem. When I use the Finder to login I get an error -3260 I think is hte code so I am trying to get in using Terminal.app and the command line....

Problems:

1. I have tried using the login command in the Terminal.app is this the right way to login? i.e. login john@xx.xx.xxx.xxx and i get an incorrect login

2. Port 22 seems to be closed so I can't use FUGU or use slogin - is there a way to open this port?

3. Is there a way, assuming I can login into the machine without using slogin, to transfer files between the machines? Is there a way to tunnel in using another port number or something?

I really need to get this figured out and anyone that can help me I would be very, very grateful! I appreciate any help you can provide!

Thanks,
john.

ps - both computers are running OS 10.2.7
# 2  
Is this the OS X based on darwin BSD? If port 22 is closed on the machine are there any other ports open? like telnet 23. Have you tried sftp or getting some one to open port 22 for you.
# 3  
how do i tell?

thanks for the response. I have no one in montana that can open port 22 for me and i will not be heading back up until thanksgiving. how do i tell if port 23 is open? please give exact syntax as i am not exactly a unix expert, but i am defintely working towards that end!

thx,
john.
# 4  
if you issue

telnet ipaddress_montana_machine

if this prompt you for password, this means port 23 is open.

Note
ipaddress_montana_machine is the ip address of your montana machine
# 5  
thanks...

is port 23 open by default do you know? iboth machines are operating under OS 10.2.7...

thx,
john.
# 6  
Hammer & Screwdriver

yes port 23 are open by defualt but I tend to disable port 23 because it is insecure.

I use ssh intend which uses port 22, ssh (secure socket hosts) encrypted data and password using rsa or dsa keys while telnet port 23 send data and password in clear text.
 

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #825
Difficulty: Medium
The term API seems to appear for the first time in the article of Ira W. Cotton, Data structures and techniques for remote computer graphics, published in 1968.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Solaris 10: How to just open a port - nothing else

Hi there, I tried just open a port but I failed ;-( # telnet localhost 9876 That should work so I did ... # vi /etc/services myport 9876/tcp # my port # svcadm restart inetd -> New pid, see ps - ef | grep inet # netstat -an | grep 9876 No port 9876 is waiting ;( #... (4 Replies)
Discussion started by: System
4 Replies

2. HP-UX

How to open 443 port in HP-UX?

Hello Experts, I want to open the port 443 on my HP-UX system. can you please help ? Thanks in advance. (1 Reply)
Discussion started by: purushottamaher
1 Replies

3. IP Networking

Tcp ip port open but no such process (merged: Release A Port)

i want to kill a tcp connection by killing its pid with netstat -an i got the tcp ip connection on port 5914 but when i type ps -a or ps-e there is not such process running on port 5914 is it possible that because i do not log on with proper user account i can not see that process running? (30 Replies)
Discussion started by: alinamadchian
30 Replies

4. Red Hat

[help]Open port Centos

I uses iptables but not working :mad: (2 Replies)
Discussion started by: lup
2 Replies

5. UNIX for Dummies Questions & Answers

Linux - How to Open a Port

Hi, I would like to open a specific port for use with a bespoke application. Before everyone points me to other threads - I read a few but couldn't find any specific to my problem. Iptables / firewall is disabled SELinux is also disabled I would just like to assign this port to this... (0 Replies)
Discussion started by: mcclunyboy
0 Replies

6. Solaris

Open port on Solaris 10

Hi All, I am installing Infosphere (ETL tool) on solaris 10. One of the requirement is to open multiple ports for different apps that will be installed. I ran netstat -n | grep 9080 (,etc) but that did not return anything. I have attached the requirement. Can anyone guide me about how to... (3 Replies)
Discussion started by: sumeet
3 Replies

7. Solaris

how to open specific port

Dear members, My release is open Solaris b103 1- How to know the opening port in my system 2- How to open a specific port like port number 53 3- How to closed the specific port like port number 53 Your feedback highly appreciated (10 Replies)
Discussion started by: dellroxy
10 Replies

8. IP Networking

Unknown open port: "6881/tcp open bittorrent-tracker" found with nmap

Hi. I ran nmap on my server, and I get the following: Starting Nmap 4.76 ( http://nmap.org ) at 2009-03-19 16:33 EDT Interesting ports on -------- (-----): Not shown: 997 closed ports PORT STATE SERVICE 22/tcp open ssh 80/tcp open http 6881/tcp open bittorrent-tracker The... (0 Replies)
Discussion started by: Rledley
0 Replies

9. Linux

open port

How can I open a port on linux machine ??? (5 Replies)
Discussion started by: mm00123
5 Replies

10. Solaris

Solaris 8 to many open port

hi all, My OS is solaris 8 with core system installation only. so far everything works fine. by i do some testing from my xp pc as client to nmap and scan opening port to my solaris. the result as below: Initiating SYN Stealth Scan against 10.10.10.10 at 16:25 Discovered open port 21/tcp on... (3 Replies)
Discussion started by: hezry79
3 Replies

Featured Tech Videos