Visit Our UNIX and Linux User Community


Can't login on CDE AIX 4.2


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Can't login on CDE AIX 4.2
# 1  
Old 07-14-2009
Can't login on CDE AIX 4.2

Hi, can somebody please, please help me?

After a power loss and server restart my server running AIX 4.2.2 could not boot. Following the procedure in my user guide
I checked the hd's with
# fsck -y /dev/hd1
# fsck -y /dev/hd2
# fsck -y /dev/hd3
# fsck -y /dev/hd4
# fsck -y /dev/hd9var

I run the command
/usr/sbin/logform /dev/hd8

I re-created the BLV and updated the bootlist
# bosboot -a -d /dev/hdisk0
# bootlist -m normal hdisk0

Now the system boots but I can't login, not as normal user or root.
After typing the login, the system asks for password but input doesn't work, after pressing enter it says -invalid login or password (I know the pass for root).
Before the crash the system didn't ask for password when loging as normal user.

I really appreciate any help!!!
# 2  
Old 07-14-2009
Why are you double posting? Guess you didnt read the rules did you?
# 3  
Old 07-14-2009
Dont you have a fresh mksysb somwhere?
# 4  
Old 07-14-2009
Boot to single user and change the password for root and you.
# 5  
Old 07-14-2009
Sorry for the double posting.....my mistake.....won't happen again!

---------- Post updated at 07:52 PM ---------- Previous update was at 07:48 PM ----------

@fpmurphy
How?? I'm not familiar with the OS....

@vbe
I don't know....
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #406
Difficulty: Medium
Cygwin was originally developed by Cygnus Solutions, which was later acquired by Microsoft.
True or False?

10 More Discussions You Might Find Interesting

1. HP-UX

Canīt get a remote desktop login through CDE

Hi all, I canīt get a remote desktop login through CDE only with root user. There are messages in the Xerror file: /usr/bin/X11/xset: bad font path element (#0), possible causes are: Directory does not exist or has wrong permissions Directory missing fonts.dir Incorrect font... (5 Replies)
Discussion started by: the0m3n
5 Replies

2. AIX

Can't login on CDE AIX 4.2

Hi, can somebody please, please help me? After a power loss and server restart my server running AIX 4.2.2 could not boot. Following the procedure in my user guide I checked the hd's with # fsck -y /dev/hd1 # fsck -y /dev/hd2 # fsck -y /dev/hd3 # fsck -y /dev/hd4 # fsck -y /dev/hd9var I... (0 Replies)
Discussion started by: semso
0 Replies

3. HP-UX

Help with CDE Root Login

Dear Forum, I had this problem initially with HPUX 11.23, all users including root could not login via CDE or telnet. Then after some workarounds, it resolved by resetting root password via console login. After enabling back all users to login normally (via CDE or telnet), only root can not... (4 Replies)
Discussion started by: irda
4 Replies

4. Solaris

Not able to login through JDS but able to login through CDE

Dear All I am in a strange situation where I have install the Solaris 10 5/08 OS on Netra 1280 server. When I connect it through my laptop so that I can take the GUI from xmanager. When I try to login as root or any other users also through Java Destop Environment which accepted it after few... (3 Replies)
Discussion started by: girish.batra
3 Replies

5. UNIX for Advanced & Expert Users

CDE Login Banner

I'm having problem with the CDE pre login banner. I configured the c/usr/dt/config/C/Xresources file to add my warning message: Dtlogin*greeting.labelString: My Banner I then modified the Dtlogin*greeting*fontList to display the message in smaller text. This did not work. ... (1 Reply)
Discussion started by: equismorio
1 Replies

6. AIX

Normal User Unable to Login Through AIX CDE

When we as normal user try to login, the session startup terminates and we are presented with the login screen.The root user is able to login without any problem.I can log in to the Aix server as normal user through telnet & using xmanager but not directly through server terminal .The Aix version... (1 Reply)
Discussion started by: ranadeep
1 Replies

7. Solaris

CDE Remote Login is not Working !!!

Hi , I have SunBlade 150 Workstation (Solaris 9), I installed the OS again then when I try to login to any server using ( Options > Remote Login > Enter Host Name) after I entered any host name nothing happened just white page for 2 or 3 mintues then the login screen reseted to the local... (4 Replies)
Discussion started by: adel8483
4 Replies

8. HP-UX

11.0 fresh install: I never see CDE Login

I've just completed a fresh install of HP-UX 11.0 on my 712/80 and everything starts up fine until it gets to the point where X kicks off and I believe at this point is supposed to launch into the CDE login. It just sits there on the blank X screen with the X cursor for a minute or so then BEEPS... (9 Replies)
Discussion started by: ErikTheHAck
9 Replies

9. HP-UX

root login problem in cde

Hi All, I m facing a problem that, i m not able to login as root user on cde on hp-ux 11.00, i can login as root on commond line as well as telnet. Thanks in Advance for help. Regards, Awadhesh (2 Replies)
Discussion started by: Awadhesh
2 Replies

10. UNIX for Dummies Questions & Answers

CDE login vs. X-windows

Hi, I'm new to the whole X-windows environment. Need help please.. Believe it or not- I have a licensed "Reflection". I use the XDMCP host, and I can see 4 servers there. 2 of the servers are aix servers: one is ver 4.3, the other one is ver 5. When I open a session to the aix4.3 a large... (2 Replies)
Discussion started by: sunbird
2 Replies

Featured Tech Videos