Problems with SCSI card and tape drive


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Problems with SCSI card and tape drive
# 1  
Old 07-08-2009
Problems with SCSI card and tape drive

Currenty running SCO Openserver 6 at a Dell PowerEdge T300. I recently installed a driver for an Adaptec SCSI card (adpu320). When I connect a tape drive to it and re-start the system,it freezes and displays the following message: "WARNING: adpu320: Command timed out [C10070D0] (ha= 4)" and the system won't continue booting. I turn the server off, disconnect the tape drive and it will boot fine. Any help will be greatly appreciated since I've been trying to set this server up for weeks.
# 2  
Old 07-09-2009
Not a question of target addressing issue? (isnt 4 already used?...) or not same type of SCSI (SE-SCSI vs FW or Ultra-SCSI...)
# 3  
Old 07-09-2009
Thanks for your reponse. I figure it can't be a SCSI type issue 'cause I have another server running the same card / tape drive configuration. How do I change or check if the target id is assigned to another device??
 
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Solaris

Sun E220R + HP (SCSI) LTO Ultrium Tape Drive

Hi all, this time I'd need a help from an advanced Solaris system admin :rolleyes: I attached a HP StorageWorks Ultrium 215 Tape Drives - Overview - c00059530 - HP Business Support Center to my Sun E220R and it got recognized immediately (probe-scsi-all). Now the operating system boot process... (8 Replies)
Discussion started by: pseudocoder
8 Replies

2. Hardware

Help with scsi tape drive problem

I've had a scsi hard drive, scsi tape drive, and cd rom working off an adaptec 29160 controller. Everything worked great until a few days ago. I begin getting tar format errors (running sco 5.0.6) on the tape drive and occasionally the entire system would hang up while trying to access data on... (0 Replies)
Discussion started by: powwm
0 Replies

3. SCO

Problems Detecting HP Tape Drive

I am trying to install an HP StorageWorks DAT40 Tape drive at SC0 5.0.7. The tape drive is not functional. When I run #sconf -v this is what I get; Sdsk ad160 0 0 0 0 Sdsk ad160 0 0 1 0 Stp ad160 0 0 3 0 But when... (2 Replies)
Discussion started by: RicardoM
2 Replies

4. Solaris

Tape drive problems

Recently we had a problem with a CPU card on our SunFire V880 which has Solaris 9 OS. we removed the card and there was also a problem with our usr which was accidentally deleted. We able to restore the usr but now we having a problem with our tape drive. Previously we could write to the with ... (5 Replies)
Discussion started by: rahmantanko
5 Replies

5. SCO

Problems installing a tape storageworks on ML350 G5 with sas hdd and 29320alp card

I just install UNIX SCO 5.0.7 on a new Proliant ML 350 G5 with hpsas driver on an smart array E200i, i just realized that it doesn have an scsi port for the tape unit (storageworks dat40), just add a scsi card 29320ALP pcix card, installed the ad320 driver downloaded from adaptec and from sco site,... (6 Replies)
Discussion started by: jactroo
6 Replies

6. SCO

Installing SCSI Tape drive

Hello, I'm having some issues with installing SCSI tape drive on SCO 5.0.6 hardware config shows the following adapters %adapter 0xE800-0xE8FF 10 - type=alad ha=0 bus=0 id=7 fts=sto %adapter 0x0170-0x0177 15 - type=IDE ctlr=secondary dvr=wd %adapter - 3 - ... (3 Replies)
Discussion started by: ananth_ak
3 Replies

7. Solaris

mounting an external scsi tape drive

hi- I just installed a quad gigaswift ethernet scsi card to my sunblade 150. I checked with the docs, and got all of the required drivers on the box. Now, I'm trying to mount an external scsi tape drive with no luck. I set the scsi address on the external drive to 0. Here's what I'm coming... (9 Replies)
Discussion started by: ECBROWN
9 Replies

8. Filesystems, Disks and Memory

help installing Sun 8mm unipack scsi tape drive

Hi all, please help I am stuck. I have installed a external unipack scsi tape drive. The tape drive is Exabyte Eliant 820. All I did was connected scsi cable and power it on. When issued "probe-scsi-all" command, the tape is correctly identified. However, when issued "dmesg | more" command, the... (4 Replies)
Discussion started by: dennis
4 Replies

9. Filesystems, Disks and Memory

Tape drive ?? fast/wide scsi box + dds4??

I'm researching a tape drive + backup software to work across my unix/linux network. Was thinking about a dds4 tape drive (sony's) on my solaris ultra2, with some kind of software that would work across the network to back up my other 2 solaris boxes, plus my 2 linux boxes. What do others use... (3 Replies)
Discussion started by: kymberm
3 Replies

10. UNIX for Dummies Questions & Answers

Scsi tape drive.

I'm running SCO OS 505 on a Compaq proliant 1600, and my tape drive will just not work. It was working properly and whent to Sh?ts when I tried to get the cd rom working. I have uninstalled any configured tape drive and rebooted and then configured a tape drive and rebooted still nothing. I'm... (4 Replies)
Discussion started by: kikkin
4 Replies
Login or Register to Ask a Question

Featured Tech Videos