Unix, Netscape and Localhost


 
Thread Tools Search this Thread
# 1  
Unix, Netscape and Localhost

I have configured local host (127.0.0.1) in the hosts file, and the Apache conf file. Why does Netscape take me to a search page when I attempt to go to Http://localhost ??
# 2  
what do you expect it to take it to?
i believe the default apache config already works with the local loop back.

what are you actually seeing? did you put anything in your server root? are you sure you are not just seeing the default apache page?

do you get a host not found error?
# 3  
If it's taking you to a search page, you probably have localhost misconfigured... make sure that /etc/hosts is actually correct!
# 4  
You may want to see if you have your system configured to check local host configurations before using DNS to obtain information. Netscape is probally defaulting to the search page after it fails the DNS lookup of localhost.
# 5  
Thanks everyone...worked it out by updating the hosts file. I am a novice, and I appreciate the feedback.
 

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #899
Difficulty: Easy
Programs included in BusyBox can be run simply by adding their name as an argument to the BusyBox executable.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

Netscape question

What command would you use to terminate all running instances of netscape-communicator owned by you on your system? (2 Replies)
Discussion started by: jdubya
2 Replies

2. UNIX for Dummies Questions & Answers

solaris 8 / netscape 4.76

I have an Ultra 5 machine with Solaris 8 installed as an operating system. To work with other PC's on my home network, I selected DHCP as the network protocol. I want to have Internet access on my Sun machine but have been unsuccessful. I had an old Netscape for Unix disk and installed it. The... (1 Reply)
Discussion started by: pb11545
1 Replies

3. Solaris

Check if an application is accessible when trying to use http://localhost in Unix

Hm am the perfect newbie:o I handle an application on a production servers having a SunOS 5.8 and iplanet webserver instance. Users trying to access it on https are getting "Cannot find the server". I checked with the n/w and secuirty and they said traffic is allowed to the server. Everything... (6 Replies)
Discussion started by: JimmyJ
6 Replies

4. UNIX for Dummies Questions & Answers

Cant get Netscape to work...

when i try to open Netscape I get this: Xlib: connection to "hpbox:0.0" refused by server Xlib: Client is not Authorized to connect to server Error: Can't open display: hpbox:0.0 Error Couldn't find per display information *Note: I'm sharing a internet connection with my xp machine. Not... (2 Replies)
Discussion started by: Eric_Bakken
2 Replies

5. UNIX for Advanced & Expert Users

Netscape - What version will run on SCO Unix v3.2 2 Release 5

This question has been resolved. (0 Replies)
Discussion started by: system77
0 Replies

6. UNIX for Dummies Questions & Answers

Using Netscape from unix

Hi All.. I have netscape installed communicator 4.75 installed in my unix box. But dont know exactly how to use that as a browser. I tried running it from installed dir. as shown below and got the following error. testu:/opt/netscape >netscape Error: Can't open display:... (1 Reply)
Discussion started by: ultimate
1 Replies

7. UNIX Desktop Questions & Answers

Netscape for unix?

How can I find netscape for unix? I could only find for windows. I need netscape for solaris (3 Replies)
Discussion started by: kymberm
3 Replies

8. Post Here to Contact Site Administrators and Moderators

netscape 4.5.1

Were you aware that the forum entries don't show up in netscape 4.5.1. This is true on an NT box and a solaris box. I changed my colors around on my winders box and checked to always use my colors. Unfortunately my company doesn't seem in any hurry to upgrade. It just means I have to ftp code... (7 Replies)
Discussion started by: gillbates
7 Replies

9. UNIX for Dummies Questions & Answers

Installation Netscape

Hi, I need help to install Netscape on AIX Thank's:) Operation System AIX 4.3 I has problem with configure MOZILLA_HOME (1 Reply)
Discussion started by: Niko
1 Replies

10. UNIX for Advanced & Expert Users

Netscape question

I need to load Netscape on my UNIX workstation. It is an old Pyramid workstation. I have an Netscape exe zipped file on my NT laptop but I don't have gzip on my workstation to unzip it with. I can ftp the file to the workstation, but I have no way to open it. My question is what utility is... (3 Replies)
Discussion started by: Kelam_Magnus
3 Replies

Featured Tech Videos