Visit Our UNIX and Linux User Community


solaris 8 / netscape 4.76


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers solaris 8 / netscape 4.76
# 1  
Old 06-04-2009
solaris 8 / netscape 4.76

I have an Ultra 5 machine with Solaris 8 installed as an operating system. To work with other PC's on my home network, I selected DHCP as the network protocol. I want to have Internet access on my Sun machine but have been unsuccessful. I had an old Netscape for Unix disk and installed it. The version is known as Netscape Communicator 4.76. It seems the browser is looking for DNS. When attemping to bring up the home page, netscape says, unable to locate server www.sun.com. Other type of errors are:
The following hosts are unknown:
home.netscape.com
home6.netscape.com
internic.net

I reviewed a thread that was similar to my problem. It mentioned
to make an editor change to /etc/resolve.conf
This file doesn't exist on my machine. Also, the defaultrouter is defined
as 192.168.0.1 I looked everywhere in Netscape but couldn't locate anything relating to DHCP. From a console window, I can ping 192.168.0.1 I need advice on how to solve this problem.
Phil
# 2  
Old 06-08-2009
i was to resolve the problem with the use of unconfig. I entered the ip address of the isp dns server and it worked.
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #570
Difficulty: Medium
The C programming language allows you to pass a parameter to a function by providing its memory address instead of the value stored in it.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

Netscape question

What command would you use to terminate all running instances of netscape-communicator owned by you on your system? (2 Replies)
Discussion started by: jdubya
2 Replies

2. Solaris

Working around netscape 4.9 segfault on Solaris 8

We have a Solaris 8 server which users login to via VNC to get a desktop. On that desktop these users use Netscape Communicator 4.9 to access a very important mail account. Unfortunately Netscape has started segfaulting regularly. Does anyone have any ideas how I can try to find out what point... (1 Reply)
Discussion started by: aussieos
1 Replies

3. UNIX for Dummies Questions & Answers

Cant get Netscape to work...

when i try to open Netscape I get this: Xlib: connection to "hpbox:0.0" refused by server Xlib: Client is not Authorized to connect to server Error: Can't open display: hpbox:0.0 Error Couldn't find per display information *Note: I'm sharing a internet connection with my xp machine. Not... (2 Replies)
Discussion started by: Eric_Bakken
2 Replies

4. UNIX for Dummies Questions & Answers

Using Netscape from unix

Hi All.. I have netscape installed communicator 4.75 installed in my unix box. But dont know exactly how to use that as a browser. I tried running it from installed dir. as shown below and got the following error. testu:/opt/netscape >netscape Error: Can't open display:... (1 Reply)
Discussion started by: ultimate
1 Replies

5. UNIX Desktop Questions & Answers

Netscape for unix?

How can I find netscape for unix? I could only find for windows. I need netscape for solaris (3 Replies)
Discussion started by: kymberm
3 Replies

6. Post Here to Contact Site Administrators and Moderators

netscape 4.5.1

Were you aware that the forum entries don't show up in netscape 4.5.1. This is true on an NT box and a solaris box. I changed my colors around on my winders box and checked to always use my colors. Unfortunately my company doesn't seem in any hurry to upgrade. It just means I have to ftp code... (7 Replies)
Discussion started by: gillbates
7 Replies

7. UNIX for Dummies Questions & Answers

Installation Netscape

Hi, I need help to install Netscape on AIX Thank's:) Operation System AIX 4.3 I has problem with configure MOZILLA_HOME (1 Reply)
Discussion started by: Niko
1 Replies

8. UNIX for Advanced & Expert Users

Netscape question

I need to load Netscape on my UNIX workstation. It is an old Pyramid workstation. I have an Netscape exe zipped file on my NT laptop but I don't have gzip on my workstation to unzip it with. I can ftp the file to the workstation, but I have no way to open it. My question is what utility is... (3 Replies)
Discussion started by: Kelam_Magnus
3 Replies

9. UNIX for Dummies Questions & Answers

Installing Netscape onto Solaris OS

Hi everyone, I am trying to install Netscape onto my Solaris OS, the Netscape installation istruction (after extraction), by default, puts the application onto a particular directory, /opt. The instruction is: # pkgadd -d `pwd` NSCPcom I have found another directory which has more disk... (2 Replies)
Discussion started by: rachael
2 Replies

10. UNIX for Dummies Questions & Answers

netscape and linux

i'm trying to install netscape 6.01 on my linux system. I already have netscape 4.76 installed already. When i try to install netscape 6.01 it installs into a different place. So my origanal still works. when i run the script it seems to work. It goes to a part where its deferring registration... (2 Replies)
Discussion started by: kam1su2
2 Replies

Featured Tech Videos