problem configuring Ajaxterm


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers problem configuring Ajaxterm
# 1  
Old 05-28-2009
problem configuring Ajaxterm

Hello there,
I installed Ajaxterm on my Ubuntu 9.04 machine, and it's running ok if I use :
Code:
http://localhost:8022/

in my browser it works. The problem is that I wanted to be able to access it from somewhere else through the internet. I've read all the documentation and help that is available for this thing. I've tried configuring /etc/apache2/sites-available/default file in all possible ways (as show in various help sources),and I've done the other things that also where needed (creating SSL certificate, etc), but with no success.All I want is , to be able to work if I use
Code:
http://localhost/

or
Code:
http://my_ip_adr/

so that it can be available from outside.
There is anyone out there who succeeded in making the correct configurations for this ?If yes, can you please show me how your /etc/apache2/sites-available/default looks like ?

With many thanks,
whosis
# 2  
Old 05-28-2009
Bumping up posts or double posting is not permitted in these forums.

Please read the rules, which you agreed to when you registered, if you have not already done so.

You may receive an infraction for this. If so, don't worry, just try to follow the rules more carefully. The infraction will expire in the near future

Thank You.

The UNIX and Linux Forums.
 
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Solaris

Problem in configuring jumpstart installation

I am trying to configuring jumpstart configuration. Please find below sysidcfg configuration file output bash-3.2# cat sysidcfg terminal=vt100 network_interface=nxge0 { primary hostname=sun1 ip_address=192.168.11.10 \ protocol_ipv6=no netmask=255.255.255.0 default_route=192.168.11.7}... (5 Replies)
Discussion started by: sb200
5 Replies

2. AIX

Configuring MySQL problem

Hi, Trying to setup mediawiki on a system but having problems configuring mysql: CC=/usr/bin ./configure checking build system type... powerpc-ibm-aix6.1.0.0 checking host system type... powerpc-ibm-aix6.1.0.0 checking target system type... powerpc-ibm-aix6.1.0.0 checking for a... (9 Replies)
Discussion started by: vpundit
9 Replies

3. Red Hat

problem configuring external array

Hi, We have a Sunfire 4150 with On-Board Internal Raid Controller connected to 4 X 146 GB SAS disks. This also has an External Raid Controller (Storagetek Eight-Port, External HBA Model SG-XPCIESAS-R-EXT-Z) connected to a JBOD array ( Storagetek XTA2530 ) which has 5 X 300 GB Hard disk. ... (0 Replies)
Discussion started by: ranjansukumar
0 Replies

4. Infrastructure Monitoring

Facing problem while configuring snmp

HI, I am facing these two errors while configuring snmp can any body guide me. vi /var/log/snmpd.log Error opening specified endpoint "udp:161" Server Exiting with code 1 i also tried bash-3.00# netstat -a | grep snm *.snmpd Idle bash-3.00# lsof -i :161 bash: lsof: command not... (2 Replies)
Discussion started by: nir1785
2 Replies

5. OS X (Apple)

AjaxTerm wont work on Mac OS X

just downloaded Ajaxterm-0.10 on my Mac 10.5.8 and after a ./ajaxterm.py i get: AjaxTerm at http://localhost:8022/ which looks ok but as soon i go to the website: ./ajaxterm.py:418: DeprecationWarning: 'I' format requires 0 <= number <= 4294967295 fcntl.ioctl(fd,... (0 Replies)
Discussion started by: berot3
0 Replies

6. AIX

Problem:Configuring Apache 2.2.11 in AIX 5.3

Hi All I am new to Apache and AIX and trying to configure Subversion tool in IBM machine with AIX 5.3.Apache is required for client to connect to Subversion Server with http protocol. 1.Installed Apache 2.2.11 and its dependencies via RPM 2.Configured httpd.conf file. 3.Started "httpd"... (1 Reply)
Discussion started by: rajivdp
1 Replies

7. Web Development

Ajaxterm in a website on apache

Hi All, I'm trying to get ajaxterm hosted on a website. The site is already running. I just want to add ajaxterm link to it with SSL of course. So far I've not been successful. I kinda got it running but with out SSL. Not good enough! Also, I already have configured SSL and I can access some... (0 Replies)
Discussion started by: nitin
0 Replies

8. UNIX for Dummies Questions & Answers

Ajaxterm works, but I can't get correct settings :(

Thank you for your time and help! :o Please if you could look over my settings and see what's going wrong.. I've read so much and tried soooo many things for 1 month now. I'm running: Linux Debian / apache2-mpm-prefork 2.2.9-10+lenny2 Apache/2.2.9 (Debian) PHP/5.2.6-1+lenny3 with Suhosin-Patch... (0 Replies)
Discussion started by: mewbie
0 Replies

9. UNIX for Dummies Questions & Answers

help configuring Ajaxterm

Hello there, I installed Ajaxterm on my Ubuntu 9.04 machine, and it's running ok if I use :http://localhost:8022/ in my broswer. This is the problem , it can only be accessed localy. If I want to access it through internet from another computer, it fails. I've read the tutorials on how to... (1 Reply)
Discussion started by: wosis
1 Replies

10. IP Networking

Problem configuring NIC in DGUX

Old DG box Aviion PentiumPro running R4.20Mu06 being used to try to recreate Ingres db from backup tapes so machine has not been operational before and some of original files in /etc may have ben overwritten Unable to get NIC working Any pointers on how to go about configuring NIC :rolleyes: (0 Replies)
Discussion started by: lindab
0 Replies
Login or Register to Ask a Question

Featured Tech Videos