ubuntu root


 
Thread Tools Search this Thread
# 1  
ubuntu root

on ubuntu try without saving changes
i'm trying to do root stuff with sudo & su

I tried to change permissions (on files) but unsuccessfully
whoami is ubuntu
i'm doing this to experiment with root & sudo
error msgs i'm gettin

Code:
useradd: unable to lock password file

help?
thanksSmilie

Last edited by Yogesh Sawant; 05-18-2009 at 10:19 AM.. Reason: added code tags
# 2  
have u changed roots passwd?
Code:
sudo passwd root

# 3  
that works great thanks!
 

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #958
Difficulty: Hard
Metamorphism protects a virus against heuristic analysis.
True or False?

7 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

Execute Ubuntu 14.04 cronjob as non-root

I have created a cronjob that successfully executes and among other thing runs aria2c to download several files and save them to a folder. However, since it executes as sudo, the downloaded folder is saved with those permissions. Is there a way to execute the cronjob so that the downloaded folder... (4 Replies)
Discussion started by: cmccabe
4 Replies

2. IP Networking

Ubuntu root as proxy, connected to VPN

Hey guys, I am looking the following: I am trying to set up a proxy on my Ubuntu root server, which should be connected to a VPN provider. Only the proxy should be connected to VPN, all other root traffic should not be touched in any way Is this possible technically? Regards (3 Replies)
Discussion started by: Marken137
3 Replies

3. UNIX for Dummies Questions & Answers

How to remove Ubuntu without root pw

I have a dell pc with Ubuntu as the only OS, however, the only admin user no longer works here. Due to my requirements, I have to either remove Ubuntu (12.04) and install XP or do a dual boot by adding XP. Any thoughts on how to either change the pw to allow me to make changes or take Ubuntu... (1 Reply)
Discussion started by: kuriosity_prime
1 Replies

4. Solaris

Migration of system having UFS root FS with zones root to ZFS root FS

Hi All After downloading ZFS documentation from oracle site, I am able to successfully migrate UFS root FS without zones to ZFS root FS. But in case of UFS root file system with zones , I am successfully able to migrate global zone to zfs root file system but zone are still in UFS root file... (2 Replies)
Discussion started by: sb200
2 Replies

5. Ubuntu

Ubuntu root recovery!

Hi I have an Ubuntu 10.10 machine. I want to recover root password. I know it have to be done while booting but in boot shell. I tried to do it but failed. Please remedy my problem. (2 Replies)
Discussion started by: nixhead
2 Replies

6. Ubuntu

[UBUNTU] mount.nfs fails in Ubuntu / Works on Red Hat!!!

Gurus, I want log in locally to my Lucid (10.04) workstation and have my code saved over the network on my samba account At work, all developers have samba user ids and when we were running Red Hat, we went thru the following procedure to get setup. * open a shell session to NFS server... (2 Replies)
Discussion started by: alan
2 Replies

7. UNIX for Dummies Questions & Answers

Run non-root script as root with non-root environment

All, I want to run a non-root script as the root user with non-root environment variables with crontab. The non-root user would have environment variables for database access such as Oracle or Sybase. The root user does not have the Oracle or Sybase enviroment variables. I thought you could do... (2 Replies)
Discussion started by: bubba112557
2 Replies

Featured Tech Videos