Visit Our UNIX and Linux User Community

remote system console

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers remote system console
# 1  
Old 04-16-2009
remote system console


when I run the rsc comms the rsclogin, I type the loginname and the password, the rscpromt is coming, I type console and nothing is gone. What's wrong?

# 2  
Old 04-16-2009
I can't understand what you are talking about. What is rsc comms? I don't know that Linux/Unix tool.
# 3  
Old 04-16-2009

ok, sorry my english is not the best.

The problem is the remote system console.
1 step: telnet connection to the remot system bord on a Sun Solaris 9
2 step: login root on the remote syste console. Then comes the promt rsc>
3 step: typing console (for the unix console) and then it doesn't work.
# 4  
Old 04-16-2009
what do you see after you type "console" to the rsc prompt? is the server powered on? what hardware is it?

please be more informative if you have problems. we don't have a crystal ball which tell us about your problems...

if you've problems with english, you are mostly screwed in the unix world cause the majority of the informations you'll find is in english.

some words in german (from your username i think you'll understand this?):
wenn du dein problem nicht in english beschreiben kannst, schick mir (das ist eine ausnahme) eine pm und ich versuche dir zu helfen. pm's oder mails mit technischen fragen an die mitglieder sind eigentlich nicht erlaubt!


Previous Thread | Next Thread

9 More Discussions You Might Find Interesting

1. Solaris

How to start system console in ELOM?

Hi, The system is Sun x4150. I use putty ssh to access to it. I can't start system console: (hung) Any help will be greatly appreciated! (5 Replies)
Discussion started by: aixlover
5 Replies

2. UNIX for Dummies Questions & Answers

Difference between system console and ILOM .

HI Guru's Can any one explain me the difference between a system console and a ILOM (SC). Thanks in Advance. RK :) (4 Replies)
Discussion started by: rama krishna
4 Replies

3. Solaris

how to login with ssh to remote system with out applying the remote root/usr password

how to login with ssh to remote system with out applying the remote root/user password with rlogin we can ujse .rhosts file but with ssh howits possible plz guide (2 Replies)
Discussion started by: tv.praveenkumar
2 Replies

4. AIX

How to exit system console from HMC?

Hi, I ssh to HMC, then vtmenu, then start a system console from there. How do I exit the console to return to HMC prompt? I've tried the following two key combinations but none of them is working: (1) ~~ (2) Ctrl+[, Shift+( Thank you in advance! (4 Replies)
Discussion started by: aixlover
4 Replies

5. UNIX for Dummies Questions & Answers

Windows to Linux remote console using VNC brings up blank console screen with only mouse pointer

:confused:Hi This was installed on the Linux box a few weeks back by a guy that no longer works for us. All worked fine until last week. Now when we connect its just a blank screen with no icons. I get a whole bunch of errors when starting the service too: Tue Feb 23 14:29:45 2010 ... (1 Reply)
Discussion started by: wbdevilliers
1 Replies

6. Solaris

how to go to system console through ALOM in Sunfire V245

Hello , I am connecting sumfire v245 server to my laptop Through ALOM method.i got the ALOM prompt but after that i am typing sc> console to go to system console but i am not able to,after typing console only this line is coming Type #. to go back to ALOM. What to do ?? That server having... (5 Replies)
Discussion started by: avi157
5 Replies

7. UNIX for Dummies Questions & Answers

solaris remote console

Hi all, Is there a quick and easy way to setup remote console of solaris machine please? Thanks in advance. (1 Reply)
Discussion started by: stancwong
1 Replies

8. UNIX for Dummies Questions & Answers

booting up but the system was waiting for user interaction at console

Hi all, My ssytem is mounted on a rack and not connected with any console. When I rebooted it remotely, it didn't go thru the bootup process. when I connect my laptop to the system locally and found that it was waiting for user interaction. Do you know how to disable it, so that it will boot... (1 Reply)
Discussion started by: stancwong
1 Replies

9. UNIX for Dummies Questions & Answers

Not on System Console; Connection to host lost.

hi all, When I telnet my W2k machine to my Solaris8 machine, after typing my login name and password prompt, I get the following msg immediately. ==== Not on System Console. Connection to host lost. ==== The 2 machines are connected on the same kingston workgroup hub. Can someone pls help? (3 Replies)
Discussion started by: andrec
3 Replies

Featured Tech Videos