Modem - Test /dev/modem

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Modem - Test /dev/modem
# 1  
Old 07-13-2003
Modem - Test /dev/modem

Ok. I tried following the directions from some of the other threads, but I've hit a road block.

I have red hat 7.3 and I installed the hcf package:

It installed ok, no errors, but I still can't get linux to find my modem. I've tried going thru internet connection setup, but it says "No modem found on your computer"

When I view /proc/pci I get:

Bus 0, device 4, function 0:
Communication controller: Connexant HCF 56K Data/Fax/Voice/Spkp Modem (Worldwide) (rev 8).
IRQ 11
Master capable. Latency=64
Non-prefetchable memory at 0x41200000 (0x4120ffff).
I/O at 0x2000 [0x2007].

Am I going about it the wrong way? How should I test the modem after installing the HCF package?

Any info is appreciated.
# 2  
Old 07-16-2003
At the end of the installation, did it state to run a script called hcfpciconfig? And did you run it?
# 3  
Old 07-17-2003
It didn't say to run hcfpciconfig afterwards. It said you could run it later if you wanted to change country info.

I ended up using kppp. It recognized my modem, and I was able to dial out. Going thru the Gnome internet connection setup would not work. It would say that there were no modems detected.

That's resolved, now onto my ftp problem.
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Solaris


hi folks, i am looking for a analog modem to use it with a solaris9 sparc mashine. as far as i know, solaris communicates with the modem using AT-commands. so do i need a special modem for solaris or just a modem? i am open for everything. PCI-modem, seriell modem, usb modem. what are you using? i... (1 Reply)
Discussion started by: pressy
1 Replies

2. Solaris

Is the cable you are using a null modem cable or a modem cable

Hi all, Is there any difference between a null modem cable or a modem cable ? i assume that a null modem cable is a normal cable that i used from cpu serial ports to a modem for dialup. please correct if i am wrong, thks (2 Replies)
Discussion started by: waterbear
2 Replies

3. Solaris

how to configure modem

hi, can u pls help to configure modem on SUN system for the inbound that i can connect to the system remotely through modem..........thx girish (2 Replies)
Discussion started by: girish_shukla
2 Replies

4. HP-UX

Modem issue in HP-UX

Hi, I'v got a Hayes modem which is connected to my HP-UX 10.20 Server by the Mux. I tried to connect to the modem using cu command in unix but all in vain. How will i know my modem is in working state. I configured the modem using sam and i think the setting are correct. Can anybody help... (1 Reply)
Discussion started by: Hanwant
1 Replies

5. UNIX for Dummies Questions & Answers

56K modem help

I have a problem. I've gotten my 56k Diamond Supra Express Internal modem to connect in Linux Mandrake 6.5. However when it connects, it seems it doesn't realize it is 56k and has V.90 and K56Flex. It connects at the 33.6 protocol instead. Is there drivers out there or away to fix this, like... (1 Reply)
Discussion started by: garfunkle
1 Replies

6. UNIX for Dummies Questions & Answers


I have got Suse 8.0 by using a modem (US Robotics 56K Faxmodem Ext). During connection i got the error 16. I tried it under RedHat and Mandrake too.....same problem. What can i do ? Thanx...a lot... Logfile: SuSE Meta pppd (smpppd), Version 0.73 on zuhause. wwwoffle not is running ... (1 Reply)
Discussion started by: Pennywize
1 Replies

7. UNIX for Dummies Questions & Answers


Pleaseee... Helpppp.... !!! I am using SCO Open Server 5.05. Recently, i have upgraded the system which means transfer all apps and data to the new system. Everything work well except one thing. On my old system i have an external modem which to dial out. Now that i use the same modem on... (4 Replies)
Discussion started by: jackpotp
4 Replies

8. UNIX for Dummies Questions & Answers

Modem problem: "Sorry, modem is busy"

Hi! I have a little prob with dialing up to the internet... When I try connect, it says "Sorry, modem is busy"... Specs: Laptop 56K modem Slackware 8.0 Kernel 2.4.5 Cheers;) (4 Replies)
Discussion started by: satan404
4 Replies

9. UNIX for Advanced & Expert Users


I've spent enough time trying to put on work Lucent Winmodem in my armada M300 (compaq laptop) I use Mandrake 8.0 but as soon as i get connected and prompmts appears modem shutsdown. Does any one had a similar situation, solved it? cheers (2 Replies)
Discussion started by: alex blanco
2 Replies

10. UNIX for Dummies Questions & Answers

Modem on HP-UX 10.20

Hi everyone I am having some real difficulties getting a dial in modem to work on one of my HP boxes. It's a mux modem on port 7 which I have set up at 9600 baud. I can dial in, the handshakes are completed, but then it returns incoherent characters on the emulation screen. I think my dial in... (1 Reply)
Discussion started by: alwayslearningunix
1 Replies
Login or Register to Ask a Question

Featured Tech Videos