neo


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers neo
# 1  
Old 06-02-2003
neo

Dear Guys ,

Please i have Linux Red Hat 6.1 i have webserver and i need to install a new web mail on my server so my clients can check there emails through it ..

i ftp it to my server when i tried to set it up , it asked me to update my cgi .. i installed new CGI 2.8 .

now when i try to set up my web mail and execute ./setup.pl i get this error message :

" Checking for installation of Berkely DB or GNU DB capability...
Looks OK.
Checking for up-to-date CGI.pm...
Looks OK.
Checking for MD5.pm...
Can't locate MD5.pm in @INC (@INC contains: /usr/lib/perl5/5.00503/i386-linux /u
sr/lib/perl5/5.00503 /usr/lib/perl5/site_perl/5.005/i386-linux /usr/lib/perl5/si
te_perl/5.005 .) at ./setup.pl line 53.

shall i edit anything ??? what is the problem ?? i can not continue with installation !!

any advice plz
# 2  
Old 06-02-2003
Hi tamemi,

Your version of RH is VERY out of date. There could be issues with other parts of the OS that are just too out of date to be compatible with new versions of software.

Thats my guess anyway. Smilie
# 3  
Old 06-03-2003
Try install the MD5 perl module? go get it at http://search.cpan.org/CPAN/authors/...D5-2.02.tar.gz

Hope that helps

/peter
 
Login or Register to Ask a Question

Previous Thread | Next Thread

1 More Discussions You Might Find Interesting

1. What is on Your Mind?

Thank's Neo!

Hi Neo, thank's for your work on the mobile theme. I like it to be able to have a look to this site on my mobile now and then. I know responsive-Design-Area is another rather complex field of IT, which can be very painful(I dive into CSS/JS/HTML/RESPONSIVE/... in some rare occasions too - not... (1 Reply)
Discussion started by: stomp
1 Replies
Login or Register to Ask a Question

Featured Tech Videos