installing suns9

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers installing suns9
# 1  
Old 05-29-2003
Lightbulb installing suns9

I have a suns box that has suns8. I have the disks for suns9. I want to install suns 9 on the machine. How do i do that?
I hope could help me?
# 2  
Old 05-29-2003
If you have a CDROM, just put the first CD in, type "Stop A" to get to the OK prompt, and type boot cdrom. If you downloaded the CDs you may have a problem with the second disk. I got around this by copying it to the hard drive after CD1 completed and installing it manually. It is looking for a specific volume label that I was unable to create on the disk after downloading the ISOs from Sun. I created a directory with that name and ran the installer from there, it worked.
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Ubuntu

Re Installing windows XP after installing KUBUNTU

Hi I have dual operating system i.e Win XP and KUBUNTU. Now my windows XP is corrupted and i want to reinstall Win XP. So i just want to know Shall i have to reinstall Linux also or i can only reinstall win xp without affecting linux installation. Thanks Sarbjit (3 Replies)
Discussion started by: sarbjit
3 Replies

2. UNIX for Dummies Questions & Answers

Installing Unix

Hello, I am a compete beginner to Unix, I have a very old HP 9000 class D server and i am trying to install HP-UX 11i on it, when i insert the cd into the cd drive on the Server and boot it up it does not automatically boot into the install of Unix. I have tried letting the Server boot... (1 Reply)
Discussion started by: eoghanlee
1 Replies

3. Linux

Installing Firefox and now ended up installing latest glibc

Hi all, I wanted to install the latest version of firefox 2 but it seems when I attempt to install it, it seems to be saying it is looking for c libraries version 2.3? I believe I currently have an older version of the c libraries. I am currently running Sun's JDS Linux 2003. My Mozilla web... (1 Reply)
Discussion started by: scriptingmani
1 Replies

4. AIX

Installing TL/ML's

Question from an AIX noob -- I recently installed an AIX box with what I thought was recent 5.3 media. After the install it was at ML 5300-00. My question is, it seems as if each ML/TL needs to be installed prior to the next - which currently makes 6(?) updates. Am I missing something - is... (4 Replies)
Discussion started by: tb0ne
4 Replies

5. Debian

installing X?

I just reformatted my computer because of a bad tip I and I installed only the base-system to add what I'd want later. My question is how/where can I get a good X-server for Debian? I'm so used to gnome and don't really like it and want to try something else. I heard about something called: Xfree... (1 Reply)
Discussion started by: riwa
1 Replies

6. Linux

Help Installing RH.9

Yea, im having a little confusion towards installing red-hat using promise controllers. It was more easy with Windows cause it prompts me and i just press F6 at the beginning of the installation and then it gives me the list of the controllers i need (from a floppy). I tried using the noprobe on... (5 Replies)
Discussion started by: kyoist
5 Replies

7. Solaris

installing solaris 10

hi all, i am trying to install solaris 10 into sun ultra 3000 i burn .iso image into cd-rw with 6x speed(iomega) and when i put into cdrom server i got the problem like below: {a} ok boot cdrom -s Boot device: /sbus@3,0/SUNW,fas@3,8800000/sd@6,0:f File and args: -s Bad magic number in disk... (11 Replies)
Discussion started by: waterbear
11 Replies

8. AIX

Installing memory

I need to install new memory on the server on a AIX server. I want to know what are the steps/commands in doing so. As far as I know I can use bosboot -a; shutdown -Fr. And that should recognize the memory. Please let me know what is the correct way to recognize the memory. I need to know this... (0 Replies)
Discussion started by: cyno777
0 Replies

9. AIX

How to installing .h of Dt

hi, everybody£º i have a question, pls help me¡£ OS : RS/6000 AIX 4.3.3 cPU : Powerpc,POWER3 I install X11.Dt, X11.apps, X11.base, X11.compat, X11.motif, X11.vsm full and Optional install X11.fnt using smitty! When i compling my gui programs , i found that all the include file of ... (1 Reply)
Discussion started by: q30
1 Replies

10. UNIX for Dummies Questions & Answers


hey i want to install freebsd 5.1 but i ran into some problems i have a old cpu, i made boot disks from kern.flp and mfsboot.flp from the cd, and boot up, when i'm done and gonna install, it won't find the cd, then i tryed to installed with ftp, but i coulden't figure out how to do, i have a DHCP... (5 Replies)
Discussion started by: ekizz
5 Replies
Login or Register to Ask a Question

Featured Tech Videos