Can't unlock encrypted disk

Thread Tools Search this Thread
Top Forums UNIX for Beginners Questions & Answers Can't unlock encrypted disk
# 1  
Old 01-16-2020
Can't unlock encrypted disk

I use Debian default encryption disk encryption. Only /boot it's not encrypted. When I boot I need to type my password, and then I will be logged in. But now I can't login. It always says that I typed the wrong password, but I typed the correct password.

I tried to boot in live-CD and try unlock volume from there. But It always says wrong password.
Before that I had an achieve that had a 90GB file in it and I tried to underachieve it, but it gave me error not enough space. I get notification that I'm out of space 600mb left, but when type df -h I saw I have same amount of space as before I start to unarchieving file. Looks like file was autodeleted by Debian system.
I have no BADs on disk. Sometimes I have some issues with RAM module and I my PC stucks but I always can unlock the disk. In that case I need to clean RAM module and PC is not stucking anymore. I tried remove RAM modules and boot with only one of them, but still can't unlock disk. I have 2 HDDs with Debian and only one of them is not unlocking. Other one is working fine. I will try to connect that HDD to another PC and try to unlock and then type here if it succeed


When I try to boot like this
I get this
When I boot like this
I get
# 2  
Old 01-17-2020
Sorry to ask such a basic question, but the first thing that comes to mind is caps lock on your keyboard.

Are you sure (sorry, I guess you are, just asking for completeness) that your cap are not locked on your keyboard Smilie

(happens to me all the time ... )
This User Gave Thanks to Neo For This Post:
# 3  
Old 01-17-2020
Originally Posted by Neo
Sorry to ask such a basic question, but the first thing that comes to mind is caps lock on your keyboard.

Are you sure (sorry, I guess you are, just asking for completeness) that your cap are not locked on your keyboard Smilie

(happens to me all the time ... )
Yes, it happens to me too. But now this is not because of capslocks Smilie
# 4  
Old 01-17-2020
This reminds me of silly situations I found myself from time to time... when a server goes wrong and at reboot, needs manual instruction to continue to boot, only when it happens it looses its keyboard configuration and uses US qwerty layout when we have Swiss-French keyboards QWERTZ... nightmare when looking for ! | { \/ etc... I since hide a en-US keyboard under a rack...
This User Gave Thanks to vbe For This Post:
Login or Register to Ask a Question

Previous Thread | Next Thread

9 More Discussions You Might Find Interesting

1. Solaris

Solaris Automatic Account Unlock

Hello, It is to my understanding that when configuring the Solaris operating system to meet compliance standards, you must configure the "LOCK_AFTER_RETRIES" value in the "/etc/security/policy.conf" file to "YES", and then configure the "RETRIES" parameter in the "/etc/default/login" file to the... (4 Replies)
Discussion started by: TrustSovietBear
4 Replies

2. Shell Programming and Scripting

Where are lock and unlock commands?

I'm running cygwin bash on Windows 8.1. I would like to to write a OS neutral bash script that uses the commands like lock, block and unlock. Do I need to write lock, block and unlock myself in C++? I'm hoping someone has already written them. My bash script would look something like this:... (2 Replies)
Discussion started by: siegfried
2 Replies

3. Shell Programming and Scripting

Need help in lock and unlock and after the changes

Requirement:First i need to unlock the directory which i had a script for it.If i select app1 it should unlock the directory and after chnages in the script once need to lock the directory with lock command The below highlighed variables in lock and unlock has to be changed according... (2 Replies)
Discussion started by: bhas85
2 Replies

4. Shell Programming and Scripting

perl FileHandle Closure during after unlock

Hi we have one function which is used to append data the file in exclusive lock mode in aperl script. This script is executed by multiple threads at the same time. accessing the same file.this script runs throught the day. sometimes the file2.txt size is getting reduced. for eg from 10 M... (1 Reply)
Discussion started by: Shahul
1 Replies

5. AIX

how to unlock a dvd in HMC

When I do HMC upgrade, I download HMC code from IBM web site and burn it to a DVD disk, when I get the first DVD out of HMC's dvd rom and input the second DVD, it shows error: The requested device is already locked by the process: Install Corrective Service. Would you like to try to request a... (2 Replies)
Discussion started by: rainbow_bean
2 Replies

6. HP-UX

not able to unlock user

Hi, not able to unlock user eventhough executed /usr/lbin/modprpw -k username Thanks in advance (2 Replies)
Discussion started by: bpsunadm
2 Replies

7. UNIX for Dummies Questions & Answers

Unable to unlock users in Tru64

Hi Friends We have two node trucluster Tru64 4.0F Alpha Servers,In one of Tru64 4.0F Unix Server I am unable to unlock users, when I issue usermod command I will get following error /usr/sbin/usermod -x administrative_lock_applied=0 username account manager has exited unexpectedly - please... (0 Replies)
Discussion started by: madanmb
0 Replies

8. Solaris

how to unlock user ID in solaris?

I only able to lock user ID with passwd -l username It seems there is no option for me to unlock ID in solaris? Is there any command as below? passwd -u username Appreciate someome can share with me the way to do it. (1 Reply)
Discussion started by: dwarf007
1 Replies

9. Solaris

How to unlock my editor?

When I want to use the editor ,whether vi or textedit,it prompts for entering a key. How can I disable this function?many thanks for offering solutions! (1 Reply)
Discussion started by: smartboy1461
1 Replies
Login or Register to Ask a Question

Featured Tech Videos