Looking for acceleratedX for system V

Thread Tools Search this Thread
Top Forums UNIX for Beginners Questions & Answers Looking for acceleratedX for system V
# 1  
Old 11-26-2019
Looking for acceleratedX for system V

I am running an automated microscope (LIBRA) on SCO openserver.
I would like to set up the system on younger hardware but I am missing installation disks for acceleratedX (X inside inc).
Can anyone provide the disk contents ?
Thanks a lot!

Last edited by hicksd8; 11-26-2019 at 06:39 AM..
# 2  
Old 11-26-2019
You can simply clone your current disk(s) and install those disks in your new setup. Smilie
# 3  
Old 11-26-2019
I tried that already but the hardware differs too much, I guess. The OS did not start up.
On the other hand a fresh installation of sco open server runs on the same hardware.
Thanks for the hint, anyway.
# 4  
Old 11-26-2019
I kinda' doubt "the hardware differs too much" (you have chosen not to provide that basic info...) but if you think so, please list the differences and any error messages you saw when you booted?

Maybe take a photo of the screen where it gets stuck....
# 5  
Old 11-26-2019
OK, I tried it again. The goal was to migrate the system from a 133MHz PC (from 1998) to a 2GHz Maxdata Pentium Platform. The OS installed is SCO open server 5.0.2.
Special feature is a matrox comet pci card for graphics input and output, combined with this AcceleratedX in Version 1.2.
I copied the harddisk with dd bs=512 and put it to the new hardware. On the first boot I get a NLM RPC error. I fixed that by deleting several rows in /etc/hosts. Now it boots to console and starts scologin. There it gets stuck and shows nothing but a blinking cursor on tty2. Changing tty works. I can stop scologin and start it again without difference.

Any idea? Is there a log file, that might report details?
# 6  
Old 11-27-2019
Update: I added a mouse. Thanks to richc for the hint!
Now the scologin displays a distorted welcome image screen (anouncing acceleratedX), before it freezes.
But no tty change possible anymore.
# 7  
Old 11-28-2019
Can you put the old video card in the new system?
This User Gave Thanks to jgt For This Post:
Login or Register to Ask a Question

Previous Thread | Next Thread

8 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

Migrating jobs from COBOL Mainframe system to UNIX system

In a nutshell requirement is to migrate the system from mainframe environment to UNIX environment (MF cobol would be used I guess). I have not much of idea in this field. I need to do some investigation on following points - - Ease of conversion - Known Data compatibility issue - Issue in... (9 Replies)
Discussion started by: Tjsureboy4me
9 Replies

2. AIX

Cloning a system via mksysb backup from one system and restore to new system

Hello All, I am trying to clone an entire AIX virtual machine to a new virtual machine including all partitions and OS.Can anyone help me on the procedure to follow? I am not really sure on how it can be done.Thanks in advance. Please use CODE tags for sample input, sample output, and for code... (4 Replies)
Discussion started by: gull05
4 Replies

3. AIX

Accessing files on AIX system from Linux system

I have a following requirement in production system 1 : LINUX User: abcd system 2: AIX (it is hosting a production DB) Requirement user abcd from system 1 should have read access on archive log files created by DB on system 2. The log files are created with permissions 540 by user ora ,... (2 Replies)
Discussion started by: amitnm1106
2 Replies

4. HP-UX

how to mount a file system from a solaris server into an hp-ux system

Hi all I wonder if its possible to mount on a hp-ux server a file system that was previously mounted on a solaris 10 server. The LUN is on NetApp stoarge. The problem on hp-ux I cannot do pvcreate on the lun (disk) because contains data. Any help will be appreciated FR (2 Replies)
Discussion started by: fretagi
2 Replies

5. UNIX for Advanced & Expert Users

how to make a full system backup excluding data and restoring it to a new system

Hi, In order to have a sand box machine that I could use to test some system changes before going to production state, I'd like to duplicate a working system to a virtual one. Ideally, I'd like to manage to do it this way : - Make a full system backup excluding the user file system (this... (7 Replies)
Discussion started by: pagaille
7 Replies

6. Shell Programming and Scripting

how to delete files at booting of system (system startup)

hi all I have a problem how to write a shell script which delete files/folder form directory whenever system boot and copy last updated folder/file in the specified directory.pse help me ASAP. i write a script which copy files in directory.I want when system boot up using script it check whether... (1 Reply)
Discussion started by: shubhig15
1 Replies

7. SCO

file system not getting mounted in read write mode after system power failure

After System power get failed File system is not getting mounted in read- write mode (1 Reply)
Discussion started by: gtkpmbpl
1 Replies

8. Solaris

rsh commands not getting executed from Solaris 10 System to AIX System

Hi Friends, I am trying to execute rsh commands from Solaris 10 system to AIX system. When I give; Solaris10# rsh <hostname> ls -l , it gives me an error rshd : 0826-826 The host name for your address is not known At the same time, Solaris10# rsh <hostname> ---- gives me remote shell of... (25 Replies)
Discussion started by: jumadhiya
25 Replies
Login or Register to Ask a Question

Featured Tech Videos