SPARC T4-1 "ERROR: boot-read fail"

Login or Register for Dates, Times and to Reply

Thread Tools Search this Thread
Top Forums UNIX for Beginners Questions & Answers SPARC T4-1 "ERROR: boot-read fail"
# 1  
SPARC T4-1 "ERROR: boot-read fail"

Either I try to boot from USB bootable drive or from a bootable dvdrom, I am receiving a message ERROR: boot-read fail

{0} ok  probe-scsi-all
This command may hang the system if a Stop-A or halt command
has been executed.  Please type reset-all to reset the system
before executing this command.
Do you wish to continue? (y/n) y
  Unit 0   Removable Disk     KingstonDataTraveler 3.0PMAP

  Unit 0   Removable Read Only device    AMI     Virtual CDROM   1.00


FCode Version 1.00.61, MPT Version 2.00, Firmware Version

Target 9
  Unit 0   Removable Read Only device   TEAC     DV-W28SS-W       1.0A
  SATA device  PhyNum 6


FCode Version 1.00.61, MPT Version 2.00, Firmware Version

{0} ok

boot /pci@400/pci@2/pci@0/pci@f/pci@0/usb@0,2/hub@2/storage@1
Boot device: /pci@400/pci@2/pci@0/pci@f/pci@0/usb@0,2/hub@2/storage@1  File and args:
ERROR: boot-read fail

Boot load failed

{0} ok boot /pci@400/pci@2/pci@0/pci@f/pci@0/usb@0,2/hub@2/hub@3/storage@2

SPARC T4-1, Keyboard Present
Copyright (c) 1998, 2013, Oracle and/or its affiliates. All rights reserved.
OpenBoot 4.34.3, 15872 MB memory available, Serial #104523236.
Ethernet address 0:10:e0:3a:e5:e4, Host ID: 863ae5e4.

Boot device: /pci@400/pci@2/pci@0/pci@f/pci@0/usb@0,2/hub@2/hub@3/storage@2  File and args:
ERROR: boot-read fail


Boot load failed

{0} ok

# 2  
What is the output of this:

{0} ok show-disks

# 3  
{0} ok show-disks
a) /pci@400/pci@2/pci@0/pci@f/pci@0/usb@0,2/hub@2/hub@3/storage@2/disk
b) /pci@400/pci@2/pci@0/pci@f/pci@0/usb@0,2/hub@2/storage@1/disk
c) /pci@400/pci@2/pci@0/pci@4/scsi@0/disk
d) /pci@400/pci@1/pci@0/pci@4/scsi@0/disk
e) /iscsi-hba/disk
Enter Selection, q to quit:

# 4  
Put the installation Solaris DVD into the DVD drive and then:

ok> boot cdrom

Please post the error message that you get from that.
# 5  
ok boot cdrom
Boot device: /pci@400/pci@2/pci@0/pci@4/scsi@0/disk@p6 File and args:
SunOS Release 5.11 Version 64-bit
Copyright (c) 1983, 2018, Oracle and/or its affiliates. All rights reserved.
Remounting root read/write
Probing for device nodes ...
Preparing image for use
Done mounting image
Configuring devices.
WARNING: No retained memory, deferred dump not available
Hostname: solaris
Using the default install manifest for installation.

Auto-installer disabled. Enable the auto-installer service
by running the following command:
svcadm enable svc:/application/auto-installer:default

solaris console login:

solaris console login: root
Oct 25 11:35:50 solaris login: ROOT LOGIN /dev/console
Oracle Corporation SunOS 5.11 11.4 Aug 2018
root@solaris:~# svcadm enable svc:/application/auto-installer:default

# 6  
No, you don't boot the system from a hash prompt. If you have a hash prompt the system has booted successfully.

I think you had better explain what you are trying to do rather than just ask questions about booting.

AND........if you are trying to install Solaris OS to a hard disk then when you get to the prompt:

Solaris console login:

don't touch it. Keep your fingers out and let it run.
# 7  
I need to install Solaris on this disk. Its a new disk I installed on SPARC machine
Login or Register for Dates, Times and to Reply

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

9 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

Howto auto boot SPARC | How to auto supply "start /SYS" and "start /SP/console" commands

When I power ON my T4-1, I got a prompt -> where I have to start /SYS and start /SP/console. How can I auto supply these two commands ? (3 Replies)
Discussion started by: z_haseeb
3 Replies

2. UNIX for Dummies Questions & Answers

Using "mailx" command to read "to" and "cc" email addreses from input file

How to use "mailx" command to do e-mail reading the input file containing email address, where column 1 has name and column 2 containing “To” e-mail address and column 3 contains “cc” e-mail address to include with same email. Sample input file, email.txt Below is an sample code where... (2 Replies)
Discussion started by: asjaiswal
2 Replies

3. Shell Programming and Scripting

Read from "list1" and list matches in "list2"

I want to print any matching IP addresse in List1 with List 2; List 1 List of IP addresses; (3 Replies)
Discussion started by: lewk
3 Replies

4. Solaris

"Can't open boot device" error !!

I've a Sun V440 machine, and it's running solaris 10 .. for some reason i need to install a fresh copy of solaris 10. for that i've prepared solaris 10 dvd but surprisingly i found there is no any dvd rom on this machine, so i've took a dvd rom from a V240 machine and inserted on V440. after... (3 Replies)
Discussion started by: Anti_Evil
3 Replies

5. Shell Programming and Scripting

Purpose of "read" and "$END$" in ksh ?

Hi, Could anyone please shed some light on the following script lines and what is it doing as it was written by an ex-administrator? cat $AMS/version|read a b verno d DBVer=$(/usr/bin/printf "%7s" $verno) I checked that the cat $AMS/version command returns following output: ... (10 Replies)
Discussion started by: dbadmin100
10 Replies

6. Shell Programming and Scripting

awk command to replace ";" with "|" and ""|" at diferent places in line of file

Hi, I have line in input file as below: 3G_CENTRAL;INDONESIA_(M)_TELKOMSEL;SPECIAL_WORLD_GRP_7_FA_2_TELKOMSEL My expected output for line in the file must be : "1-Radon1-cMOC_deg"|"LDIndex"|"3G_CENTRAL|INDONESIA_(M)_TELKOMSEL"|LAST|"SPECIAL_WORLD_GRP_7_FA_2_TELKOMSEL" Can someone... (7 Replies)
Discussion started by: shis100
7 Replies

7. Shell Programming and Scripting

read -n1 -r -p "Press..." key / produces error in bash shell script

Hello! Sorry, for my not so perfect english! I want to stop bash shell script execution until any key is pressed. This line in a bash shell script read -n1 -r -p "Press any key to continue..." key produces this error When I run this from the command line usera@lynx:~$ read... (4 Replies)
Discussion started by: linuxinho
4 Replies

8. Shell Programming and Scripting

read -p "prompt text" foo say "read: bad option(s)" in Bourne-Shell

Hallo, i need a Prompting read in my script: read -p "Enter your command: " command But i always get this Error: -p: is not an identifier When I run these in c-shell i get this error /usr/bin/read: read: bad option(s) How can I use a Prompt in the read command? (9 Replies)
Discussion started by: wiseguy
9 Replies

9. Shell Programming and Scripting

how to request a "read" or "delivered" receipt for mails

Dears, I've written a script which allows me to send mails in different formats with different attaches. Now I still want to add a feature to this script. My users would like to be able to receive a "read" or "delivered" receipt for their mails. The script send mails on behalve of an specific... (1 Reply)
Discussion started by: plelie2
1 Replies

Featured Tech Videos