SPARC T4-1 "ERROR: boot-read fail"


Login or Register for Dates, Times and to Reply

 
Thread Tools Search this Thread
Top Forums UNIX for Beginners Questions & Answers SPARC T4-1 "ERROR: boot-read fail"
# 8  
Okay, so do you know how to do that now? See my post#6.

When you get to:

Code:
Solaris console login

do NOT try and login. Just do nothing. Let it run.
# 9  
Booting off irrelevant boot devices is not going to help the OP.

The OP has, I assumed, downloaded a ISO and installed it on a USB drive; and the OP wants to boot off of that drive, for example.

The OP is not having a problem booting their machine, it seems to me.

They are having a problem getting the machine to boot off newly created media, in this case a USB stick and something else (sorry, I did not look back at the original post).

I don't think booting off other devices is going to help the OP, at all; since booting the machine is not the problem. The problem is booking off some newly created media the OP created from an ISO file.

That is how the OP reads to me.

Isn't that correct?
# 10  
@neo............you might be right but I hope that you're not.

The OP said at the start...........

Quote:
Either I try to boot from USB bootable drive or from a bootable dvdrom, I am receiving a message ERROR: boot-read fail
So I assume that s/he was trying to boot anyway that would work. Trying to specify the full bus path is great but prone to error because one character wrong and it doesn't work. Yes, the OP also tried to boot from USB stick. Just giving the boot cdrom command lets the hardware do the work of finding the correct bus path. That proved that the hardware was bootable and not faulty.

The OP then said:

Quote:
NOW I AM NOT ABLE TO BOOT FROM DVD FROM A HASH PROMPT
by which I assumed (perhaps incorrectly due to language) was "NOW I AM NOT ABLE TO INSTALL FROM DVD FROM A HASH PROMPT"
and this being caused by trying to login at the "Solaris console login:" prompt and not waiting for the Solaris install routine to start.

When asked to explain the OP said:

Quote:
I need to install Solaris on this disk. Its a new disk I installed on SPARC machine
which I assumed to mean trying to install Solaris to a newly installed hard disk on this T4-1, so I gave advice to wait for the install routine to start and to totally ignore the console login prompt.

Anyway, I guess we'll both know when the OP posts back, but that was my thinking. You saw it differently.

Last edited by hicksd8; 10-26-2019 at 02:09 PM..
# 11  
Got your point. I did it but installer failed with below errors


Code:
solaris console login:
Automated Installation started.
The progress of the Automated Installation will be output to the console.
Detailed logging is in the logfile at /system/volatile/install_log.
Press RETURN to get a login prompt at any time.

11:03:27    Install Log: /system/volatile/install_log
11:03:27    Using XML Manifest: /system/volatile/ai.xml
11:03:27    Using profile specification: /system/volatile/profile
11:03:27    Starting installation.
11:03:27    0% Preparing for Installation
11:03:27    100% manifest-parser completed.
11:03:27    0% Preparing for Installation
11:03:28    1% Preparing for Installation
11:03:28    2% Preparing for Installation
11:03:28    3% Preparing for Installation
11:03:28    4% Preparing for Installation
11:03:28    8% install-env-configuration completed.
11:03:45    24% target-discovery completed.
11:03:45    Selected Disk(s) : c1t5000C5000ACF77FDd0 (SYS/HDD1)
11:03:45    30% target-selection completed.
11:03:45    33% ai-configuration completed.
11:03:45    35% var-share-dataset completed.
11:04:02    36% target-instantiation completed.
11:04:02    36% Beginning IPS transfer
11:04:02    Creating IPS image
11:04:03    Error occurred during execution of 'generated-transfer-680-1' checkpoint.
11:04:03    Failed Checkpoints:
11:04:03        generated-transfer-680-1
11:04:03    Checkpoint execution error:
11:04:03          Invalid pkg(7) response from http://pkg.oracle.com/solaris/release: Attempting operation 'versions' version 0:
11:04:03        InvalidContentException while parsing response
11:04:03    Automated Installation Failed.  See install log at /system/volatile/install_log
Automated Installation failed.
Please refer to the /system/volatile/install_log file for details.
Oct 28 11:04:04 solaris svc.startd[11]: application/auto-installer:default failed fatally: transitioned to maintenance (see 'svcs -xv' for details)

# 12  
Don't take the AI install option, select a local install (from the DVD).

AI install depends on good internet connection, communication with repository, etc.

Avoid AI install. That should get Solaris running on the box.
# 13  
Code:
yes! Thats was the internet issue. Its resolved and installation is resumed.


Code:
So how can we execute manual installation and skip AI

# 14  
Hi,

I'd think that you are pointing at the Online IPS, you have to select a local install from DVD.

Regards

Gull04
Login or Register for Dates, Times and to Reply

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #717
Difficulty: Medium
A universal Turing machine can calculate any recursive function, decide any recursive language, and accept any recursively enumerable language.
True or False?

9 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

Howto auto boot SPARC | How to auto supply "start /SYS" and "start /SP/console" commands

When I power ON my T4-1, I got a prompt -> where I have to start /SYS and start /SP/console. How can I auto supply these two commands ? (3 Replies)
Discussion started by: z_haseeb
3 Replies

2. UNIX for Dummies Questions & Answers

Using "mailx" command to read "to" and "cc" email addreses from input file

How to use "mailx" command to do e-mail reading the input file containing email address, where column 1 has name and column 2 containing “To” e-mail address and column 3 contains “cc” e-mail address to include with same email. Sample input file, email.txt Below is an sample code where... (2 Replies)
Discussion started by: asjaiswal
2 Replies

3. Shell Programming and Scripting

Read from "list1" and list matches in "list2"

I want to print any matching IP addresse in List1 with List 2; List 1 List of IP addresses; 161.85.58.210 250.57.15.129 217.23.162.249 74.76.129.101 30.221.177.237 3.147.200.59 170.58.142.64 127.65.109.33 150.167.242.146 223.3.20.186 25.181.180.99 2.55.199.32 (3 Replies)
Discussion started by: lewk
3 Replies

4. Solaris

"Can't open boot device" error !!

I've a Sun V440 machine, and it's running solaris 10 .. for some reason i need to install a fresh copy of solaris 10. for that i've prepared solaris 10 dvd but surprisingly i found there is no any dvd rom on this machine, so i've took a dvd rom from a V240 machine and inserted on V440. after... (3 Replies)
Discussion started by: Anti_Evil
3 Replies

5. Shell Programming and Scripting

Purpose of "read" and "$END$" in ksh ?

Hi, Could anyone please shed some light on the following script lines and what is it doing as it was written by an ex-administrator? cat $AMS/version|read a b verno d DBVer=$(/usr/bin/printf "%7s" $verno) I checked that the cat $AMS/version command returns following output: ... (10 Replies)
Discussion started by: dbadmin100
10 Replies

6. Shell Programming and Scripting

awk command to replace ";" with "|" and ""|" at diferent places in line of file

Hi, I have line in input file as below: 3G_CENTRAL;INDONESIA_(M)_TELKOMSEL;SPECIAL_WORLD_GRP_7_FA_2_TELKOMSEL My expected output for line in the file must be : "1-Radon1-cMOC_deg"|"LDIndex"|"3G_CENTRAL|INDONESIA_(M)_TELKOMSEL"|LAST|"SPECIAL_WORLD_GRP_7_FA_2_TELKOMSEL" Can someone... (7 Replies)
Discussion started by: shis100
7 Replies

7. Shell Programming and Scripting

read -n1 -r -p "Press..." key / produces error in bash shell script

Hello! Sorry, for my not so perfect english! I want to stop bash shell script execution until any key is pressed. This line in a bash shell script read -n1 -r -p "Press any key to continue..." key produces this error When I run this from the command line usera@lynx:~$ read... (4 Replies)
Discussion started by: linuxinho
4 Replies

8. Shell Programming and Scripting

read -p "prompt text" foo say "read: bad option(s)" in Bourne-Shell

Hallo, i need a Prompting read in my script: read -p "Enter your command: " command But i always get this Error: -p: is not an identifier When I run these in c-shell i get this error /usr/bin/read: read: bad option(s) How can I use a Prompt in the read command? (9 Replies)
Discussion started by: wiseguy
9 Replies

9. Shell Programming and Scripting

how to request a "read" or "delivered" receipt for mails

Dears, I've written a script which allows me to send mails in different formats with different attaches. Now I still want to add a feature to this script. My users would like to be able to receive a "read" or "delivered" receipt for their mails. The script send mails on behalve of an specific... (1 Reply)
Discussion started by: plelie2
1 Replies

Featured Tech Videos