Having issue Playing Netflix.


Login or Register for Dates, Times and to Reply

 
Thread Tools Search this Thread
Top Forums UNIX for Beginners Questions & Answers Having issue Playing Netflix.
# 1  
Having issue Playing Netflix.

Hi Friends,

I am having an issue playing Netflix. Any idea what might cause the issue?
# 2  
Quote:
Originally Posted by Ronald0258
Hi Friends,

I am having an issue playing Netflix. Any idea what might cause the issue?
Maybe it's because you do not understand computers and the basics on how to use them?

For example, if you understood computers, you would tell us exactly what computer use are using and any error messages you see, etc.
This User Gave Thanks to Neo For This Post:
# 3  
I am basically not getting any error. So I did not give it there. It's just not working.
# 4  
Hi,

What about machine type, Operating System and any other information that you think may be useful?

Regards

Gull04
# 5  
I was able to fix the issue from here (Link removed... link spamming to your site is not permitted here) .... Seems it was a Drm issue. Is it a common one?
# 6  
This post is a kind of link spam because the poster is asking obscure questions and then posting links, just when they hit the minimum, to another site.

At the same time, they are posting links to answers about Linux but they are visiting the site on windows.

Code:
User agent:

Mozilla/5.0 (Windows NT 6.1; Win64; x64 ) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/77.0.3865.90 Safari/537.36o

So, based on my judgement, this poster is a "link spammer" hiding their intentions.

Thread closed.
This User Gave Thanks to Neo For This Post:
Login or Register for Dates, Times and to Reply

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #97
Difficulty: Easy
Unix is a multi-user operating system where the same resources can be shared by different users even if they do not have the proper permissions to do so.
True or False?

7 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

Playing with httpd.conf

Hello Guys !! wanted to use SED to pull cout the full vertualhost entry for domain which is specified from command line Like (IP base httpd.conf) domain="ServerName takemewithyou.in" sed -n '/<VirtualHost* $domain/,/<\/VirtualHost>/p' httpd.conf File can take to test is below ... (0 Replies)
Discussion started by: SilvesterJ
0 Replies

2. What is on Your Mind?

[?] Does Netflix work on Linux in Firefox?

I've tried to totally ignore Netfix to date, though I might change my mind. But I refuse to keep a Windows box running for any reason. Is anyone streaming movies from Netflix and watching them on a Linux box? I went to netflix.com to look for the requirements page. None. OK, how about a... (4 Replies)
Discussion started by: KenJackson
4 Replies

3. Shell Programming and Scripting

Playing with parameters

Can someone help me of doing something like this send.sh #!/bin/bash for last; do true; done echo $* | gammu sendsms TEXT $last every thing is good except that when i launch the script like this ./send.sh This is the message i want to send +63922XXXXXXX it turned out the message of... (2 Replies)
Discussion started by: arturo322
2 Replies

4. UNIX for Dummies Questions & Answers

Crontab not playing

This is my crontab: MAILTO="" # m h dom mon dow command # Check to see if the fridge door has been left open * * * * * fridgedoor #Get temperature readings from fridge and save to monthly file in Downloads 30 0,4,8,12,16,20 * * * fridge 40 0 * * * sendfridge * * * * *... (2 Replies)
Discussion started by: Fitch
2 Replies

5. Shell Programming and Scripting

Playing with Volume of data

Quick problem statement: How to read/extract data from a big-big file. Details: We are having a big big problemo in the work we are working at. We are using solaris plarform E25. There is a very big file created somewhere around 200 million records anad the lenght of each record is more than... (3 Replies)
Discussion started by: darshanw
3 Replies

6. SCO

Help! Playing with Xenix!

Hey everyone! I'm trying to retrieve old files from my Xenix computers. So the option I've now come down to is to load up a second harddrive and do a doscp of my tar'd backup file. Now, How do I go about this? I am not a unix user myself so I'm not quite sure. I need help! I have a VERY short... (1 Reply)
Discussion started by: Slaughter
1 Replies

7. UNIX for Dummies Questions & Answers

playing audio

Hi all, I play audio through the web browser and it plays ok on windows. When i try the same thing on unix i get the error message "sh: /usr/local/bin/sox: not found. I've tried 'locate sox' and can't seem to find it. Is there some way I can change the browser settings so they play the audio... (3 Replies)
Discussion started by: molli_81
3 Replies

Featured Tech Videos