Mount error

Login or Register for Dates, Times and to Reply

Thread Tools Search this Thread
Top Forums UNIX for Beginners Questions & Answers Mount error
# 1  
Mount error

hi , i need help in mounting NFS share on solaris 10, can i get some hehlp as i received this error " mount: mount point cannot be determined"

i have done following
1. i am root user
2. Directory name as mount point already created
3. chmod 777 is applied on mount point
4. read write prmission is given by storage admin(me).
5. just mount another share but this one in not mounting

plz Guide

# 2  
Show your environment, show what you did, and show what you received.
# 3  
ok great
it is database server. i login as root and then created a directory at /export/home/oracle/backup01 .it is solrais 10. i give 777 to backupo1 and then i try to mount as
mount /export/home/oracle/backup01 and i get the error. "mount: mount point cannot be determined" and my vfstab is
ip:/backup01 - /export/home/oracle/backup01 nfs - Yes rw,bg,hard,nointr,rsize,=32768,wsize=32768,proto=tcp,noac,nosuid

plz help
# 4  
Can you show us the output of any good df command ( df -m, df -k etc...)?
# 5  
i use df -h and it only shows those file system which already mounted.right now i have mounted some 5 shares from 3 diferent NFS svrs but i have no inter connectivity so wont be able to show that if you need specfici information so i will check and give please

# 6  
i just use mountall and all share are up. i dont know why it was not mounting indivudually (bear spelling please)
this why is with me since last 9 years but i am not expert of UNIX i just do subject kind of tasks.
any way thank u all for your time.

Regards and good day
# 7  
As other have asked, you should post the output of:

df -h

Login or Register for Dates, Times and to Reply

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #568
Difficulty: Easy
A while loop is a type of loop that requires an initial and a terminating condition.
True or False?

10 More Discussions You Might Find Interesting

1. Windows & DOS: Issues & Discussions

NFS mount error in windows

I am trying to set a share between windows and an AIX server. I was able to do this to a windows 2008 server. I am now trying to get this to worked on a windows 7 enterprise pc. below is what i get. I have turned off the firewall wall in windows the user is an admin in the pc. same account works... (6 Replies)
Discussion started by: fierfek
6 Replies

2. Shell Programming and Scripting

Script to mount nas-share using generated credentials (mount EC 13,32)

Heyas At home i have 1 nas with 3 shares, of which i used to mount 2 of them using a script with hardcoded password and username in it. EDIT: Turns out, its not the script, but 'how i access' the nas share.. (-o user=XY,password=... VS. -o credentials=...). Figured about credential files,... (0 Replies)
Discussion started by: sea
0 Replies

3. UNIX for Advanced & Expert Users

mount -t cifs permission denied by mount -t smbfs works fine

I am having trouble mounting with cifs, but mounting the exact same command with smbfs works fine. The share is on another samba server and is set to full public guest access. # mount -t cifs //servername/sharename /mnt/temp -o password="" mount error 13 = Permission denied Refer to the... (3 Replies)
Discussion started by: humbletech99
3 Replies

4. SuSE

mount error

hi all, I been trying to use mount command to unzip iso file. here is the command im using mount -t iso9660 -o loop file.iso /mnt/cdrom then i get below error.. mount: wrong fs type, bad option, bad superblock on /dev/loop1, missing codepage or other error In some cases... (1 Reply)
Discussion started by: s_linux
1 Replies

5. AIX

mount error

hi when i am trying to mount this newly created LV i get following error /#mount /bancs_cards Replaying log for /dev/lvbancscards. mount: 0506-324 Cannot mount /dev/lvbancscards on /bancs_cards: The media is not formatted or the format is not correct. /#lslv lvbancscards LOGICAL VOLUME: ... (3 Replies)
Discussion started by: zedex
3 Replies

6. Linux

mount filetype error

Hello, I am trying to mount an external USB drive connected to a SnapServer 410 ( a network file server running a linux OS called Guardian OS). THanks to some articles on the the web, I found that I needed to use the following command: > mount -t vfat /dev/sde /mnt/usbext ... (7 Replies)
Discussion started by: drmoque
7 Replies

7. UNIX for Dummies Questions & Answers

can not get netapp to mount RPC Not registered error

getting "NFS mount: netapp : RPC: Program not registered" error searched the site but none of the fixes from previous threads are helping (2 Replies)
Discussion started by: calamine
2 Replies

8. UNIX for Advanced & Expert Users

What does this I/O error mean and how to mount it back

I umount one filesystem like this: # umount -F /export/home1 Then I tried to mount it back as: # mount /dev/dsk/c1t0d0s6 /export/home1 mount: I/O error mount: cannot mount /dev/dsk/c1t0d0s6 partition /dev/dsk/c1t0d0s6 and directory /export/home1 all exist in the system. Why can I not... (5 Replies)
Discussion started by: duke0001
5 Replies

9. UNIX for Dummies Questions & Answers

Solaris 9 Installation Error: Mount Failed

I have Pentium 4 CPU with 3 GHZ 500MB of RAM w/ 120 GB of HDD space. I am trying to install Sun Solaris 9 (x86). I saw somewhere to on-line to get Device Configuration Assistant, but I am not sure where or if you guys have any documentations on this issue. This is the error I am getting: ... (1 Reply)
Discussion started by: vtsao
1 Replies

10. UNIX for Dummies Questions & Answers

how to mount a hotswap scsi drive on a solaris 2.6 netra box using the mount command?

Hi... question is this: How do I mount an LVD hotswap scsi drive in bay #2 on a netra using the mount command? volmgt doesn't seem to mount it and/or I don't know how to view the drives data if it's formatted which it may not be. This drive is not new out of the box so I'm not sure. ... (4 Replies)
Discussion started by: soulshaker
4 Replies

Featured Tech Videos