Visit Our UNIX and Linux User Community


Solaris 11.4 on ESXi 6.5 suddenly boot-looping


 
Thread Tools Search this Thread
Top Forums UNIX for Beginners Questions & Answers Solaris 11.4 on ESXi 6.5 suddenly boot-looping
# 1  
Old 07-15-2019
Solaris 11.4 on ESXi 6.5 suddenly boot-looping

Tl;dr Solaris 11.4 won't boot on 2 machines because of what I believe is network issues. Need to know where I can find more info to troubleshoot.


I have two Solaris 11.4 systems running on VMware ESXi 6.5u2, which have suddenly (and seemingly for no reason) started boot-looping.
Both of them cite the same reasons for their failure to boot: inability to bring up network services and an inconsistency in the boot archive.
Letting them regenerate it on their own results in the same error and reboot on the next boot. Using a live CD to mount their ZFS root and generate a new boot archive, again, changes nothing. Below you'll see the messages they spit out at boot.


I'm not given any opportunity to investigate from the console unless I boot to a live environment. The same thing happens when I try to boot these systems in single-user mode.


Would anyone have any idea where I'd need to look to get more details on these issues and troubleshoot further? Has anyone encountered this issue before? Is there a simple solution that I've just missed?

Thanks for your time, and if you need any more info from me to help resolve this don't hesitate to ask.


Image
# 2  
Old 07-17-2019
Hi,

You say in your post;

Quote:
I have two Solaris 11.4 systems running on VMware ESXi 6.5u2, which have suddenly (and seemingly for no reason) started boot-looping.
Both of them cite the same reasons for their failure to boot: inability to bring up network services and an inconsistency in the boot archive.
Letting them regenerate it on their own results in the same error and reboot on the next boot. Using a live CD to mount their ZFS root and generate a new boot archive, again, changes nothing. Below you'll see the messages they spit out at boot.
But you seem to have missed out the boot messages.

Regards

Gull04
# 3  
Old 07-19-2019
There's an image at the bottom of the post... if needed, I can repost it as text.

Previous Thread | Next Thread
Test Your Knowledge in Computers #791
Difficulty: Easy
Logic gates cannot be used to store data.
True or False?

9 More Discussions You Might Find Interesting

1. Solaris

It is possible to install Solaris Cluster on ESXI host ?

I try many time to install and configure Solaris Cluster on ESXI, but i received the same transport error between. When i set manuel private (net1,net2) ip config i have ping between nodes. --node1 net0 - public net1 - private net2 - private --node2 net0 - public net1 -... (3 Replies)
Discussion started by: penchev
3 Replies

2. Solaris

Solaris stuck during boot after reconfigure boot

Hello, I have a problem with my machine that won't boot properly. The story is that I installed a software called apcupsd, which is a control application for my APC battery UPS. I have used version 3.14.10 earlier, but as part of restoring my previously crashed os harddrive I wanted to... (18 Replies)
Discussion started by: Zorken
18 Replies

3. Solaris

Solaris 10 - Filesystem become read only suddenly

Hi, i just started few days ago to face the problem when the whole system is getting freeze. By freeze i mean: * server is reachable (via network) * i cannot connect to server via SSH or Telnet(when try to use SSH or telnet it will find server, try to connect, but it freeze after... (4 Replies)
Discussion started by: frankosun
4 Replies

4. Red Hat

Esxi INTEL cpu vs esxi AMD cpu

Hi i have 2 esxi. one is amd based cpu and the other is intel based cpu. i have a redhat linux machine that was created in amd cpu esxi, now i need to migrate it (powered off) to INTEL based esxi. will the redhat machine will be OK with that? Thanks (2 Replies)
Discussion started by: guy3145
2 Replies

5. Solaris

dual boot solaris/solaris zfs file system

Hi, I am running into a some problems creating a dual boot system of 2 solaris instances using ZFS file system and I was wondering if someone can help me out. First some back ground. I have been asked to change the file system of our server from UFS to ZFS. Currently we are using Solaris... (3 Replies)
Discussion started by: estammis
3 Replies

6. Solaris

Frequent crashes in ESXi virtual Solaris machine

Anybody have any ideas on what could be causing this crash? This an x86 virtual machine I have running in ESXi at my house, so obviously no way to send the data to Oracle for analysis. Just curious if anyone has any ideas. I suspect motherboard problems with the x86 hardware, as I already... (4 Replies)
Discussion started by: christr
4 Replies

7. Solaris

Solaris x86 installation using jumpstart does not local boot ( boot from hdd)

I am trying to install Solaris x86 using the Jumpstart server. I run the add_install_client command with appropriate options, and reboot my x86 Target box. The installation starts fine and unattended. After the installation completes and the target goes for a re-boot, it does not boot from the HDD... (9 Replies)
Discussion started by: hemalsid
9 Replies

8. Solaris

SVM Solaris 8 Problem. Metastat output looping

Hi friends, I'm newbie to SVM. Just wanna try installed it on one of our server (to do mirroring for disk0 and disk1) but i think im lost until now. :( the steps i've taken is as below:- 1.prtvtoc /dev/rdsk/c1t0d0s2 | fmthard -s - /dev/rdsk/c1t1d0s2 2.metadb -a -c 3 -f c1t0d0s7... (3 Replies)
Discussion started by: kronenose
3 Replies

9. Solaris

solaris boot problem boot error loading interpreter(misc/krtld)

When I installed the SOLARIS 10 OS first time, the desktop would not start up, this was because of network setup. Reinstalled worked. After a week due to some problem I had to reinstall OS, installation went fine and but when i reboot I get this error. cannot find mis/krtld boot error loading... (0 Replies)
Discussion started by: johncy_j
0 Replies

Featured Tech Videos