Visit The New, Modern Unix Linux Community


No space on device


 
Thread Tools Search this Thread
Top Forums UNIX for Beginners Questions & Answers No space on device
# 8  
The find command must stay on the file system, otherwise it would run for *ages*.
Also it's a good idea to search for recently modified files
Code:
find / -xdev -type f -size +10000 -mtime -30

BTW often /tmp has filled up, and you can do a quick look there first. (Dito /var/tmp)
This User Gave Thanks to MadeInGermany For This Post:
# 9  
I'd seriously doubt that a university host would run out of its root file system space, not with the IT depts that your normally would expect in such environment - so I'd suspect you're chrooted, and you should search for your own large files.
This User Gave Thanks to RudiC For This Post:
# 10  
hi
thanks for reply.
even after I check a folder is 100% used, I am not sure how to open it and delete any files. Unless they are created by me, I cant say, if they are generated, created by system or someone..


Anyway, just an update. I just found its working now, I think the University admins had done some fix after I sent mail to them. but no information to me, so far.

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #843
Difficulty: Medium
HTTP cannot directly support file transfer.
True or False?

10 More Discussions You Might Find Interesting

1. Linux

No space left on device while there is plenty of space available

Hello all posting here after scanning the net and tried most of the things offered still no solution that worked when I do : $ df -h Filesystem Size Used Avail Use% Mounted on footmpfs 7.9G 60K 7.9G 1% /dev tmpfs 7.9G 0 7.9G 0% /dev/shm /dev/da1 ... (3 Replies)
Discussion started by: umen
3 Replies

2. Solaris

No space on device

Hi All,, I had installed my solaris 10 over VMware and allocated 100 GB space. yet wehen i am installing weblogic. it says "no space left on device" when i run df -k :- ------ Filesystem kbytes used avail capacity Mounted on /dev/dsk/c0d0s0 4864825 4779400 36777 ... (7 Replies)
Discussion started by: jain_sharad143
7 Replies

3. Shell Programming and Scripting

No Space left On Device

Hi, We are trying to sort the 40GB file in unix and getting following error. Error: sort: can't write /var/tmp/stmAAAvsaGfJ.00002929: No space left on device sort -t ',' -k4 $DIR/INF_ff_FULL.dat >>$DIR/Sort_INF_ff_FULL.dat; 2>$DIR/sort_error.log Can you please advise how to... (2 Replies)
Discussion started by: koti_rama
2 Replies

4. Solaris

No space left on device but free space and inodes are available...

hi guys, me again ;) i recently opened a thread about physical to zone migration. My zone is mounted over a "bigger" LUN (500GB) and step is now to move the old files, from the physical server, to my zone. We are talking about 22mio of files. i used rsync to do that and every time at... (8 Replies)
Discussion started by: beta17
8 Replies

5. UNIX for Dummies Questions & Answers

No space left on device

hello all, i have a proc binary that we run on unix environment, and it is generating this error '' tstfile(): No space left on device '' can you please assist on how to narrow down the problem? thanks (4 Replies)
Discussion started by: mjdbouk
4 Replies

6. Solaris

No space left on device

We are using this function tmpfile() : FILE *tmpfp ; if ((tmpfp = tmpfile()) == NULL) { fprintf(stderr, "%s: ERROR: init_operator(): ", ROUTINE); perror("tmpfile()"); exit(ERR_OPEN); } and the above is raising error : MSMD0603: ERROR:... (3 Replies)
Discussion started by: atiato
3 Replies

7. Solaris

No space left on device

Hi all, A very strange problem I have this morning with my Solaris 8. I have a FS full, I deleted some files but the system doesn't seems to reallocate the free space (I'm using Veritas): df -k : /dev/vx/dsk/dlds02vg/dlds02oralv 4194304 4194304 0 100% /dlds02/lds/oracle ... (4 Replies)
Discussion started by: unclefab
4 Replies

8. Solaris

Space on device problems...

Ok, don't shoot me! I have looked all over the forum for the issue I'm having and I don't think its a duh delete some files or I deleted them but its still showing 100% type thing. This morning one of my servers starts crying that it can't write log files and I can't use vi etc.... when I check... (1 Reply)
Discussion started by: kingdbag
1 Replies

9. UNIX for Advanced & Expert Users

no space left on device

I have a SCO UNIX on my Server. When I last tried to shutdown my system, I got an error message “no space left on device”. Now when I try to boot the system again, I just can't and I get the same error message. Please help! (2 Replies)
Discussion started by: anjane
2 Replies

10. UNIX for Dummies Questions & Answers

Device Free Space

Hi, I've tried to find answer to this question in the forums but i haven't found it. How can i know the space left in my devices (tape, disk, floppy, etc...)? It is very important to know at least the free space in the TAPE device. Can someone help? Thanx in advance. Jorge (1 Reply)
Discussion started by: jorge.ferreira
1 Replies

Featured Tech Videos