AIX 4.3 - Need help - Printers not working

Thread Tools Search this Thread
Top Forums UNIX for Beginners Questions & Answers AIX 4.3 - Need help - Printers not working
# 1  
Old 05-09-2017
AIX 4.3 - Need help - Printers not working

I am running an old IBM P-Series server running AIX 4.3 (I know a dinosaur). The OS has not been updated.

We had a hard drive failure last weekend, and I was able to get most of the system back up, however, I have 3 line printers and 3 label printers that I can not get working. I have tried everything I can find online with no luck.

My former programmer (who set the system up and managed it) passed away last year.

I hope that there is someone who can either call me or if you are in the Dallas area, come by and help me get up and running.

The line printers are 2 Okidata Microline 4410 and an IBM (Ricoh) 6500.

The label printers are DataMax.

Please help, i'm stuck in the mud.
# 2  
Old 05-09-2017
I'm not an AIX expert but in generic terms it sounds like your print services daemon isn't running.

On quick web search I found this:
Stopping/Starting Printing processes - Toolbox for IT Groups

Hopefully you'll get replies on here from real AIX experts.
# 3  
Old 05-09-2017

I actually found someone in Dallas who knows AIX 4.3 and he got me up and running.

Thanks for the heads up though. I appreciate it.

I finally got approval to get into the 20th century with a Linux Server Smilie
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

Find command not working on AIX

Hello, I am running find command in an AIX Server to find last 7 days modified directories/files. >cd /usr/openv/netbackup/db/class >ls -l total 0 drwxr-xr-x 3 root system 256 May 28 2014 Catalog-Backup drwxr-xr-x 3 root system 256 Sep 18 2012 ... (4 Replies)
Discussion started by: rahul2662
4 Replies

2. AIX

rssh not working in AIX 6.1

edit by bakunin: double post SNIPped. Hi, I have a similar problem with my AIX 6.1. In AIX 5.3, I have successfully implemented rssh for the caging of my SFTP users. Since we just upgraded to AIX 6.1 TL6 SP7, the rssh does not work. The SFTP works when the user's shell is set to ksh, but... (1 Reply)
Discussion started by: eddie.lee
1 Replies

3. AIX

AIX Bunch of printers queue creation script - HELP

I'd seek for help on how to create a bunch of printers in AIX 6.x or equal or above in one go – say like I have 35 printers to create in 4 different AIX Nodes every month – I currently create it manually like below:- How can I automatic this creation on all the 4-5 Nodes – not actually automatic... (3 Replies)
Discussion started by: shiv2001in
3 Replies

4. AIX

AIX Printers moved to anothere AIX system

AIX Printers need to be moved to another system Guy's We have two servers old AIX 5.2 and new AIX 6.1 the old server has more than 300 printers installed with different configurations I'd like to move all the printers from the old server to the new server with fast steps it's... (1 Reply)
Discussion started by: ITHelper
1 Replies

5. UNIX for Advanced & Expert Users

rm -rf not working on AIX 6.1

Hi Guys, I have never seen this happen before, but created a directory as a user when installing some software, software install fails so I try and remove the directory as root and get an error. There is no processes using the folder see output: ls -l total 446336 -rwxr----- 1 u0008862... (2 Replies)
Discussion started by: chris5126
2 Replies

6. AIX

suid not working on AIX ?

Hello, I'm running AIX 6.1 box. I tried to use suid on binary file but it doesn't work. (I set suid on /usr/bin/sleep and tried to run it as user1(sleep owner is bin) - and program still runs as user1. It shoud run as bin isn't it ? - This test run as expected on Linux box) Filesystem is... (3 Replies)
Discussion started by: vilius
3 Replies

7. Shell Programming and Scripting

*/5 not working in AIX

Hi Guys, I tried to schedule a script for every 5 mins. i tried */5 but it is not working. Is writing every 5 mins is the only way to do it? like below 05,10,15,20,25,30,35,40,45,50,55 05-08 Thanks And Regards, Magesh (11 Replies)
Discussion started by: mac4rfree
11 Replies

8. AIX

Interface drivers for printers under AIX 5.3 or above

Hello, Under Linux (Cups) you can place an interface driver in: /etc/cups/interfaces .. which allows you to intercept printouts to a certain printer and then carry on with the printer. Is there a similar function under AIX? Thanks, (0 Replies)
Discussion started by: stuaz
0 Replies

9. AIX

^P Not working on AIX.

I'm working on an AIX box, and I generall prefer emacs command line editing in ksh. Most control-commands are working, except not control-P (Recall previous command). ksh set - o emacs ^p Does not result in the expected outcome. does anyone know why this might be? (0 Replies)
Discussion started by: akbar
0 Replies

10. Programming

Code working AIX 5.2 and not in Solaris 5.9

Hi, When i run the below code in AIX it runs and solaris not ... why ??? #include <stdio.h> #include <string.h> #define MAX 1 int main () { char str ="1,2,3,4,5"; char * pch,b; int a; printf ("Enter the int to be searched ",str); scanf("%d",&a); sprintf(b,"%d",a); ... (2 Replies)
Discussion started by: vijaysabari
2 Replies
Login or Register to Ask a Question

Featured Tech Videos