Missing Sound

Login or Register for Dates, Times and to Reply

 
Thread Tools Search this Thread
Top Forums UNIX for Beginners Questions & Answers Missing Sound
# 1  
Missing Sound

Hi,
My sound had stopped working.
Tried a youtube video, and nothing, then tried playing an audio cd. From VLC media player when I click play, I get:
Code:
Your input can't be opened:
VLC is unable to open the MRL 'cdda:///dev/sr0'. Check the log for details.

From Banshee, I get nothing. I click on All Albums (0) then click play, and nothing at all.
From Audacious I get:
Code:
No decoder found for file:///run/user/1000/gvfs/cdda:host=sr0/Track%2010.wav.
No decoder found for file:///run/user/1000/gvfs/cdda:host=sr0/Track%2011.wav.
No decoder found for file:///run/user/1000/gvfs/cdda:host=sr0/Track%2012.wav.
No decoder found for file:///run/user/1000/gvfs/cdda:host=sr0/Track%2013.wav.
No decoder found for file:///run/user/1000/gvfs/cdda:host=sr0/Track%2014.wav.
No decoder found for file:///run/user/1000/gvfs/cdda:host=sr0/Track%2015.wav.
No decoder found for file:///run/user/1000/gvfs/cdda:host=sr0/Track%2016.wav.
No decoder found for file:///run/user/1000/gvfs/cdda:host=sr0/Track%2017.wav.
No decoder found for file:///run/user/1000/gvfs/cdda:host=sr0/Track%2018.wav.
No decoder found for file:///run/user/1000/gvfs/cdda:host=sr0/Track%2019.wav.


It used to work. Then one day the volume control refused to co-operate.At that time, I got full volume without being able to turn the sound down.
Now a month later when I re-visit the problem, I get no sound at all.

This is very frustrating. Your help would be appreciated.


I have Mint Linux 17.3 Rosa.

Thanks


Moderator's Comments:
Mod Comment Please use CODE tags as required by forum rules!

Last edited by RudiC; 12-31-2016 at 02:11 PM.. Reason: Added CODE tags.
# 2  
Have you tried booting from a live CD/DVD of any Linux flavour?

If the sound does not work from a live boot then it is probably a HW problem.

If the sound does work then it is _probably_ something to do with your Mint 17.3 installation. Corrupt drivers perhaps.

Check with a live boot first and then get back to us.
Login or Register for Dates, Times and to Reply

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #721
Difficulty: Easy
In 2011, Alan Minsky was inducted into IEEE Intelligent Systems AI Hall of Fame for the "significant contributions to the field of AI and intelligent systems&".
True or False?

10 More Discussions You Might Find Interesting

1. Red Hat

Yum - resolving missing dependencies that are not missing

I am trying to install VirtualBox on RHEL 5 but I need the 32 bit version for 32 bit Windows. When I run yum I get the following: sudo yum localinstall /auto/spvtg-it/spvss-migration/Software/VirtualBox-4.3-4.3.2_90405_el6-1.i686.rpm Loaded plugins: fastestmirror Setting up Local Package... (13 Replies)
Discussion started by: gw1500se
13 Replies

2. SuSE

How to resolve missing missing dependencies with opensuse 11.3 and 12.3?

Hello, This is a programming question as well as a suse question, so let me know if you think I should post this in programming. I have an application that I compiled under opensuse 12.2 using g77-3.3/g++3.3. The program compiles and runs just fine. I gave the application to a colleague who... (2 Replies)
Discussion started by: LMHmedchem
2 Replies

3. Linux

No sound

I reformatted my hard drive and installed Mandriva 2011. It works fine. I can go to the Internet The problem is no sound. I want to listen to songs from YouTube. Sound doesn't come. I see a man is singing on the screen. No sound. I had no problem with my old Mandriva. Sound and everything... (11 Replies)
Discussion started by: Toxic
11 Replies

4. OS X (Apple)

Sound under OS 10.4.11 and 10.7.2

There is a change with UnIX version concerning these two platforms. I own a Power G4 Mac with OS 10.4.11 and a Mac Book Pro with Lion OS 10.7.2. There are some problems of compatibilities between the two UNIX versions. Under OS 10.4.11, these three UNIX commands work, in order to produce sounds,... (4 Replies)
Discussion started by: shub22
4 Replies

5. Solaris

Sound Problems

My sound is messed up. All I get is white noise when I try to watch Youtube or something. I'm running Solaris 10 SPARC on a Sun Ultra 5, which has a built-in speaker. How do I fix it? (4 Replies)
Discussion started by: Bradj47
4 Replies

6. Linux

sound driver

i install fedora core 4 but it fail to detect my sound card. my sound card is sigmatel. how can i solve this problem? can i install other sound driver? thx (9 Replies)
Discussion started by: wsc
9 Replies

7. Linux

sound cards

i installed Red Hat Fedora (successfully this time) and my sound card wasnt automticly found or what ever. so how do i get my sound working and stuff? how do i gonfigure the sound card? how do i get it to detect the sound card? (4 Replies)
Discussion started by: xcaliber
4 Replies

8. UNIX for Dummies Questions & Answers

Does this sound right?

A user's default permissions when creating new files or directories is set by the umask of either the system or in the startup script of the user itself. For example, I have 'umask 022' in my .profile which means that my default permissions will be 755. Typically, the system default umask is 022,... (1 Reply)
Discussion started by: wmosley2
1 Replies

9. UNIX for Dummies Questions & Answers

Sound with Mandrake 9

Howdy all, I have a creative vibra 16 sound card and Mandrake linux 9. I can't seem to get the sound server to run (it comes up with errors). I'm a bit of a linux newb so I'd really appreciate any help on what I have to do to get it working. Thanks! ~ Paul (2 Replies)
Discussion started by: KrazyGuyPaul
2 Replies

10. UNIX for Advanced & Expert Users

Sound Problems

Hi All I am having difficulty configuring sound on my system an wonder if anyone can help me. xmms refuses to play telling me that oss_open(): Failed to open audio device (/dev/sound/dsp): No such file or directory what I have done to try and fix this is 1. create /dev/sound/dsp ... (7 Replies)
Discussion started by: silvaman
7 Replies