I have a T4 with 4 port internal NIC which 2 ports are active and, external one with 4 ports as well with only 2 ports active. So the total of the ports are 4 out of 8. I have created an link aggregation called gnic0 with ports net0, net1, net6 and, net7 in it. I also created a vnic1 over gnic0. here is what I see
Code:
root@ap1g:~# dladm show-link
LINK CLASS MTU STATE OVER
net1 phys 1500 up --
net0 phys 1500 up --
net7 phys 1500 up --
net6 phys 1500 up --
net3 phys 1500 unknown --
net2 phys 1500 unknown --
net4 phys 1500 unknown --
net5 phys 1500 unknown --
net8 phys 1500 up --
gnic0 aggr 1500 up net0 net6 net7 net1
vnic1 vnic 1500 up gnic0
testzone/net0 vnic 1500 up gnic0
root@ap1g:~# dladm show-phys
LINK MEDIA STATE SPEED DUPLEX DEVICE
net1 Ethernet up 1000 full igb1
net0 Ethernet up 1000 full igb0
net7 Ethernet up 1000 full nxge3
net6 Ethernet up 1000 full nxge2
net3 Ethernet unknown 0 unknown igb3
net2 Ethernet unknown 0 unknown igb2
net4 Ethernet unknown 0 unknown nxge0
net5 Ethernet unknown 0 unknown nxge1
net8 Ethernet up 10 full usbecm2
root@ap1g:~# ipadm show-addr
ADDROBJ TYPE STATE ADDR
lo0/v4 static ok 127.0.0.1/8
vnic1/v4 static ok xxx.xxx.30.153/24
net8/v4 static ok 169.254.182.77/24
lo0/v6 static ok ::1/128
all 4 ports are up and, running. right? but, is the below behavior normal?
Code:
root@ap1g:~# ipadm show-if
IFNAME CLASS STATE ACTIVE OVER
lo0 loopback ok yes --
gnic0 ip down no --
vnic1 ip ok yes --
net1 ip down no --
net8 ip ok yes --
net6 ip disabled no -- <------------ disabled??? why
net7 ip disabled no -- <------------ disabled??? why
net0 ip disabled no -- <------------ disabled??? why
when i do snoop of all of my NICs I see traffic on all the network.
My server is running on vnic1.
Please shed some light on this.
thanks a bunch
Last edited by Don Cragun; 02-03-2014 at 04:51 PM..
Reason: Add CODE tags.
Hi! I have a Solaris 11 local zone, everything is running fine, BUT, when I issue an "ipadm show-addr" from inside the local zone I get the following:
root@xxxxxxx:/var/opt# ipadm show-addr
ADDROBJ TYPE STATE ADDR
lo0/? inherited ok 127.0.0.1/8... (2 Replies)
Ladies & Gents,
Can one of you gurus please show me a very simple "expect" script to change the password in Solaris in a script, please? Nothing fancy, no error checking, no nothing. Just to change the password of a new user, it's all.
Many thanks in advance. U guys have honestly earned my... (1 Reply)
Hello guys,
I am a newbie. Just freshly installed Solaris 11. When I try to type for example root@t1000:~# man zpool It says bash: man: command not found. It used to show manual pages before installation. Any help is appreciated. Thanks. (5 Replies)
I am again rephrasing the issue that we are facing:
We are creating link aggregations with two interfaces named net0 & net5:
# dladm create-aggr -m dlmp -l net0 -l net5 -l net2 aggr1
Setting prob targets for aggr1:
# dladm set-linkprop -p probe-ip=+ aggr1
Setting failure detection... (3 Replies)
Hi,
Running ftp
online 2:53:02 svc:/network/ftp:default
If I disable ftp
disabled 2:54:00 svc:/network/ftp:default
I can still SEND ftp files out.
I cannot connect to this server via FTP, but why can I still connect to other ftp servers and send files?
Cheers. (5 Replies)
Hello Group,
I tried to enable the net1 interface under Solaris 11 and I see a flag related with a ipmp failed. Now this interface is not set to any ipmp group.
I would appreciate it your help
dladm show-phys
LINK MEDIA STATE SPEED DUPLEX DEVICE... (3 Replies)
Hi experts,
I am using solaris10 operating system on a N240 Sun server. I have a problem on NTP, that is, i am using an external ntp server and when i enable ntp instance via smf, it works for a while then it gets disabled.. Here these are the info:
1) I enable the ntp service:
# svcadm... (1 Reply)