network interface problem


 
Thread Tools Search this Thread
Top Forums UNIX for Advanced & Expert Users network interface problem
# 1  
Old 08-01-2005
network interface problem

Hi expert,

Need some help on network interface issue..
I have added 2 x NIC card onto the Ultra 2 system recently and configured as hme1 and hme2. I have unconfigured the onboard hme0 network interface and it was running fine till few days later, i keep recieving error messages showing hme0 link down messages. Which infact the hme0 already unconfigured and not in use.
# 2  
Old 08-01-2005
have you removed it or just unconfigured your hme0 interface? see man ifconfig:
# ifconfig hme0 unplumb <-- will remove hme0 from your system
gP
# 3  
Old 08-01-2005
hme0 can be used while unplumbed. See this thread.
# 4  
Old 08-02-2005
I feel the easiest way to disable hme0 network interface is :-

1. Rename the file /etc/hostname.hme0 to something else (or delete that file)

2. Reboot the system.

This ensures that hme0 interface is not configured on rebooting...

Hope this solves the problem... Smilie
# 5  
Old 08-02-2005
Hi expert,

Thks for the feedback..
I have tried to remove the hostname.hme0 in the etc directory, but still recieving the link down error messages. Maybe i will check with the application team whether any application configured using hme0 previously..
# 6  
Old 08-03-2005
Does ifconfig -a still show hme0 in use?
# 7  
Old 08-08-2005
Hi expert,

when i run ifconfig -a , hme0 is not there.. But somehow it still showing hme0 link down messages.. Have try to replace the U2 mother board but error still exists showing hme0 link down messages..
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

Adding a network interface to a bonded interface

I have a RHEL 5 system with a bonded interface configure using only one network port (eth0). So I have config file for ifcfg-bond0 and ifcfg-eth. I'd like to configure eth5 to be the second SLAVE in the bond. My question is, after I modify ifcfg-eth5, can I add eth5 to the bond0 interface without... (1 Reply)
Discussion started by: westmoreland
1 Replies

2. Solaris

No network cable But Network interface is UP and Running

I've one Netra 240 After changing main board and system configuration card reader, Network is not accessible any more, Network interfaces are always UP and Running even when there is no cable connected to Network interfaces. I tried to restart and plumb/unplumb with no luck. ifconfig -a... (7 Replies)
Discussion started by: samer.odeh
7 Replies

3. IP Networking

Network interface-

Hello, Please what's the difference between: AND Thank you so much (3 Replies)
Discussion started by: chercheur857
3 Replies

4. UNIX and Linux Applications

Access to network interface (Mac-network)

Hi, I'm a italian student. For my thesis I develop a gateway with protocol 6lowpan. For that I must access to network interface to develope my personal stack based on standard 802.15.4. Can you help me? I need an explanation for that. (0 Replies)
Discussion started by: berny88
0 Replies

5. Solaris

configure zones to have different network interface and network

i need to configure a zone to use different interface (bge2) than global and have connected to completely different network switch & to use its own defaultrouter and hosts file .. is it possible ..if so ..how ? Thanks (9 Replies)
Discussion started by: skamal4u
9 Replies

6. Solaris

Network interface problem

HI, genunix: NOTICE: ce0: xcvr addr:0x01 - link up 100 Mbps half duplex genunix: WARNING: ce0: fault detected external to device; service degraded genunix: WARNING: ce0: xcvr addr:0x01 - link down genunix: NOTICE: ce0: fault cleared external to device; service available genunix: ... (4 Replies)
Discussion started by: sunnybee
4 Replies

7. Solaris

Network interface problem

Hi i have replace a NIC card on solaris 10 when i give the following command ifconfig -a it just show the lo0 (only loop back with inet 127.0.0.1) when i give the following command to config the interface, ifconfig elxl0 plumb ifconfig: plumb: elxl0: no such interface please help... (11 Replies)
Discussion started by: malikshahid85
11 Replies

8. UNIX for Dummies Questions & Answers

Multi Network card interface problem

My system info is show below:- #uname -a SunOS qfserver 5.8 Generic_117350-29 sun4u sparc SUNW,Sun-Blade-2500 and I have two network card as shown below:- #ifconfig -a lo0: flags=1000849<UP,LOOPBACK,RUNNING,MULTICAST,IPv4> mtu 8232 index 1 inet 127.0.0.1 netmask ff000000 bge0:... (1 Reply)
Discussion started by: sarifudin
1 Replies

9. AIX

Problem with a Network Interface

Hi every body, I have a Fiber Channel interface (fcs2) in AIX 5.2. This interface was fine & up but for some reason I could not return this interface UP again after I set it DOWN. When I tried to set this interface UP I encountered the following error: Method error... (7 Replies)
Discussion started by: aldowsary
7 Replies

10. Solaris

network interface problem solaris 2.5

Hi guys, Hope somebody can help me on this. I have a Sun Sparc 20 workstation and it has a boot problem. During boot, an error message " ifconfig:socket: Bad File Number" come up and the workstation hang (cannot boot). I did boot -s and checked using ifconfig -a command but i got the same... (0 Replies)
Discussion started by: kroegand
0 Replies
Login or Register to Ask a Question

Featured Tech Videos