Visit Our UNIX and Linux User Community


installation of vbox failing


 
Thread Tools Search this Thread
Top Forums UNIX for Advanced & Expert Users installation of vbox failing
# 1  
Old 04-11-2009
installation of vbox failing

Hi,

I am using compaq t5207tu model with 60gb harddisk and 2.5gb RAM.Its dual boot-Windows XP and Solaris. I tried installing SUN xVM on solaris to make client -server architecture (32 bit processor and 32 bit OS ) -guest OS (solaris 10)on host OS(Solaris 10). But whenever i try to install virtualbox, i get following below error...Plz advice



executing postinstall script.
Configuring VirtualBox kernel modules...
devfsadm: driver failed to attach: vboxdrv
Warning: Driver (vboxdrv) successfully added to system but failed to attach
can't load module: No such device or address
## Aborting due to attach failure.
## Configuration failed. Aborting installation.
pkgadd: ERROR: postinstall script did not complete successfully

Installation of <SUNWvbox> partially faile
# 2  
Old 04-11-2009
no double- or crosspostings. please read our rules!

Previous Thread | Next Thread
Test Your Knowledge in Computers #402
Difficulty: Medium
The term 3D printing originally referred to a powder bed process employing standard and custom inkjet print heads.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

Sorting failing cause not known

Hi All, Below is the message I am getting and the process is failing after the child process. The exit status is 11 and the job it is doing is sorting. Is it the status 11 is because of space unavailability. I am sure about the status 11. Below is the success message I got last on... (4 Replies)
Discussion started by: arunkumar_mca
4 Replies

2. Solaris

Rsync failing

Hi, I am running a rsync command from one server to another server. Source server is having user - bfdeploy and destination user is ftcjbd. Though ftcjbd is owner of /ftc/envs/static/includes/vehicles on destination server, it is still giving error "mkstemp - Permission denied". I am not able to... (4 Replies)
Discussion started by: solaris_1977
4 Replies

3. Red Hat

Installation of Certificates failing

Hi All, I have a few certificates that I need to install on my Apache server. The files are in /opt/keys/: # ls -ltrh total 36K -rw-r--r--. 1 root root 1.8K Apr 20 18:29 EntrustG2bridge.cer -rw-r--r--. 1 root root 1.7K Apr 20 18:29 wildcard.key -rw-r--r--. 1 root root 1.5K Apr 20... (1 Reply)
Discussion started by: Junaid Subhani
1 Replies

4. AIX

Backupios Failing

Hi Team, Please help me to resolve the below backup (backupios) issue on my VIO. My VIO is a SAN booted from EMC and powerpath has been installed on this. We already run pprootdev fix and linked the /dev/ipldevice to rootvg hdisk. ... (2 Replies)
Discussion started by: Nazar_KA
2 Replies

5. Red Hat

Samba installation failing on Linux

We are trying to install samba server on linux environment but it's failing with following errors. Could any of you help me on this. body { margin: 0 0 0 0; padding:0 0 0 0 }td,div { font-family:Segoe UI;font-size:9pt;vertical-align:top }/* Copyright IBM Corp. 2011 All Rights Reserved. ... (4 Replies)
Discussion started by: talk1234
4 Replies

6. Ubuntu

installation of meld failing

Hi, I have Ubuntu 9.10 and I need to install "meld" for file comparison. I did sudo apt-get install meld but the command is failing with this error: 404 Not Found Failed to fetch 404 Not Found E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing? ... (1 Reply)
Discussion started by: sdj
1 Replies

7. Shell Programming and Scripting

ps -ef failing sometimes

Hi Everyone, we have a shell script "DLP_recv.sh" that has below command which is supposed to return the number of active instances of itself, which means of there is no other instance then commad would return 1 (for the current instance). The problem is that it sometimes it returns 0 which is... (3 Replies)
Discussion started by: guycool
3 Replies

8. AIX

failing drive

I posted some errpt output,see Phone Support, that this forum graciously looked at and confirmed what we suspected, that one of our RAID5 disks is failing. I have a replacement, but am having trouble downing the old disk. If I try and run Remove a Disk from smit, it says the device is busy. The... (4 Replies)
Discussion started by: markper
4 Replies

9. Solaris

umount is failing

I am trying to umount a NFS share. When I do the following: # umount syrupg21 umount: /oebs/syrupg21: device is busy device bussy so I like to check what is working on the system.... # fuser -muv /oebs/syrupg21/ # So no locks should be there... any clue? Regards, Johan... (3 Replies)
Discussion started by: suntac
3 Replies

10. Solaris

installation of Solaris: installation bypasses network config.

hello solaris friends, I've tried installing Sun Solaris 10.0, but everytime it seems to bypass the network config. screen that looks similar to this...here's the url: http://www.hup.hu/old/images/hup/Solaris/Sol10beta7/9.png I'm able to install it all the way through but I get no... (2 Replies)
Discussion started by: cadmiumgreen
2 Replies

Featured Tech Videos