does anyone know about the ied utility?

Thread Tools Search this Thread
Special Forums UNIX Desktop Questions & Answers does anyone know about the ied utility?
# 1  
Old 05-01-2002
Question does anyone know about the ied utility?

I am having an issue with the ied utility. I am running HP-UX 11.0
we use ied to connect to an oracle database, I have an alias sqlp setup to connect to the db and every time I try to use sqlp it hangs, but I am able to connect to the database using sqlplus so I know I do not have a problem with the db. here is the ied command I am using:

ied -h $HOME/sql_hist -s 200 sqlplus atest/atest

I contacted HP last week and no one seems to know about the ied utility to answer my questions.

If anyone can help, I would greatly appreciate it.
# 2  
Old 05-01-2002
You mention you have an alias sqlp - can you post how it is set up?

Does the ied command (that I am assuming is in the sqlp alias) work on it's own (typing it all in on the command line)?
# 3  
Old 05-01-2002
here is the .alias file:

alias sqlp= 'ied -h $HOME/sql_hist -s 200 sqlplus atest/atest'

no, it does not work when I run the ied command on the command line.

here is some more info.......
we have a test box that is identical to this one and it works.
it works via the .alias file and on the command line.
HP asked me to check the stty setup and the terminal configurations, which are setup the same on both systems. we have not added/changed anything on this system, this just stopped working from one day to the next.
# 4  
Old 05-01-2002
Have you tried different combinations of the -i and -t options? That may help but you have something else going on if 'nothing changed' and both the servers run exactly the same.

HP should support the utility - according to the man page it was developed by HP.

Any others have some thoughts on this?
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

Dialog utility

Hi, I am new to shell scripting, started learning script before one month. I can't understand the below script. dialog --title "Inputbox - To take input from you" --backtitle "Linux Shell\ Script Tutorial" --inputbox "Enter your name please" 8 60 2>/tmp/input.$$ In this script they are... (1 Reply)
Discussion started by: raj1983
1 Replies

2. Shell Programming and Scripting

How to Unzip a file using unzip utility for files zipped without zip utility ?

Hi, I need to zip/compress a data file and send to a vendor. The vendor does have only unzip utility and can accept only .ZIP files. I do not have zip utility in my server. How do I zip/compress the file so that it can be deflated using unzip command ? I tried gzip & compress commands, but... (1 Reply)
Discussion started by: Sabari Nath S
1 Replies

3. Programming

make utility

Hi, Could someone tell me why make utility is mostly preferred for compilation and generating executable in UNIX rather than any user created scripts which contains commands for compilation? (2 Replies)
Discussion started by: naan
2 Replies

4. Shell Programming and Scripting


hi experts, Can you please help me out in removing delimiters with in double quotes from a CSV file. input: ===== a,"bnn,",dgd, "sagfh,dj",ad output ===== a,"bnn",dgd, "sagfhdj",ad there are so mnay fileds in a row and there are millions of rows. Thanks in an advance.... (6 Replies)
Discussion started by: subhendu81
6 Replies

5. AIX

Help with nmon utility

We have processes that run on our AIX box that sometimes run away and end up consuming 99% of the CPU. I'd like to create a script that would attempt to monitor when this happens and send an email alert with the PID and CPU %. Has anyone done such a thing? I know that you can run the nmon output to... (6 Replies)
Discussion started by: ssmith001
6 Replies

6. UNIX for Dummies Questions & Answers

Shred utility

Hi experts. We have a HP-Unix server, we deleted some files and folders from the server. Is there any utilities that we can use to ensure those deleted files and folders are not recoverable? We used rm command to delete these files. Cheers, RT:confused: (1 Reply)
Discussion started by: robtseng
1 Replies

7. HP-UX

kcalarm utility

Hi Does anybody know is there is any troubleshooting for kcalarm? How can i see what parameter exceded it's range while running command fr monitoring "any parameter"? Thanks :o (0 Replies)
Discussion started by: m_mouse
0 Replies

8. Solaris

Make utility

Hi Guys, I m very confused about the make/makefile utility in all unix. 1) My questions is why we need make. 2) Why some source code needs to complile. 3) I download the Bind 9 from I use pkgadd -d to install the bind. I 'm struck here becasue I can't find /etc/named.conf... (2 Replies)
Discussion started by: bigmoon
2 Replies

9. Programming

MAKE utility

I wrote a makefile, every thing is working fine, But One of the C header files which is created by me is kept in a different folder other than the current directory, I have given this PATH to VPATH Variable Example :- VPATH = /home/user1/projects/victor.h It gives an error as : file... (4 Replies)
Discussion started by: victorvvk
4 Replies

10. UNIX for Dummies Questions & Answers

What utility do I use for this?

I want to pull out the 3rd column of information and stick in a file. What is the Utility I use to do this? (8 Replies)
Discussion started by: James
8 Replies
Login or Register to Ask a Question