BSD Permission Denied Problem

Thread Tools Search this Thread
Special Forums UNIX Desktop Questions & Answers BSD Permission Denied Problem
# 1  
Old 03-17-2002
Question BSD Permission Denied Problem

I'm new to *nixs and I decided to start with FreeBSD.
I downloaded the ISO and installed it successfully, and managed to log in as root.

Now everytime I try to enter into a directory ( I think thats what Im doing) such as /etc or /usr I always will get a permission denied.

Any help is appreciated, Thanks
# 2  
Old 03-17-2002
Perhaps you might try the command:

cd /etc

... and see if this works.
# 3  
Old 03-18-2002
It worked,

Thank you, it is much appreciated
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Ubuntu

Permission denied

Trying to get date into the txt file. It says Permission denied. echo $(date +%I:%M:%S_%D) >> /tmp/systemd_suspend_test_err.txt exec 2>> /tmp/systemd_suspend_test_err.txt if ; then # Do the thing you want before suspend here echo "we are suspending $(date +%I:%M:%S_%D)." elif ;... (5 Replies)
Discussion started by: drew77
5 Replies

2. UNIX for Dummies Questions & Answers

Permission denied

when i run echo "User” > /dev/tty5 why do i get permission denied? :confused: (2 Replies)
Discussion started by: chinababy
2 Replies

3. Shell Programming and Scripting

Problem Permission denied cp -r

Hi I am administrator in unix I want make backup folder and file in root directory I use instruction Cp -r , But the system pear problem cp: cannot create regular file : Permission denied Can someone explain me what am I doing wrong??? please... find other instruction backup folder... (1 Reply)
Discussion started by: xactor
1 Replies

4. AIX

Problem with Apache, permission denied

Just installed apache 2.2.17 and I can start up the httpd server without any errors. However when I try to access my scripts in /cgi-bin/ I'm getting the following error in error_log: Can't open perl script "/usr/local/apache2/cgi-bin/ldapsearch.cgi": Permission denied Premature end of... (4 Replies)
Discussion started by: islanderman
4 Replies

5. Solaris

Problem with nfs sharing, permission denied for writing.

Hi I have a problem with NFS sharing on solaris 10, the problem simply with write permission, after do the following command, the folder still not writable from machine 2 : on machine 1 ( : share -F nfs -o rw /u01/portalrepository/ on machine 2 ( : mount -F nfs... (35 Replies)
Discussion started by: Al-Mothafar
35 Replies

6. Red Hat

Permission denied

Hi guys im new to this db i have a small prob while installing websphereportal6.1i think i was installed succesfully but the error im getting is while starting server. check this out # ./ -all Error loading: /usr/wps61/AppServer/java/jre/bin/classic/ cannot... (1 Reply)
Discussion started by: varma917989
1 Replies

7. UNIX for Dummies Questions & Answers

Permission denied problem

I am trying to tidy our server and write cron to keep it tidy. We took on a third party to do some work last year. They were given their own UID/pwd so that they would have limited access. Part of what they wrote created an archive file at the end of every day. A year on and we don't want... (1 Reply)
Discussion started by: RexJacobus
1 Replies

8. UNIX for Dummies Questions & Answers

Why do I keep getting .:Permission denied?

I'll start off by saying that I know very little about Unix - however, I do know that I have a .profile file in my home directory, and that I should be able to invoke it by typing . profile. However, when I do this for ANY .filename, I get ".: Permission denied". I'm pretty sure that there is... (12 Replies)
Discussion started by: bbersani
12 Replies

9. UNIX for Dummies Questions & Answers

Permission Denied

I just started computer science at UW Milwaukee. When I access the university Solaris system from PuTTY, I get permission denied when I try to access the file I wrote. Now I really have no idea what I'm doing, I just don't understand why I get permission denied in my won directory. Thank You ... (0 Replies)
Discussion started by: howeezy
0 Replies

10. UNIX for Dummies Questions & Answers

./ Permission Denied.

Could someone tell me why I am getting a permission denied message when I attempt to run this on an out file? Thanks! (8 Replies)
Discussion started by: trouscaillon
8 Replies
Login or Register to Ask a Question