Reflection xterm - need some tuning assistance

Login or Register for Dates, Times and to Reply

Thread Tools Search this Thread
Special Forums UNIX Desktop Questions & Answers Reflection xterm - need some tuning assistance
# 1  
Reflection xterm - need some tuning assistance

new job where they use Reflection on windows desktop that I haven't used before. Two things I need to change or adjust and cannot seem to find. First, I use Windows Alt-tab extensively to switch between windows including reflection xterm window. When I switch to one of those, a tab character prints onto the screen every time I switch to that window. I'd like for that not to happen. That phenomena hasn't happened in the past using vnc, Exceed, putty, etc. Second, I'd like to know how to change the default window size. Product Details:
I launch xterm session from Reflection X Manager using a clone of X client - "Linux - xterm". Help/About says :
 Reflection X Advantage Version 5.1 (5.1.622).

Command line is:
 (xterm -sl 2000 -fn 10x20 -sb -ls -display %IP#% -name %T% &), host type=Linux, Secure Shell.

thx for assistance

I think I found part of the answer just now. I edited a copy of the keyboard's Explicitly Mapped keys for TAB character to be "NoSymbol, ,Tab" instead of "Tab, Tab" and that seems to have solved the tab issue after I bounced the X Manager. I had tried the same earlier and it didn't work, although I didn't bounce the Manager then. I'm wondering why I don't get a tab at all now though. I can live with space bar, but I would like TAB key to actually make a tab space.

---------- Post updated at 10:16 AM ---------- Previous update was at 08:49 AM ----------

(xterm -geometry 148x32 -sl 2000 -fn 10x20 -sb -ls -display %IP#% -name %T% &)
added the -geometry 148x32 and that got my column width fixed,
however the terminal window starts too far to the right. Now I'm trying to find out how to get the terminal window to start on the far left of the screen, if anyone knows that.

---------- Post updated at 10:35 AM ---------- Previous update was at 10:16 AM ----------

ended up with this:
 (xterm -geometry 160x32+0+100 -sl 2000 -fn 10x20 -sb -ls -display %IP#% -name %T% &)

just needed to use the whole -geometry command. +0 being far left margin of the screen and +100 being 100 something down from the top of the screen (pixels maybe?).

Ok, so remaining problem is how to get my tab key to do a tab, but also have the alt-tab issue remain fixed.

Last edited by rbatte1; 10-12-2017 at 02:04 PM.. Reason: Removed gratuitous FONT formatting and added CODE/ICODE tags
Login or Register for Dates, Times and to Reply

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

Problem connecting with Reflection X 14.1

Other people at work are able to connect but I am not. I am not sure if there is a setting that I am missing. Connecting from Win7 to Solaris 10. Connection attempt log: gnome-session Connecting via TELNET Thu Mar 29 15:15:32 2012 login: *** Password: ******* Last login: Thu... (2 Replies)
Discussion started by: SIFT3R
2 Replies

2. UNIX for Dummies Questions & Answers

Reflection X v14 Desktop Title bar

Not sure exactly where to post this, so I apologize if this is incorrect. I have recently installed Reflection X v14.1 as an X windows client. While this may sound trivial, I have found that if you are connected to multiple servers, only 1 desktop is used. If anyone happens to know much about... (3 Replies)
Discussion started by: niswonp
3 Replies

3. UNIX for Dummies Questions & Answers

Issue with Reflection - text copy beyond screen.

Hi, Gretings, While viewing the contents of a file using more/cat in Reflection, I am neither able to see the text beyond the width of screen, nor able to type it as well. I have tried changing windows settings also, but of no vail. Even if I cat/more a file and try to copy its contents, it... (1 Reply)
Discussion started by: dipanchandra
1 Replies

4. Solaris

Reflection X and Windows XP

Hey all, Has anyone had this problem? I am using Reflection X to xterm to a Sol 10 box from a Win XP box. I set the display variable on the Sol: export DISPLAY I then try to run the exe but the xterm states it cannot display to the IP. I can get this to work... (2 Replies)
Discussion started by: aeroforce
2 Replies

5. Windows & DOS: Issues & Discussions

Reflection X multi screen problem

Am using Win XPpro with Reflection X. The system has 2 NVidia Quadro FX 3500s running a dual Planar stereo screen plus a "normal" flat screen monitor. My problem is this - I recently had to swap my "normal" monitor from the right to the left. This was OK for Windows (I just repositioned the... (0 Replies)
Discussion started by: tudor777
0 Replies

6. UNIX Desktop Questions & Answers

Reflection X window settings: Problem

Hello guys In our company, we have a serious problem with WRQ Reflection X (Version 10.0.0) and the window settings (window manager) in Reflection. We are running an airline crew planningsystem on linux, using WRQ Reflection X as X server. In the window manager in Reflection window settings,... (1 Reply)
Discussion started by: belvie
1 Replies

7. Web Development

MySQL Tuning Tools with and

We have been tuning MySQL lately and I ran accoss two useful tools that you might be interested in: Both of these scripts are quite useful for MySQL tuning. Here is some sample output of >> MySQLTuner 0.9.8 - Major Hayden... (3 Replies)
Discussion started by: Neo
3 Replies

8. UNIX for Dummies Questions & Answers

Reflection X clipboard issues

Hey, Has anyone else ever run into a problem with Reflection X and clipboard not working? I'll copy something command line, try to vi into a file and paste it and it either pastes nothing or sometimes the correct data and even in some cases it will print stuff in the clipboard from 3 copies ago.... (2 Replies)
Discussion started by: kingdbag
2 Replies

9. AIX

Start CDE using Reflection on AIx

Hello. I want to know how to start CDE on AIX, to export the console under reflection. What commands are necesary to run on AIX to start CDE and after start It export the console using Reflection X. Someboy know how to do that. Regards (1 Reply)
Discussion started by: hmoday
1 Replies

10. UNIX Desktop Questions & Answers

problems with Reflection X

Hi everibody, i have a "nice" problem with Reflection X: I have the sw on my computer, but when I login into my HP/UX wkst (an old Apollo running hp/ux 10.20) and into my Linux RedHat (9.0) using a lan connection I don't see the graphical export on my video, I see just the terminal. I'd like to... (1 Reply)
Discussion started by: Mauro
1 Replies

Featured Tech Videos