Boot problem after updates, Ubuntu, black screen and cursor


 
Thread Tools Search this Thread
Special Forums UNIX Desktop Questions & Answers Boot problem after updates, Ubuntu, black screen and cursor
# 1  
Old 01-16-2014
Boot problem after updates, Ubuntu, black screen and cursor

I hope this is the correct forum, please forgive a newbie. Hi all, New to linux, ubuntu, and this forum. I have enjoyed ubuntu for the past few months, but after my last update installation ubuntu would boot to a black screen and blinking cursor. If I let it sit for a while it would give the following: 12.3456789 sd 6:0:0:0 [sdb] assuming drive cache: write through .............................asking for cache data failed It would then repeat the lines above but the numbers would get higher. It would never boot. I tried a live backtrack and knoppix usbs, and when trying to access my ubuntu files I get: THIS DIRECTORY HAS BEEN UNMOUNTED TO PROTECT YOUR DATA. From the graphical desktop, click on: "Access Your Private Data" or From the command line, run: ecryptfs-mount-private --- Running the above in a terminal gave me this:ERROR: Encrypted private directory is not setup properly I would ideally want to solve this problem and boot back into ubuntu, but if not, I really want to get my files off the hard drive so I can save them before I wipe and reinstall(yes, I should have backed up) I have tried to edit the grub with nomodeset and rmmod the ums_realtek, and a few other things I have found with google. None have worked so far. Any suggestions on how to get my files back or even fix this? Thanks a million from a newbie.
Login or Register to Ask a Question

Previous Thread | Next Thread

6 More Discussions You Might Find Interesting

1. Ubuntu

Ubuntu desktop RAID1 boot problem.

Hello, I installed ubuntu desktop just recently in aim to create a RAID1 configuration using software RAID MDADM. I have the following configuration as fdisk -l reports: Disk /dev/sda: 223,6 GiB, 240057409536 bytes, 468862128 sectors Units: sectors of 1 * 512 = 512 bytes Sector size... (5 Replies)
Discussion started by: Reol
5 Replies

2. Shell Programming and Scripting

Showing a black screen

Hi all, Is there a way, on the command line, to show a black screen WITHOUT turning off the monitor? Also, is there a way to make the computer show the last screen before the black screen as soon as the user interacts with it? I know that there are various ways to turn off the computer, or... (8 Replies)
Discussion started by: Zel2008
8 Replies

3. Linux

Cannot boot as usuall , turn to black screen & ask for loging in ???? Help me????

Hey guys..... Im new user for linux fedora 20.... i really need help ....... i have no idea why suddently when i turn on my laptop fedora turn to be black screen and ask me loging in , when i loging then nothing happen , it stay at the same screen... then i try to go to "with linux secure...,"... (12 Replies)
Discussion started by: asianfootball
12 Replies

4. Red Hat

Black Screen

I am using Intel HD 400 Graphics on a laptop. When I logout, I get a black screen with no cursor or anything. I have to hard reboot the system to get into linux again. Working on RHEL 6 (gnome) (1 Reply)
Discussion started by: sunveer
1 Replies

5. Shell Programming and Scripting

Get Black Screen for 10secs

I was thinking if there is a way that i can go about making my screen go black automatically for about 10seconds, (with a message like "take a break" printed on the screen) and after 10seconds everything comes back to normal.... is there any way that i can do this...??? to further clarify the... (2 Replies)
Discussion started by: c_d
2 Replies

6. Solaris

Problem with Solaris system on x86. It would not boot again after updates.

Hi All, I have an x86 system which I have just installed Solaris 10 on, I intend to use this as a database server for Oracle, I tried to patch the server with the latest updates from SUN in preparation for the Oracle installation as I wanted to make sure that I was running the latest patches. ... (0 Replies)
Discussion started by: platforminc
0 Replies
Login or Register to Ask a Question
DCH-REPEAT(1)						      General Commands Manual						     DCH-REPEAT(1)

NAME
dch-repeat - repeats a changelog entry into an older release SYNOPSIS
dch-repeat --build-tree <PATH> dch-repeat --source-release <RELEASE> dch-repeat --target-release <RELEASE> dch-repeat --devel-release <RELEASE> dch-repeat --pocket <POCKET> dch-repeat -h DESCRIPTION
dch-repeat is used to repeat a changelog into an older release. It expects that --build-tree is laid out with each Ubuntu release as a separate directory ("feisty", "edgy", etc). For example, if gimp had a security update prepared for Feisty in $TREE/feisty/gimp-2.2.13, running dch-repeat in $TREE/edgy/gimp-2.2.13 would pull in the latest changelog from the Feisty build. OPTIONS
Listed below are the command line options for dch-repeat: -h or --help Display a help message and exit. --build-tree PATH Base of build trees. Default is /scratch/ubuntu/build. -s or --source-release RELEASE Which release to take changelog from. --target-release RELEASE Which release to build into. --devel-release RELEASE Which release is the development release. --pocket POCKET Which pocket to use. AUTHOR
dch-repeat was written by Kees Cook <kees@ubuntu.com>. This manual page was written by Jonathan Patrick Davies <jpds@ubuntu.com>. Both are released under the GNU General Public License, version 2. SEE ALSO
dch(1). ubuntu-dev-tools 10 August 2008 DCH-REPEAT(1)

Featured Tech Videos