Unable to connect only when using wget with 400 bad request error

Tags
ubuntu

 
Thread Tools Search this Thread
# 1  
Old 07-06-2017
Unable to connect only when using wget with 400 bad request error

Hi

I have a proxy configured on my ubuntu o.s. running on vmware player, but when trying to wgetDownload Nagios Core from SourceForge.net, I have the following error:

Code:
failed: Connection refused

I have check on the web, they ask me to run
Code:
sudo ufw status

, but the output is enabled, so what could be wrong?

|
Thread Tools Search this Thread
Search this Thread:
Advanced Search

More UNIX and Linux Forum Topics You Might Find Helpful
Unable to connect ASMI filosophizer AIX 5 09-25-2018 05:31 PM
Error downloading from GiT: fatal: unable to connect to github.com: mohtashims Shell Programming and Scripting 2 10-07-2017 04:18 AM
Unable to connect using ftp fretagi Solaris 11 02-17-2017 02:54 AM
Wget help - unable to download pic Leion Shell Programming and Scripting 2 12-15-2015 09:47 AM
Unable to connect Wireless cooltoad Red Hat 0 11-19-2013 02:49 AM
Lpstat: Bad Request Error in Linux Mohammed Faiz Linux 3 03-19-2013 04:03 AM
Formatting wget request within script harte Shell Programming and Scripting 4 05-01-2012 09:30 PM
Unable to connect using SFTP ggayathri Emergency UNIX and Linux Support 7 07-23-2010 06:45 AM
Unable to connect to Internet srinivas2828 Solaris 6 06-26-2009 02:31 AM
Unable to access http site using wget through proxy memonks Shell Programming and Scripting 2 06-21-2009 02:32 AM
cant make a http get request using wget elthox UNIX for Dummies Questions & Answers 1 02-20-2009 02:49 PM
HELP! what does this mean: "svc: bad direction 256, dropping request" fishsponge UNIX for Advanced & Expert Users 2 11-14-2007 10:38 PM
connect to as-400 system ZINGARO Shell Programming and Scripting 0 08-16-2006 01:41 PM
Unable to connect to HP-UX 11.11 via eXceed 7.1 smokie HP-UX 2 06-17-2006 09:14 PM