Ubuntu software package compatibility


Login or Register for Dates, Times and to Reply

 
Thread Tools Search this Thread
Operating Systems Linux Ubuntu Ubuntu software package compatibility
# 1  
Ubuntu software package compatibility

I don't have internet connection in my Ubuntu server, so package download directly from internet is not possible.

So if I download package from Index of /ubuntu
How do I find which version of package is compatible with my Release of Ubuntu server ( 15.10 )

Code:
user01@ubuntu01:~$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 15.10
Release:        15.10
Codename:       wily

Login or Register for Dates, Times and to Reply

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #876
Difficulty: Medium
All operational code must be POSIX compliant in order to be cost effective.
True or False?

9 More Discussions You Might Find Interesting

1. Ubuntu

Upgrade a package on Ubuntu

Hi, I want to upgrade a package to a specified version on Ubuntu, can you please shed some light? I know we can do it with but jere i want to upgrade the package to a specified version. Can someone please assist? Thanks (1 Reply)
Discussion started by: prash358
1 Replies

2. Red Hat

How to Customize/install software package after?

Hi Team While installation of RHEL, By mistake I have selected "Customize Later". RHEL has installed with basic software. NOw I need to install the other package which is available in DVD, How Can I get the same package selection window to install the software ? (0 Replies)
Discussion started by: atul9806
0 Replies

3. Solaris

Liveupgrade. Exclude software package

Hello. Im about to upgrade 6 solaris 10u7 x86 servers with live upgrade. I have done this before succesfully, but this time i would prefer to keep the current java versions from the u7 release. Is there any way to block luupgrde from installing newer packages of java? I looked at the -P... (0 Replies)
Discussion started by: vettec3
0 Replies

4. UNIX for Dummies Questions & Answers

ubuntu 10.10 quilt package

Hello, i try to install quilt package on ubuntu 10.10 : apt-get install quilt but i have this error: Reading package lists... Done Building dependency tree Reading state information... Done Package quilt is not available, but is referred to by another package. This may mean... (1 Reply)
Discussion started by: chercheur857
1 Replies

5. SuSE

update package/software questions

Hi, In SUSE linux, it looks like that I can update the package using YAST or install the package from source. So, which way works better? Also, if i install the package of new version. Do i need to remove/delete the old version package, or I just need to change my environments and keep the old... (0 Replies)
Discussion started by: jianma
0 Replies

6. UNIX and Linux Applications

Mail Collaboration software compatibility questions

Hi, this is my first post :) I've actually gained alot of help from this forum without even needing to sign up so that's pretty cool :cool: Ok I have a complete dilema and no idea even where this post belongs but I'm guessing this is the right place! I am currently switching my user machines... (0 Replies)
Discussion started by: Johnny SSH
0 Replies

7. HP-UX

license of software package

Hi when i do a swlist on my HP-UX machine it displays the software packages ..How do i know whether those packages are licensed or freeware can any 1 help me best Regards vasanth (0 Replies)
Discussion started by: vasanthan
0 Replies

8. Solaris

Solaris 10 Software Package Manager

Hi there, maybe one of you knows the software package tool during the installation of solaris 10. You are able to choose an installtion and customize it with pressing F4 .... a very nice list occurs where you can select packages like apache, ssh and so on ... Is it possible to start this... (0 Replies)
Discussion started by: drexler76
0 Replies

9. UNIX for Advanced & Expert Users

looking for SSL software package (AIX 5.1)

When i install SSH on AIX 5.1 I get the following message { A prerequisite package has not been installed. Open SSH requires Open SSL (Secure Sockets Layer). Please install Open SSL from the AIX Toolbox for Linux CD or Toolbox website: } I cannot find the AIX toolbox for linux CD, also on... (1 Reply)
Discussion started by: janr
1 Replies
WHAT-PATCH(1)						      General Commands Manual						     WHAT-PATCH(1)

NAME
what-patch - detect which patch system a Debian package uses SYNOPSIS
what-patch [options] DESCRIPTION
what-patch examines the debian/rules file to determine which patch system the Debian package is using. what-patch should be run from the root directory of the Debian source package. OPTIONS
Listed below are the command line options for what-patch: -h, --help Display a help message and exit. -v Enable verbose mode. This will include the listing of any files modified outside or the debian/ directory and report any additional details about the patch system if available. AUTHORS
what-patch was written by Kees Cook <kees@ubuntu.com>, Siegfried-A. Gevatter <rainct@ubuntu.com>, and Daniel Hahler <ubuntu@thequod.de>, among others. This manual page was written by Jonathan Patrick Davies <jpds@ubuntu.com>. Both are released under the GNU General Public License, version 3 or later. SEE ALSO
The Ubuntu MOTU team has some documentation about patch systems at the Ubuntu wiki: https://wiki.ubuntu.com/PackagingGuide/PatchSystems cdbs-edit-patch(1), dbs-edit-patch(1), dpatch-edit-patch(1) DEBIAN
Debian Utilities WHAT-PATCH(1)

Featured Tech Videos