This an Ubuntu or Dell issue?


 
Thread Tools Search this Thread
Operating Systems Linux Ubuntu This an Ubuntu or Dell issue?
# 1  
Old 05-04-2009
This an Ubuntu or Dell issue?

I have a dell poweredge sc430 (what ever that is). Came cheap with an 80 gig sata hard drive.
So maybe a year later I bought a 250 gig sata drive for backup (with rsynch from cron).
Rsynch works fine.

But now the machine won't reboot without me manually
pressing the F1 key.

I see a message, at boot time, that says something like: "drive one not found, press F1 to continue"
....and if I press F1 and it boots just fine.
I have sata drive0 and drive1 turned on in the bios.
After it does boot, both drives work just fine.
I turned them all on (sata0...5 or something) as an experiment.
But that changed nothing.
# 2  
Old 05-04-2009
Might be a BIOS issue. Have you checked your motherboard BIOS configuration?

Sounds like your BIOS is halting and waiting for keyboard input from an error. If so, you need to instruct your BIOS to continue the boot process upon error (without pressing a key, etc.)
# 3  
Old 05-04-2009
Quote:
Originally Posted by Neo
Might be a BIOS issue. Have you checked your motherboard BIOS configuration?

Sounds like your BIOS is halting and waiting for keyboard input from an error. If so, you need to instruct your BIOS to continue the boot process upon error (without pressing a key, etc.)
Thanks. I poked around. Turned "keyboard error reporting" to off.
Now it boots just fine (still reports sata drive1 not found, but no longer
busy waits for the F1 key........and it does find sata drive1 just fine,
after reporting the error).

Anyway it boots now. Thank you.
# 4  
Old 05-04-2009
Quote:
Originally Posted by salmobytes
Anyway it boots now. Thank you.
You are welcome Smilie
Login or Register to Ask a Question

Previous Thread | Next Thread

9 More Discussions You Might Find Interesting

1. Ubuntu

Ubuntu on MacBook 4,1 (2008) Backlight Screen Issue

I cannot get Ubuntu or Ubuntu-based systems to wake from sleep properly on a Macbook 4,1 pre-October 2008. The backlight for the laptop screen does not turn back on after waking and signal does not pass through the Mini-DVI port to my monitor either (monitor says no signal). I have tried to use the... (4 Replies)
Discussion started by: TheOuterLinux
4 Replies

2. UNIX for Dummies Questions & Answers

PS1 issue between Solaris and Ubuntu

I'm relatively new to *nix, and have been playing around with my .profile. I've been using ksh as my shell. Specifically I've been playing with my PS1 prompt, and trying to make it look uniform across Ubuntu and Solaris. I've posted what I currently have below. HOSTNAME=$(hostname) ; export... (4 Replies)
Discussion started by: bobwilson
4 Replies

3. Ubuntu

ubuntu 9.10 virtual console issue

i'm having a frustrating issue with virtual consoles on my ubuntu 9.10 setup i was having trouble accessing the virtual consoles at all (no visible display) so i installed XDM and set it as the default X login manager) now when i hit ctl-alt F1-F6 instead of the usual getty (login prompt) i get... (0 Replies)
Discussion started by: hopper195
0 Replies

4. Ubuntu

Installation issue while installing ubuntu

Hi All As i m trying to install ubuntu on my virtual PC where h/w confg is as 5GB didk n 512 mb RAm. after selecting mode option, and after pressing F6 after that screen shows some msg. And not goes to next step. What is the problem n wht i shall do?? Please provide me solution (3 Replies)
Discussion started by: sunray
3 Replies

5. IP Networking

Ubuntu LAN connectivity issue

System: Dell Desktop w/ 2 SATA drives running Ubuntu 9.10 that uses 2 ethernet cards, 1 for internet connectivity and another to interface the machine with a high voltage power supply which supports ssh and EPICS controls. Second Ethernet card is connected to a NetGear WNR3500 router, the VME... (0 Replies)
Discussion started by: henslewm
0 Replies

6. Programming

Ubuntu 9.04 issue

i have been tyring to install the Ubuntu OS 9.04 ,some how i failed to install it. i actually downloaded the OS from Download Ubuntu | Ubuntu i got the image file i tried to burn it by using nero, it susscessfully burned the image but when i insert the cd into drive and restart my system... (5 Replies)
Discussion started by: MrUser
5 Replies

7. Ubuntu

Ubuntu OS 9.04 issue ..

i have been tyring to install the Ubuntu OS 9.04 ,some how i failed to install it. i actually downloaded the OS from Download Ubuntu | Ubuntu i got the image file i tried to burn it by using nero, it susscessfully burned the image but when i insert the cd into drive and restart my system its... (1 Reply)
Discussion started by: MrUser
1 Replies

8. Ubuntu

Ubuntu Graphic Quality Issue?

Okay I have my computer dual booted with Ubuntu 9.04 and Windows Vista, when I play a game on Vista such as Soldier Front or Quake its smooth and very enjoyable, but when I try to get a simple game such as Scorched 3D, its glitchy, choppy, and the background seeps through to the game (I get a... (9 Replies)
Discussion started by: phoxly
9 Replies

9. IP Networking

Issue with /etc/hosts file under ubuntu

I think terminal outpu is better than long words so: I rebooted my laptop but no success... It's the same for all entry i added... Any ideas ? PS: I'm under ubuntu 9.0.4 edit: hostnames can't start with a number, using c4507 for example works. (0 Replies)
Discussion started by: nekkro-kvlt
0 Replies
Login or Register to Ask a Question

Featured Tech Videos