VLAN(7) Miscellaneous Information Manual VLAN(7)
VLAN - virtual local area network
This manpage provides a brief overview of VLAN (virtual LAN) technology.
VLANs are logical, or network segments that can span multiple physical network segments. A primary benefit of VLANs is that they can iso-
late broadcast and multicast traffic by determining which destinations should receive that traffic, thereby making better use of switch and
Logical separation using VLAN allows for the logical grouping of PCs, servers and other network resources to behave as if they were con-
nected to the same, physical segment, even if they are not.
HP-UX VLAN is an implementation of IEEE 802.1p/Q standards.
VLAN interfaces can be configured in HP-UX servers using the command (see nwmgr_vlan(1M)) or (see lanadmin_vlan(1M)). HP recommends that
you use for HP-UX Release 11i Version 3 and forward. Interfaces can also be configured using the web-based management tool HP-UX System
Management Homepage (HP SMH).
Each VLAN interface created is assigned a VLAN PPA (VPPA) that is unique across the system and a VLAN ID, that identifies the virtual LAN
it is part of. The VLAN ID is unique on the interface on which the VLAN interface is created.
The and commands are deprecated. These commands will be removed in a future HP-UX release. HP recommends the use of replacement command
nwmgr(1M) to perform all network interface-related tasks.
lanadmin(1M), lanadmin_vlan(1M), lanscan(1M), nwmgr(1M), nwmgr_vlan(1M), smh(1M).
IEEE 802.1p, IEEE 802.1Q